abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

DynDNS und VPN

Gelöst
Contributor hew
Contributor
Nachricht 1 von 4

Hallo

Bis vor kurzem funktionierte VPN sowohl via Handy und Notebook (Thethering) einwandfrei.
Der Wechsel gestern auf die aktuellste Firmware (10.00.44/10.00.66/01349) der Internet Box hat dies leider irgendwie verschossen.

Seither bekomme ich VPN nicht mehr zum laufen. Ich habe alle VPN Parameter gelöscht und versuche VPN wieder neu aufzusetzen.

DynDNS versuchte ich vergebens zu aktivieren. Antwort ist entweder *Der DNS Name wird bereits verwendet. Bitte wählen Sie einen anderen Namen. * oder "Der Dienst kann nicht mit dem dynamischen DNS Server verbinden", wobei im zweiten Fall oben ein grüner Balken "Ihre DynDNS-Einstellungen wurden erfolgreich gespeichert! " anzeigt. DYNDNS.

In den Applikationen bleibt jedoch der Switch für DynDNS auf "aus" und beim Versuch diesen einzuschalten, wiederholt sich das Spiel.

Habt Ihr mir da einen Tipp, welcher über die Standard Anleitung von Swisscom hinausgeht.

 

Danke im Voraus
Gruss Heinz

HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Super User
Nachricht 2 von 4

@hew

 

Ich meine schon gehört zu haben, dass es Fälle gibt, in denen sich der Swisscom DynDNS einfach „verklemmt“ hat.

Ist dies der Fall, kann Dir nur noch der Support helfen (ev. muss auch ein Ticket für den Second Level erfasst werden).

 

Alternativ kannst Du den Swisscom DynDNS auch ersetzen, bzw. mit einem 2-ten DynDNS ergänzen (vielleicht auch nur mal für einen Test) mit einen anderen DynDNS aus der Auswahlliste der IB2.

Anbieten würde sich da z.B. ein Gratisaccount bei No-IP:

https://www.noip.com/

 

 

 

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Contributor hew
Contributor
Nachricht 3 von 4

@alle und @Shorty

Was folgte, war eine kleine Odysee. Irgendwann konnte der Router (nach vollständigem SW-Reset) auch nach mehrmaligem Versuch nicht mehr angemeldet werden (ich wurde immer erneut aufgefordert, das Gerät anzumelden). Der Router funktionierte zwar, jedoch wurde in der Übersicht die Internet Verbindung immer "rot" signalisiert. DynDNS und VPN funktionierten natürlich immer noch nicht und plötzlich funktionierte auch das Telefon nicht mehr (DECT) (wurde "grau" angezeigt).

Erst ein erneuter Anruf beim Support brachte endlich abhilfe. Nötig war nicht der SW reset, sondern ein HW Reset am Gerät und ein "Reset seitens Swisscom". Zudem mussten auch die Telefone HW-mässig resetted werden. Niemand weiss genau weshalb anschliessend DynDNS, der VPN Zugang, sämtliche Telefone funtionierten und auch die Internetanbindung wieder korrekt grün angezeigt wurden. Auffallend jedoch, die angezeigte Internet Adresse unter "Dynamischer DNS Dienst von Swisscom" war zuvor komplett falsch (was mir zunächst nicht auffiel). Auch diese stimmte nach dem vollständigen HW-Reset wieder. Also hat @Shorty  wohl recht: Irgendetwas hat sich mit der DynDNS verklemmt.

Die gespeicherte Konfiguration getraute ich mich jedoch nicht wieder einzuspielen und erfasste alle Angaben neu. Ich kann also nicht mit Sicherheit sagen, ob der "Fehler" mit in der Konfigurationsdatei gespeichert wurde. Sicherheitshalber liess ich diesen Versuch dann weg...

Nun habe ich hoffentlich sehr lange ruhe.

3 Kommentare
Super User
Nachricht 2 von 4

@hew

 

Ich meine schon gehört zu haben, dass es Fälle gibt, in denen sich der Swisscom DynDNS einfach „verklemmt“ hat.

Ist dies der Fall, kann Dir nur noch der Support helfen (ev. muss auch ein Ticket für den Second Level erfasst werden).

 

Alternativ kannst Du den Swisscom DynDNS auch ersetzen, bzw. mit einem 2-ten DynDNS ergänzen (vielleicht auch nur mal für einen Test) mit einen anderen DynDNS aus der Auswahlliste der IB2.

Anbieten würde sich da z.B. ein Gratisaccount bei No-IP:

https://www.noip.com/

 

 

 

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Contributor hew
Contributor
Nachricht 3 von 4

@alle und @Shorty

Was folgte, war eine kleine Odysee. Irgendwann konnte der Router (nach vollständigem SW-Reset) auch nach mehrmaligem Versuch nicht mehr angemeldet werden (ich wurde immer erneut aufgefordert, das Gerät anzumelden). Der Router funktionierte zwar, jedoch wurde in der Übersicht die Internet Verbindung immer "rot" signalisiert. DynDNS und VPN funktionierten natürlich immer noch nicht und plötzlich funktionierte auch das Telefon nicht mehr (DECT) (wurde "grau" angezeigt).

Erst ein erneuter Anruf beim Support brachte endlich abhilfe. Nötig war nicht der SW reset, sondern ein HW Reset am Gerät und ein "Reset seitens Swisscom". Zudem mussten auch die Telefone HW-mässig resetted werden. Niemand weiss genau weshalb anschliessend DynDNS, der VPN Zugang, sämtliche Telefone funtionierten und auch die Internetanbindung wieder korrekt grün angezeigt wurden. Auffallend jedoch, die angezeigte Internet Adresse unter "Dynamischer DNS Dienst von Swisscom" war zuvor komplett falsch (was mir zunächst nicht auffiel). Auch diese stimmte nach dem vollständigen HW-Reset wieder. Also hat @Shorty  wohl recht: Irgendetwas hat sich mit der DynDNS verklemmt.

Die gespeicherte Konfiguration getraute ich mich jedoch nicht wieder einzuspielen und erfasste alle Angaben neu. Ich kann also nicht mit Sicherheit sagen, ob der "Fehler" mit in der Konfigurationsdatei gespeichert wurde. Sicherheitshalber liess ich diesen Versuch dann weg...

Nun habe ich hoffentlich sehr lange ruhe.

Super User
Nachricht 4 von 4

@hew

 

Danke für den ausführlichen Bericht.

 

Hilft sicher auch bei ähnlichen Problemen von anderen Community-Mitgliedern in Zukunft.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom