cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New Telecommunications Act: roaming change creates more cost security

LeylaG
Super User
21 of 31

@Plauflaulla67 I meant screen shots of the Swisscom Cockpit as I cannot see "Calls from Switzerland" there.

 

Sorry if I don't understand your point.

 

 

 

 

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
A like always brings a smile 😄 Don't forget to accept helpful solutions
Plauflaulla67
Super User
22 of 31

C08EF934-C3EC-4918-A1AD-F6E4C1EA259F.jpeg

Hello @LeylaG 

 

I have re-attached it with a pen mark on it.

 

It‘s the last option on „Blocking Settings“.

 

Best regards,

Iulian

LeylaG
Super User
23 of 31

I guess there is a misunderstanding here. The screen shots you sent are the same that I did earlier. They are from My Swisscom account or My Swisscom App and not from the Cockpit. This is the Swisscom Cockpit: https://cockpit.swisscom.ch/Login/EnterMsisdn/?language=en

 

In your My Swisscom account, if you block the international calls option on "Blocking Settings", it should not affect roaming (if active) and you should be able to call once you are abroad.

 

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
A like always brings a smile 😄 Don't forget to accept helpful solutions
Plauflaulla67
Super User
24 of 31

Hi @LeylaG 

 

I think that somehow I don't get what you are looking for, but I have attached more screenshots to make sure that the needed info is in there. 

 

Hopefully it's ok now 😁

 

Screenshot 2021-07-12 at 16.42.44.pngScreenshot 2021-07-12 at 16.42.20.pngScreenshot 2021-07-12 at 16.42.01.pngScreenshot 2021-07-12 at 16.41.44.pngScreenshot 2021-07-12 at 16.41.17.png

LeylaG
Super User
25 of 31

Thank you @Plauflaulla67

 

You wrote: "Unfortunately, the general calls blocking settings is described in Cockpit as "calls from Switzerland"."

 

I am looking for "calls from Switzerland" in the Swisscom Cockpit, but can't find it.

 

Maybe I am missing the point.

 

I will check with the Roaming Team and let you know their feedback.

 

Thank you for your patience

 

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
A like always brings a smile 😄 Don't forget to accept helpful solutions
LeylaG
Super User
26 of 31

Hello @Plauflaulla67

 

I already received an answer from the Roaming Team:


"In order to be able to bill calls in real time and in compliance with the new federal roaming rules, we have implemented Home Routing."

 

That means that the behaviour you described is correct: if international calls blocking set is activated, you will not be able to reach local or third country numbers once you are abroad either. Only calls to Switzerland are possible, which I admit is a bit awkward.

 

However, the description of the My Swisscom barring set will be adapted at the end of July.

 

I am sorry I was not able to give you this information in the first place.

Please let me know by sending me a private message your mobile number and the date on which you called your mom. I would be glad to check if that call has been charged and credit you the amount.

 

Have a nice afternoon

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
A like always brings a smile 😄 Don't forget to accept helpful solutions
Plauflaulla67
Super User
27 of 31

Hello @LeylaG ,

 

Thank you for the explanation, it actually sounds logic even if I would like that the implementation would be different. The charged ammount is not a problem, I was only upset about the need to manually manage the restriction.

 

I still belive that this implementation should be changed. Considering that I am for sure not the only affected customer, I suggest that the roaming team should not wait for more complaints, but look for a solution.

 

Thank you and have a nice afternoon.

Iulian

LeylaG
Super User
28 of 31

@Plauflaulla67 Dear Iulian,

 

Thank you for your kind reply and understanding.

 

Let's see how they change this.

 

I stay available should you need further assistance.

 

Have a lovely evening

 

 

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
A like always brings a smile 😄 Don't forget to accept helpful solutions
Thaumaureil91
Super User
29 of 31

I’ve took a package 1G for roaming in Europe, but cannot connect except cockpit web site. Currently in Germany.

Thaumaureil91
Super User
30 of 31

same issue with me

DomiP
Super User
31 of 31

@Thaumaureil91 i would suggest You to get in touch with Swisscoms Helpdesk. They should be able to enable these packages correctly.

Gruess, Cordial salids, Cordialement, Cordiali Saluti, Cheers!
Dominik

Back to top