annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

Internet problemi di rete domestica

Highlighted
Novice
1 di 12

Buongiorno a tutti,

negli scorsi giorni Swisscom ha inviato il nuovo internet box2 in sostituzione di quello precedente, sostituzione non dovuta a malfunzionamenti.

Siccome in casa avevo costituito una rete domestica con 2 pc situati in piani diversi e ad un NAS Synolgy 415 oltre che ad un multiplayer, considerato che l'installazione del nuovo box2 è andato apparentemente a buon fine, ho avuto l'amara sorpresa di scoprire che il NAS ed il multiplayer non riesco più a vederle come unità ma semplicemente come dispositivi.

Limitatamente alle mie scarse conoscenze ho provato a disinstallare e reinstallare gli apparecchi ma inutilmente. A qualcuno è accaduto qualcosa di simile? come è stato risolto?

Grazie. 

Modificato
11 Commenti
Contributor
2 di 12

Ciao, avevo due domande:

- Tipo di sistema operativo (Windows o Mac)

                     - Se Windows, vedevi un collegamento di una cartella in rete o un unità di rete?

Novice
3 di 12

Ciao,

in un PC ho W10 mentre che nell'altro ho W7. Prima i dispositivi li vedevo come "Computer" quindi immagino come unità mentre ora solo come dispositivi...

Contributor
4 di 12

Ok, altra domanda, il NAS è connesso via Ethernet?

 

Nel frattempo  se provi a connetterti al NAS con il suo IP lo vedi?

Se non conosci l’IP del tuo synology prova a scaricare “Synology Assistant” (https://www.synology.com/it-it/support/download/DS415+#utilities) 

se non lo vedi ancora c è da entrare nelle impostazioni del router

Novice
5 di 12

Ciao,

si, è connesso via ethernet e il Synology si vede e pure internet box 2 lo vede. Unicamente non mi legge come unità di rete.

Grazie per l'aiuto.

Novice
6 di 12

Sempre più strano, con il PC W10 ora il Synology riesco a vederlo come unità di rete mentre che con il W7 no. Il multiplayer digifast invece non si vede proprio... . E pensare che non ho toccato nulla...

Novice
7 di 12

Mi correggo, con il W10 riesco a vedere solo l'altro PC W7 mentre con il W7 posso vedere pure il Synology... 

Novice
8 di 12

Ho risolto, prendo un Hard Disk e trasferisco i dati da un PC all'altro, come facevo 5 anni orsono:grin_smile:

. Grazie Swisscom che grazie ai tuoi router farlocchi spacciati per innovativi mi hai fatto fare 2 passi indietro; al servizio clienti mi consigliano di rivolgersi al servizio a pagamento per la modica cifra di fr. 40.--/15 minuti. Magari qualche pirla d'oltre Gottardo ci casca pure...

Swisscom
9 di 12

Ho installato da poco il NAS della Synology via Ethernet e non ho avuto problemi, riesco a vedere gli apparecchi da qualsiasi PC/App in casa.

Magari è possibile che il Router sia difettoso o manca qualche impostazione.

 

Fiber To The Street
31682516_10156280154112726_3878009184208446274_n
Contributor
10 di 12

Solitamente si tratta di un problema del SMB1.0/File Sharing che è stato disattivato con gli update windows.

Eventualmente può chiedere consiglio agli esperti myService

Modificato
Novice
11 di 12

Scusi, ma le sembra logico dover pagare fr. 40.--/15 minuti per un router malfunzionante imposto (e impostato) da Swisscom ? Capisco il voler "blindare" i propri apparecchi da attacchi esterni ma questo non deve andare a discapito del cliente perchè se non riuscirò a vedere il NAS e il Mediaplayer a questo punto cambio gestore internet e saluti pure a Swisscom TV; in questo ambito poi le alternative non mancano di sicuro... 

Contributor
12 di 12

(Nash55) Sempre che il NAS non sia impostato in modo sbagliato no? Non per difendere Swisscom ma prima di dire che un router è malfunzionante cerchiamo di capire le nostre conoscenze in questo ambito (in questo caso) di come si installa CORRETTAMENTE un NAS

Modificato