abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Unterbrüche Aufnahmen und Replay

Highlighted
Level 1
Level 1
1 von 32

Beim anschauen von Aufnahmen oder Replay-Sendungen gibt es täglich meherere Unterbrüche. Es kommt die Meldung, dass die Internet-Verbindung geprüft wird. Im Hintergrund hört man jedoch, dass das Live-TV gestartet wurde. Also funktioniert ja die Internet-Verbindung.

 

Bei Live-TV gibt es nie Unterbrüche. Swisscom-TV-Box 2.0 und Router wurden schon ausgetauscht.

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Community Manager
4 von 32

Hallo @sdm

 

Mach mal einen Reset an der TV-Box und starte den Router neu. Hilft das auch nicht, tausche einmal das Netzwerkkabel. Hat bei mir schon Wunder bewirkt.

 

Gruss Samuel

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
31 Kommentare
Highlighted
Level 5
2 von 32

Hi

 

Warum in einem solchen Fall der Support den Router UND die Box austauscht ist mir einfach nur schleierhaft...

 

Frage?

- Wie ist die TV Box mit dem Router verbunden (Direkt via LAN Kabel, WLAN, Powerline oder WLAN Verbindungskit)?

- Ist evtl. noch ein Switch dazwischen?

 

Highlighted
Level 1
Level 1
3 von 32

Router war noch älter (Centro Grande). Daher der Austausch. Die Swisscom-TV ist direkt mit dem Router via Ethernet-Kabel verbunden. Kein Switch dazwischen

Highlighted
Community Manager
4 von 32

Hallo @sdm

 

Mach mal einen Reset an der TV-Box und starte den Router neu. Hilft das auch nicht, tausche einmal das Netzwerkkabel. Hat bei mir schon Wunder bewirkt.

 

Gruss Samuel

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Highlighted
Level 2
5 von 32

@SamuelD  schrieb:

Hallo @sdm

 

Mach mal einen Reset an der TV-Box und starte den Router neu. Hilft das auch nicht, tausche einmal das Netzwerkkabel. Hat bei mir schon Wunder bewirkt.

 

Gruss Samuel


Hallo Samuel

 

also für mich ist der Fall nicht gelöst. Ich hatte den selben Tipp auch von der Hotline erhalten (der "Tüp" hat sich viel Mühe mit mir gemacht). Und ich habe dies auch jedesmal so gemacht.

Facts sind jedoch:

  • bis vor ca. einem halben Jahr funktionierte, bis auf seltene Ausfälle, alles zufriedenstellend
  • die Ausfälle häufen sich; vor allem beim Ansehen von Replay-Filmen
  • die Meldung "keine Internetverbindung" erscheint, obwohl ich auf PC und Smartphone das Gegenteil sehe
  • neu: seit ca. 14 Tagen kann ich keine App mehr starten

Jeden Tag TVbox und Router mehrmals neu starten ist meines Erachtens lächerlich!!

Auch gegen eine relativ hohe Gebühr einen Servicemann kommen zu lassen, welcher auch nur Router und TVbox (ohne Garantie, also weitere Kosten) austauscht ist unzumutbar.

Auch "Netzerkkabel tauschen" ist etwas suspekt: ich wusste nicht, dass ein Kabel, welches seit 3 Jahren an der gleichen Stelle hängt (und nicht bewegt wird) einem Verschleiss ausgesetzt ist.

 

Dies ist in der heutigen technischen Welt absolut unprofessionell! 

 

 

 

 

Highlighted
Super User
Super User
6 von 32

@sealord

Mit grosser Fettschrift und Ausrufezeichen macht man sich in keinem Forum beliebt und bewirkt oft das Gegenteil von dem was man eigentlich wollte.

 

Betreffend Kosten für den Servicemitarbeiter:

Findet er einen Fehler seitens Swisscom, dann kostet es für dich rein gar nichts, findet er einen Fehler im Verantwortungsbereich des Kunden (z.B. Hausinstallation) so ist der Einsatz logischerweise kostenpflichtig.

 

Betreffend Hotline:

Verlange doch dort mal höflich aber bestimmt den 2. Level Support, die haben weitergehende Analysemöglichkeiten.

 

 Und beantworte doch bitte mal auch noch die Frage, wie die TV-Box am Router angeschlossen ist.

Highlighted
Level 6
7 von 32

Von täglich neu starten war ja keine Rede, ein richtiges Reset auf dem Router und TV Box hilft meistens.

Highlighted
Level 1
8 von 32

@sealord ich habe dasselbe Problem. Gestern eine 90min Aufnahme geschaut. 3x abgeschaltet aber live TV ging. Vor 2 Wochen mit Hotlinehilfe alles resetet. Gestern schon wieder. Echt mühsam. Wenigstens war die Hotlineperson sehr freundlich. Werde aber Alternativen prüfen.

Highlighted
Super User
Super User
9 von 32

@kuseli63 

 

Etwas mehr Informationen musst du uns schon liefern.

 

Beantworte doch bitte die beiden Fragen in Post #2, dann können wir dir evtl. helfen.

Highlighted
Level 1
10 von 32

Router - Wlan verbindungskit - tv Box - TV Gerät. Das Problem kommt immer häufiger.

Highlighted
Level 1
11 von 32

Zusatz: in 9 von 10 Fällen passiert das bei Aufnahmen und Replay ansehen.

Highlighted
Super User
12 von 32

@kuseli63  schrieb:

Router - Wlan verbindungskit - tv Box - TV Gerät. Das Problem kommt immer häufiger.


Oberster Störkandidat ist erfahrungsgemäss das WLAN Verbindungskit !
Solche Verbindungskits können jahrelang problemlos funktionieren und dann plötzlich rumzicken. Entweder Alterungsbedingt oder durch neue, externe Störeinflüsse

 

Lass das Verbindungskit mal weg und verlege temporär ein LAN-Kabel - dann wirst du sehen, woran es liegt

keep on rockin'
Highlighted
Level 2
13 von 32

Ich habe auch die gleichen Probleme. Seid dem Update auf OS 4 immer wieder Abbrüche in der Wiedergabe. Meistens bei Aufnahmen. Teilweise ist ein Tag Ruhe, dann wieder innerhalb der selben Sendung mehrere Abbrüche.

Hardware wurde absolut nicht verändert. Habe schon erfolglos einen Reset an der UHD SC Box gemacht. Verbindung läuft über Kabel und Fritz!Box.

Highlighted
Super User
14 von 32

@Beatus62 und @kuseli63 

bei TV-Problemen solltet ihr zuerst zurück auf Feld 1. D.h.: keinen Fremdrouter verwenden, TV-Box direkt an der Internetbox anschliessen und danach ein paar Tage testen ob die Installation nun sauber läuft.

 

Geht ihr diesen Weg, werdet ihr rel. schnell herausfinden, welche Komponente die Störung verursacht. Wenn nicht, wird es immer Unsicherheiten und "Abschiebeversuche" geben.

 

 

Highlighted
Level 1
15 von 32

@ kaetho router, verbindungskit und tv box sind von swisscom und von einem ihrer techniker installiert. Bei einer störung kann ich ohne probleme auf live tv umstellen. Das heisst fernsehen geht, aber aufnahmen und replay machen probleme.

Highlighted
Super User
16 von 32

@kuseli63  schrieb:

@ kaetho router, verbindungskit und tv box sind von swisscom und von einem ihrer techniker installiert. Bei einer störung kann ich ohne probleme auf live tv umstellen. Das heisst fernsehen geht, aber aufnahmen und replay machen probleme.


Trotzdem: probiere Testweise mal ohne Verbindungskit!

keep on rockin'
Highlighted
Super User
Super User
17 von 32

@kuseli63 

 

Egal wer das installiert hat, WLAN und PowerLAN können sehr gut funktionieren, müssen es aber nicht immer zwingend.

 

Befolge doch bitte einfach mal den Tipp und ziehe temporär ein Gigabit-Ethernet-Kabel direkt vom Router zur TV-Box. Wenn du damit keine Probleme mehr hast, ist die Fehlerquelle eingegrenzt. Wenn der Fehler weiterhin besteht, so muss man an anderer Stelle weiter suchen.

 

Betreffend Live-TV versus Replay: Das sind zwei völlig verschiedene Uebertragungsprotokolle:

 

Live-TV: Multicast via UDP

Replay:   Unicast via TCP

 

Daher ist es gut möglich, dass Live funktioniert und Replay nicht oder umgekehrt.

Highlighted
Level 1
18 von 32

Ethernetkabel ist schwierig, da der Router im Büro (1. Stock) und die TvBox im Wohnzimmer (Parterre) steht. Deshalb die Empfehlung von Sc mit Verbindungskit. Ausserdem sind die Probleme erst seit ca einem halben Jahr akut.

Highlighted
Super User
19 von 32

@kuseli63 

 

Wenn Du das alte Verbindungskit hast gibt es immer wieder Probleme.

Mit der neuen WLAN-Box 2 kommt man ohne Probleme mit der Internet-Box 2 und 3 durch eine Decke oder eine Wand.

 

https://www.swisscom.ch/de/privatkunden/produkte/netzwerkzubehoer/details.html/wlan-box-2-11041228?p... 

 

Highlighted
Level 1
20 von 32

Danke Walter! Ich habe Internetbox plus. Würde mir wlan box 2 helfen?

Nach oben