abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

TV Probleme Sender sind grün-violett

Contributor
21 von 41

Hallo Walter B

Bins nochmals kurz...lt. Swisscom haben viele dieses Problem. Und hier im Forum ja doch auch. Es posten nun mal nicht alle Leute ihre Probleme. Beim Störungsdienst hatte ich ja versch. Gesprächspartner und jene Dame die mich zurückgerufen hat war kompetent, also nicht einfach Eine die gerad mal den Hörer abhebt und keine Ahnung hat, genauso der Technische Dienst. Die haben alle dasselbe gesagt. Und wieso manche das haben und manche nicht...Who know's?! Das Leben ist manchmal so und ich glaube Computer und Technik sowieso...wieso funktioniert manchmal am Notebook etwas nicht, dann trinkt man nen Kafi und probierts nochmals: Peng und es funktioniert. Und keiner weiss wieso:-)

Moderator
22 von 41

Hallo @Marisa31, nach einem Reboot der TV-Box UHD kann es zu Problemen mit der Bildwiedergabe kommen. TV Kanäle und Video on Demand zeigen nur ein grün verpixeltes Bild. Das Problem ist uns bekannt und bei unseren Experten prioritär in Bearbeitung. Zusammen mit dem Hersteller arbeiten wir intensiv daran, so schnell wie möglich eine Lösung zu finden. Wie lange dies dauern wird, kann momentan noch nicht gesagt werden. Wir entschuldigen uns für die Unannehmlichkeiten. Oftmals hilft es, die TV-Box mehrmals neu zu starten.

 

Gruss, Raphael

Contributor
23 von 41

@RaphaelG, das Problem tritt nicht nur nach einem Reboot auf. Bei mir tritt das Problem, in unregelmässigen Abständen unter anderen Umständen auf.

 


@Gioni  schrieb:

@Marisa31 ich habe das selbe Problem auch immer wieder, meist wenn ich von der Netflix oder Sky App zurück auf die Sender wechsle. 

Allerdings hat bei mir immer ein Reset geholfen auch wenn ich manchmal drei Anläufe brauchte.

 

Hast du das Problem jetzt, nach zwei Stunden immer noch oder hat es sich inzwischen erledigt?

 

Gruass


 

Contributor
24 von 41

Hallo Raphael G danke für deine Info, so etwas Ähnliches hatte mir die Mitarbeiterin Swisscom vom Techn.Dienst/Störungsdienst auch gesagt. Habe ich bereits gepostet. Es ist aber nicht nach einem Reboot der Box, sondern es "passiert von alleine" und immer wieder ohne dass man als Kunde resp. TV Gucker was macht. Das Einzige was hilft ist die TV Box neu zu starten. Man wird sehen wann es behoben sein wird. Einen ganz schönen Tag!

Contributor
25 von 41

Hallo Gioni das Problem ist seit Monaten, das lässt sich nicht einfach schnell beheben...das wird dann aufhören, wenn Swisscom zusammen mit Deutschland den Fehler behoben hat. Bis dahin müssen wir damit leben. Gibt Schlimmeres! Schönen Tag.

Contributor
26 von 41

Hallo zusammen, Ich habe das selbe Problem. Normalerweise hilft ein Neustart der UHD-TV-Box. Heute brauchte es aber sogar einen Hard-Reset. Bei der Installation ist mir aufgefallen, dass nach dem Download der Original Software auch noch ein Update gezogen wurde, dies scheint die Lösung gewesen zu sein. Nun lüppt alles wieder. Danke für die Tipps hier.

Contributor
27 von 41

Wie kommst du darauf, dass es mit diesem Update behoben ist? Gibts ein Changelog dazu? Bei mir tritt das Problem unregelmässig auf, dachte schon mehrmals es sei behoben, und prompt kam der Fehler wieder. Übrigens gibt es hier ein Video zum Fehler: https://www.digi-tv.ch/topic/12851-bildst%C3%B6rungen-swisscom-tv-20-uhd-box/?do=findComment&comment...

Contributor
28 von 41

@inquisito hat definitiv recht, das Problem besteht weiterhin. Ich hatte jetzt sehr lange "Ruhe" bis heute Nachmittag das ganze Theater wieder anfing.

 

Ps. Danke für den Link zum Video.

Contributor
29 von 41

Gestern Abend wollte ich eine Aufnahme von RTL schauen. Der Ton war korrekt, das bild aber ebenfalls grün -violett und mehrere Sender übereinander. Habe dieselbe Aufnahme auf unserer 2. TV Box getestet und dort hat es problemlos funktioniert. Nach einem Neustart hat es auch auf der 1. TV Box wieder funktioniert.

 

Interessanterweise treten Probleme immer nur an der 1. TV Box auf, dachte deshalb, dass etwas mit der Box faul ist.

 

 

Highlighted
Contributor
30 von 41

Seit dem neusten Update Probleme durch Freezer bei Senderwechsel

Super User
31 von 41

@Andy7171

 

Nehme an Du hast die TV-Box hinten schon mal Aus- und eingeschaltet, wenn das nichts bringt vielleicht komplett reseten.

Novice
32 von 41

Gibt es zwischenzeitlich eine Lösung? Ich habe das Problem auf einem der Sender, auch auf den Aufnahmen, die ich dort mache. Reset hat nichts gebracht, Neustart aller Geräte inkl. vom Strom nehmen.

Contributor
33 von 41

Problem besteht bei uns immer noch...

Novice
34 von 41

Bei mir ebenfalls! Bei comedy central

Community Manager
35 von 41

@PeterR @inquisito @SkUnK_FisH  Schaltet einmal den Router aus und wieder ein, danach schaltet die TV-Box für ca. eine Minute aus und sobald sie neu gestartet ist, schaltet die TV-Box nochmals für eine Minute aus. Wenn das nicht hilft, probiert einmal einen anderen HDMI-Kanal aus.

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Novice
36 von 41

Hat nicht geholfen und habe ich jetzt schon mehrfach gemacht. Ich habe sogar alle Geräte mehrfach für jeweils mehrere Minuten vom Strom und auch von den Netzwerken genommen und auch in unterschiedlichen Reihenfolgen eingeschaltet, vor allem auch so, wie es in der Anleitung beschrieben ist für die Erstinstallation. Habe auch die beiden unterschiedlichen Anschlüsse ausprobiert, ändert sich nichts. Das Problem habe ich erst seit ca 4 Wochen

Super User
37 von 41

@PeterR 

 

Hast Du das HDMI Kabel schon mal um 180Grad gekehrt ?

Oder die TV-Box resetet ?

Contributor
38 von 41

Und auch im Mai 2019 besteht das Problem immer noch... 

Auch ich habe x-Neustarts in verschiedenen Reihenfolge von IB 2 und TV Boxen gemacht.

Kabel gekehrt, getauscht, etc...

Einzig, OS 3.2 habe ich noch nicht. Bin gespannt...

Contributor
39 von 41

@RaphaelG  schrieb:

(..) Das Problem ist uns bekannt und bei unseren Experten prioritär in Bearbeitung. 

 

Gruss, Raphael


@RaphaelG  Wie ist denn da der Stand?

Editiert
Expert
40 von 41

mit dem nächsten update, was in den nächsten 2-3 wochen kommen sollte, wird/sollte das problem behoben sein (siehe hier).

MfG Doc

Das Einzige, was ich weiss, ist, dass ich Nichts weiss.

Wer aber die Weisheit mit Löffeln frisst, kann danach klug scheissen.