abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Swisscom TV - Box erkennt kein WiFi mehr

Highlighted
Contributor
1 von 75

Hallo. 

 

Da bin ich mal wieder. Wieder Probleme mit der TV-Box. 

 

Diese erkennt nämlich kein WiFi mehr. Wir haben gerade "The 6th Day" geschaut, als plötzlich alles schwarz wurde. Dann kam die Meldung, dass die Box kein WiFi mehr finden kann. Daraufhin habe ich die Box zunächst mit ON/OFF neu gestartet - ohne Erfolg. Dann habe ich meinen Router überprüft. 

 

2 Handys, 2 WiFi-Kits, Internet-Booster, PS4, Xbox One, Drucker, Access Point - alle Geräte bekommen einwandfreies WiFi vom

Router. Also habe ich den Router als Ursache ausgeschlossen. 

 

Um zu sehen, ob die TV-Box überhaupt noch verbunden bzw. aktiviert ist, habe ich mal das LAN-Kabel zwischen Router und TV-Box gespannt - Ton und Bild kommt so. Nochmals über WiFi probiert - ging erneut nicht. Genau nach Anleitung per WiFi verbinden klappt aber weiterhin nicht. 

 

Dann habe ich einen Reset der TV-Box gemacht. FW wurde neu installiert, WiFi klappt weiterhin nicht. Nur per LAN-Kabel kommen Ton und Bild. 

 

Muss ich eine neue Box beziehen?

The future is easy because they doesn't exist!
HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
63 von 75

Über 60 Post. Mutmasslichstes Problem aber in Post 3 schon beschrieben. #chamermache


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
74 Kommentare
Super User
2 von 75

Sind den beide WLAN 2.4 und 5.0 GHz vorhanden ?

Super User
3 von 75

Schau ob dein 5Ghz Wifi noch gesendet wird. Kann sein das deine Internet Büx 🤯 im 5 Ghz Bereich einen Defekt erlitten hat. Dann kannst du sie austauschen lassen 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
4 von 75

Danke für eure Rückmeldung. Werde es überprüfen und melde mich dann. 

The future is easy because they doesn't exist!
Expert
5 von 75

@Tux0ne  schrieb:

Schau ob dein 5Ghz Wifi noch gesendet wird. Kann sein das deine Internet Büx 🤯 im 5 Ghz Bereich einen Defekt erlitten hat. Dann kannst du sie austauschen lassen 


... meine Worte 😉 War ja bei mir auch mal so, und musste zuerst sehr lange telefonieren, und das ganze Supportprozedere durchmachen, bis sie schlussendlich bei Swisscom mir doch recht geben mussten, dass ich das mit dem 5GHz als Problem meldete.

Contributor
6 von 75

Hoi, Leute. 

 

Bin nun von der Silvestersause wieder daheim und konnte nachschauen. In den Router-Optionen sieht alles normal aus wie immer. 

 

Mittlerweile kann die TV-Box nicht mal mehr eine Verbindung per LAN aufbauen. Nun ist die Box so weit, dass sie einen "Ladefehler" meldet, am unteren Bildschirmrand. Das Bild bleibt beim Start komplett schwarz. 

 

Hat jeder Swisscom-Shop ein Tauschgerät auf Lager? Oder sollte ich das erst einmal online melden?

 

Oder vielleicht sieht das ein Swisscom-Mitarbeiter zufällig. 

The future is easy because they doesn't exist!
Super User
7 von 75

@maikw schicke mir ein PM mit Tel. und Adresse, dann bekommst Du eine neue TV-Box. Die Defekte kanst Du ja im Shop abgeben oder mit der neuen Box gelieferten Rücksende-Ettikett kostenlos zurückschicken an Swisscom.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Contributor
8 von 75

@user109 Bist du ein Swisscom-Mitarbeiter?

The future is easy because they doesn't exist!
Super User
9 von 75

Ja, indirekt (Platin-SC-Partner). Warum die Frage ?

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Super User
10 von 75

@maikw

 

Beim Link unten die Erklärung was das ist !

 

https://www.swisscom.ch/de/business/kmu/swisscom-partner.html

Contributor
11 von 75

So, die Post kam + neuer TV Box 2.0

 

Ich habe das Gerät eben installiert. Läuft wieder. Aber! Leider nur über ein LAN-Kabel. Jetzt bin ich schon auf 180, denn ich habe keine Ahnung, wieso das Teil sich nicht mit meinem Router verbinden lässt. Die alte TV ist ja komplett abgesoffen und die Neue macht genau da weiter. LAN alles wunderbar, WiFi geht nicht.

 

Ich bekomme immer wieder die Meldung, dass die TV-Box einfach kein WiFi findet.

 

"Leider wurde Ihr WLAN nicht erkannt" ..

 

Aber wieso? Alles funktioniert so, wie es soll und wie es schon 5 Jahre vorher funktioniert hat. Ich kann es nicht verstehen. Ich soll einfach "Verbindung per WLAN" auswählen und innerhalb 2 Minuten die + Taste am Router drücken - gemacht. Aber er kann sich einfach nicht verbinden. Luftlinie vielleicht um die 2 Meter, keine Gegenstände dazwischen. 

 

Kann ich euch irgendwelche Infos geben, die zu Fehleranalyse verhelfen? Zahlen, Bilder, irgendwas? Bin ja immerhin schon mal froh, dass wir nun wieder TV schauen können. Merci nochmals an @user109 für die flotte Hilfe beim Versand.

The future is easy because they doesn't exist!
Super User
12 von 75

Wie gesagt, du musst schauen ob die Internet Box noch im 5Ghz Bereich sendet. Dazu kannst du einen Wifi Analyzer aus einem App Store nehmen und dort mal schauen.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Expert
13 von 75

Hoi @maikw

 

Wenn du das mit dem 5 Ghz Netz geprüft hast und es dort auch guten Empfang hat, habe ich dir noch eine  Trick auf Lager wie du es wieder mit WLan verbinden kannst.

 

Ich mache das in der Regel bei den Kunden so, das ich die distanz von der IB2 und der TV Box massiv verkürze. Sprich zügle die TV Box zum Router mit einem Mobilen TV Empfangs Gerät.

 

Starte es mit Lankabel SW Update usw

Wenn alles durch gelaufen ist ziehe ich das Lankabel aus, Box Meldet Signal verlust

Box sagt mir die Alternativen, wähle WLan und drücke dann die + Taste beim Router.

Normaler weisse verbindet sich die TV Box mit dem Router und zeigt die Empfangsstärke mit Balken an.

Wenn nachher alles läuft, zügle ich die TV Box beim Kunden wieder an den alten Standort und bis jetzt hat es dort immer funktioniert.

 

Warum das ich die Box zügle ist das der WPS Schlüssel vom WLan sich besser übertragen lassen kann.

 

 

Gruss Lorenz 

Contributor
14 von 75

Danke für den Tipp.

 

Wer das mal probieren. In der Zwischenzeit hier noch ein Bild von unserem Router. So weit ich das sehe, kann ich die Verbindungsprobleme nicht ganz nachvollziehen. Auf dem Bild sieht ja alles normal aus, finde ich.Unbenannt.jpg

The future is easy because they doesn't exist!
Expert
15 von 75

@maikw 

Wer das mal probieren. In der Zwischenzeit hier noch ein Bild von unserem Router. So weit ich das sehe, kann ich die Verbindungsprobleme nicht ganz nachvollziehen. Auf dem Bild sieht ja alles normal aus, finde ich.Unbenannt.jpg


Sieht normal aus, aber prüfe, ob andere Geräte in deinem Haushalt sich auch über das 5GHz verbinden lassen bzw. schon sind.

Bei mir hat sich auf der Ansicht damals, als ich die gleichen Problme hatte, auch alles normal ausgeschaut, nur hat der Router alle Geräte über das 2.4Ghz Netz verbunden, und die Swisscom Boxen natürlich gar nicht, weil sie sich nur über das 5GHz Netz verbinden lassen.

Super User
16 von 75

WIFI Scanner Iphone: https://mashtips.com/best-iphone-wifi-tools-network-analyzer/

Android:https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=de_CH

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Contributor
17 von 75

Ich habe mal einen WiFi-Scan in den Router-Optionen durchgeführt. 5 GHz scheint zu senden. Was genau mir aber die Skala sagen soll, weiss ich nicht. Keine Ahnung, was ein guter Wert sein soll.

 

IMG_1289.jpg

 

Anbei noch die zwei Screenshots von meinem Handy. Keine Ahnung, ob ich das richtig gemacht habe und ob mit dem Netz alles in Ordnung ist.

 

IMG_1287.PNGIMG_1288.PNG

 

Die TV-Box steht eigentlich total frei und da ist nur warme Luft und Fliesenboden dazwischen. Die alte Box empfing zwischen einer PS4 und Xbox One sowie einer Tonne Kabel hindurch perfektes WiFi. Daher verstehe ich nicht, was die neue Box nun für ein sch**** Problem hat. Ich bin echt kein Geduldsmensch, vor allem wenn sich mir eine Sache nicht erschliesst und alles unnötig kompliziert macht. Anbei ein Bild, wie die TV-Box steht. Um die wahnsinnige 1.8 Meter steht der Router weg. Die alte Box empfing noch durch ganze Planeten hindurch und die neue packt keine 2 Meter. Gott steh mir bei! 😞

 

IMG_1289.JPG

The future is easy because they doesn't exist!
Expert
18 von 75

Hoi @maikw

 

Das es die 1.8m nicht schafft dürfte nicht sein.

 

Habe dir noch 2 Bilder hinzugefügt.

 

Mit so einer APP bei mir Android, Wifi Analyzer kann ich sehen wie stark das WLan Signal ist  Je grösser der Ausschlag je bessere Empfang hast du.

 

Beim Router sollte er voll ausschlagen, wenn er nach 2m bei -80db so ist mit grösster Wahrscheinlichkeit der Router defekt. Und darum findet er die TV Box nicht.

 

Bei mir sind beim 2 Ghz 3 Kurven ersichtlich und beim 5 Ghz 2. 

Grund habe mehr als ein AP in Betrieb und jeder AP kann mehre SSID aussehenden. 

 

Bitte probier mal so eine APP bei dir diese sind Gratis im APP Store sei es Apple oder Android.

 

Mit dieser App siehst du auch ganz gut wie die Abdeckung bei dir zuhause ist.

 

Gruss Lorenz

Screenshot_20190104-161536_Wifi Analyzer.jpg2 Ghz

 

Screenshot_20190104-161545_Wifi Analyzer.jpg5 Ghz

 

 

 

Super User
19 von 75

Ja ich sehe da viele Probleme. Eines davon ist, dass du eine Wifi Analyse mit einem iphone machen solltest 😁

 

Hast du kein Android im Haus oder einen PC. Worstcase würd es auch noch ein Mac tun.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Expert
20 von 75

Geh mal ins Routermenü (192.168.1.1), logge dich ein und gehe dort auf Modus Expert, dann zuunterst auf Diagnose, und dann auf WLAN. Dort kannst du sehen, ob Geräte wie zum Beispiel ein Tablet oder Smartphone sich mit dem 5GHz verbunden haben, oder ob alles auf dem 2.4 GHz Ist.