abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Senderanzeige und EPG zeigt falsch an

Highlighted
2 von 33

Beim Kanalwechsel stimmt die Anzeige des Kanals nicht überein. Es zeigt immer den vorherigen Kanal mit dessen EPG an.

Scheinbar ein Cacheproblem mit der neuen Box. Vorher mit der UHD-Box bestand das Problem nicht.

 

Folgendes habe ich bereits probiert:

- mehrere Neustarts

- Wiederherstellung

 

Das nützt alles nichts. Soll ich die Box austauschen lassen?

Habt Ihr eine Idee/ Lösung? Besten Dank.

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Super User
15 von 33

@ThomZH , @Meuttauttautt55 , @Winn60@AnoukCH  der Fehler ist bekannt wird beim nächsten Release behoben.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
32 Kommentare
Highlighted
Level 3
1 von 33

Bin ich die einzige, die das hat?

Beim Zappen auf den nächsten Sender zeigt mir die Senderliste unten immer den Sender/Programm vom vorherigen Sender. Wenn ich dann wieder zappe kommt die richtige Info vom 3. Sender/Programm. Nervt!

Highlighted
Level 3
3 von 33

gleiches Problem... Dass das der Swisscom nicht schon früher aufgefallen ist 😕

Highlighted
Level 3
4 von 33

Bei mir passiert das auch...

Highlighted
Level 3
5 von 33

Schade erkennt das Swisscom nicht (eher)!

Highlighted
6 von 33

Soeben habe ich mit einer Technikerin von Swisscom telefoniert. Wenn scheinbar unlösbare Probleme auftauchen wie dieses Cacheproblem, Bildflimmern beim Einschalten usw. ist es am Besten die Box zu reseten.

1. Den Internet-Router für mindestens 1 Minute ausschalten

2. Internet-Router einschalten und warten bis wieder alle LED richtig läuchten (ca. 1 Minute)

3. Bei der TV-Box die Resetfunktion benutzen. Es gibt hinten einen Resetknopf, welche mit Zahnstocher oder ähnlich für 10 Sekunden gedrückt werden sollte. Die Box und der TV müssen dabei eingeschaltet sein.

4. Danach kann wieder alles eingerichtet werden.

Highlighted
Super User
Super User
7 von 33

Anmerkung zu Punkt 4:

Ausser dass man die FB neu pairen muss, sind auch nach einem Factory Reset der TV-Box noch alle Einstellungen vorhanden, weil diese nicht auf der TV-Box gespeichert sind.

 

Level 3
8 von 33

😕 dann bleibt die Arbeit wieder am Kunden hängen...

Highlighted
9 von 33

Vielen Dank für den Hinweis.

Highlighted
Super User
Super User
10 von 33

@AnoukCH  schrieb:

😕dann bleibt die Arbeit wieder am Kunden hängen...


Auf den Resetknopf drücken = Arbeit ?

 

Du kannst auch der Helpdesk anrufen, die machen das von Remote. Aber Achtung, dazu musst du das Telefon in die Hand nehmen und das ist auch Arbeit.

Highlighted
Level 3
11 von 33

Wieso so aggressiv?
Das sind Fehler, die die Swisscom in meinen Augen vor Release sehen und beheben sollte. Die Tendenz ist halt vielerorts, dass erstmals ein Produkt released wird und die Kunden dann Fehler entdecken/mitteilen und dann später erst behoben werden. Heisst, es wird meistens beim Testen gespart und die Aufwände werden dem Kunden überwälzt.

Highlighted
Super User
Super User
12 von 33

Die Swisscom-Box wurde von sehr vielen Leuten sehr lange und sehr intensiv getestet. Dennoch lässt es sich nicht vermeiden, dass nach dem Massenrollout weitere Fehler auftauchen. 

 

100%-Sicherheit und 100% fehlerfreie Software gibt es in der Technik nun mal nicht, egal wie lange und intensiv man testet. 

Highlighted
Level 2
13 von 33

Guten Morgen,

Ich habe seit ca. 7-10 Tagen das gleiche Problem. Beim schnellen Zappen (im 1 Sekundentakt) sind die Anzeige/EPG korrekt. Zusatzinfo: meine TV Box hängt per LAN Kabel an der WB2.

Highlighted
Level 3
14 von 33

Guten Morgen.

 

Ist bei mir auch so.. nicht von Anfang an, aber seit ca. 3 Wochen. Ab und zu hilft ein Neustart der Box - allerdings nur für wenige Stunden.

 

Nervig.

Highlighted
Super User
15 von 33

@ThomZH , @Meuttauttautt55 , @Winn60@AnoukCH  der Fehler ist bekannt wird beim nächsten Release behoben.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Highlighted
Level 2
16 von 33

@user109 

Danke für die Info.

Highlighted
Level 1
17 von 33

@user109 

Gibt es denn schon Aussichten, wann der neue Release veröffentlicht wird?

Highlighted
Super User
18 von 33

@tschuegy  es nervt der Fehler, aber was ist heute zu tage perfekt. Ich habe keine Ahnung wann das nächste Release kommt, musst halt Geduld haben. Letztes Jahr gab es so in 3-4 Monatsabständen Releases.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Highlighted
Level 1
19 von 33

Das kann es ja nicht sein. Das muss bei Swisscom schon priorisiert sein, denn es ist nunmal schlicht ein Bug. Und der nervt ziemlich...

 

@GuidoT

Hast Du da eventuell ein Aussicht bezüglich Update für diese Problematik?

Highlighted
Super User
Super User
20 von 33

@tschuegy 

 

Priorisiert sein heisst auch, dass man einen neuen Release vor der Freigabe intensiv testet um möglichst sicher zu sein, dass der Fehler behoben ist, ohne dass sich zwei neue Fehler dabei eingeschlichen haben.

 

Zudem kann man nicht bei jedem Fehler einen neuen Release machen, sondern man fasst mehrere Dinge zusammen.

Nach oben