abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Playback friert ein

Contributor
1 von 35

Immer wieder friert das Playback ein, egal bei welchem Programm. Es ist ein Problem, das auch im englischsprachigen Teil der Community (wie diese Selbshilfegruppe genannt wird) immer wieder beklagt wird. Ich habe nur Swisscom-Hardware. Aber wenn man sich die Liste der Hersteller und den Austausch von Routern und TV-Boxen ansieht, die ich im Laufe der Jahre hatte, kommt keine Freude auf.

In letzter Zeit gibt es beim Kanalwechsel vermehrt Pixelationen. Das ist neu.

 

Und ja, ein Neustart der TV-Box löst das Playbackproblem - für kurze Zeit. Im Grunde kann man das Playback (also Anhalten und später Weiterabspielen) nicht zuverlässig nutzen.

 

Und ja, es war vor etwa einem Jahr kein Problem (wie auch von verschiedenen Kunden beschrieben).

 

Also muss ich mich fragen: Was ist der Mehrwert, den Swisscom für die Mehrkosten im Vergleich zur Konkurrenz bietet?

 

Das Ein- und Ausschalten oder Umstecken aller Ethernet-Kabel nach einem Router-Update, die fehlende Dokumentation einer Vielzahl von Swisscom-Funktionen auf breiter Front und die Unfähigkeit oder Nichtbereitschaft, den Kundendienst auf einen akzeptablen Standard zu verbessern, stellt sich als mittelmäßige und überteuerte Dienstleistung dar.

34 Kommentare
Expert
2 von 35

Hoi @Minusio 

hast du bereits einen Reset durchgeführt?

Versuchs mal 5 Sekunden auf den Reset-Button - wenn das nichts bringt, 30 Sekunden auf dem Reset-Button, damit ein neues Image gezogen wird...

 

Gruss,

Dominik

Viele Wege führen zum Ziel - wenn dir meine Antwort gefällt, drück doch auf den Daumen - wenn sie dein Problem gelöst hat, drück auf das häckchen.
Contributor
3 von 35

Hoi Dominik,

 

vielen Dank für Deinen Rat. Alle Massnahmen (Restart, Reset, Deep Reset) helfen - bis zum nächsten Mal. D.h. nichts hilft dauerhaft und zunächst hat man erstmal den Ärger, dass die gewünschte Sendung nur mit grossem Zeitverlust wieder abgespielt werden kann.

Und das kommt seit ca. einem Jahr mit zunehmender Häufigkeit vor. Wie erwähnt, kommen jetzt auch noch Pixelbilder beim Kanalwechsel hinzu, eine weitere Unannehmlichkeit.

Falls es wieder an der Tv-Box liegen sollte, wäre es weder die zweite, noch die dritte.

 

No joy here.

Gruss,
Minusio

 

Highlighted
Expert
4 von 35

Tschou @Minusio,

 

In diesem Fall würde ich dir empfehlen, dich mit der Swisscom Hotline in Verbindung zu setzen und fragen, ob sie auf deiner TV-Box oder eventuell auf der Internet-Box einen Fehler sehen. 

 

Eventuell wäre ein kompletter Geräteaustausch nötig?! Sie können das dann für dich lösen.

 

Kannst du mir sonst mal die Diagnose-Infos der Internet-Box per PN senden? So können wir dann wenigstens mal einen Fehler in der Internet-Box ausschliessen.

 

Gruess 

Dominik

Viele Wege führen zum Ziel - wenn dir meine Antwort gefällt, drück doch auf den Daumen - wenn sie dein Problem gelöst hat, drück auf das häckchen.
Super User hed
Super User
5 von 35

@Minusio 

 

Wie ist die TV-Box mit dem Router verbunden (WLAN, PowerLAN, Gigabit-Ethernet, ...) ?

Contributor
6 von 35

@hed 

 

Gigabit-Ethernet.

Super User hed
Super User
7 von 35

@Minusio

 

Direkt oder über einen Switch ?

Sind alle 8 Adern überführt oder verwendest du Split Multimedia ?

Was für Anschlusswerte hast du ( www.swisscom.ch/checker ) ?

Was für Leistungswerte zeigt der Router an ?

 

Contributor
8 von 35

Direkt mit Swisscom-Kabel.

Checker:

Internet speed
Download: max. 100 Mbit/s Upload: max. 30 Mbit/s
 
Swisscom TV is available in UHD quality
You can enjoy Swisscom TV in UHD quality and make full use of all functions.
Super User hed
Super User
9 von 35

Und was für Leistungswerte zeigt der Router im GUI an ?

Contributor
10 von 35
Speedtest:
 
 
Internet-Box 2
 
DOWNLOAD
116.39
Mbit/s
 
UPLOAD
37.99
Mbit/s
 

PING 15.01 ms

 

Super User hed
Super User
11 von 35

@Minusio 

 

Diese Werte deiner IB solltest du hier posten, hier der Print meiner IB:

 

IB3.JPG

Contributor
12 von 35

OK. Aber wie soll das erklären, dass nach einigen Tagen das Playback immer wieder nicht funktioniert? Wenn man die TV-Box neu startet, geht's ja wieder eine Weile.

 

Der Beitrag wurde geändert, da sich ungültiger HTML-Inhalt im Nachrichtentext befand. Der ungültige HTML-Inhalt wurde entfernt. Bitte überprüfen Sie die Nachricht und senden Sie sie, wenn sie Ihren Vorstellungen entspricht.

 

Was soll das?

Contributor
13 von 35

Das Bild lässt sich nicht laden...

 

Ich soll immer irgendwelche Felder ausfüllen. ???

Contributor
14 von 35

01-Box.jpg

 

Super User hed
Super User
15 von 35

Das sieht soweit gut aus.

Schau mal den PrintOut im Fehlerzustand an, ob es dann relevante Abweichungen gibt.

Allenfalls muss Swisscom auch eine Langzeitmessung machen oder die Box austauschen, dazu musst du dich an 0800 800 800 wenden.

Contributor
16 von 35

Du meinst, wenn das Playback mal wieder stehen bleibt?

Ich habe von diesem Problem verschiedentlich gehört, aber noch nie gelesen, das es eine Lösung gegeben hätte.

Die Box ist relativ neu. Von den Vorgängern habe ich noch einige als Bücherstützen. Von den TV-Boxen auch. Das finde ich am ärgerlichsten. Denn bis eine neue Box kommt, wird man erstmal von X Leuten auf die Bäume geschickt.  Die IB 2 kam, nachdem ich eingewilligt hatte, den kostenpflichtigen Service zu benutzen. Es stellte sich raus, dass meine Vermutung richtig war: Das WLAN-Modul war gar nicht verbunden. Die neue Box kam dann gratis. Der Service war es auch. Alles hat aber Stunden gekostet.

Aber vielen Dank für Deine Zeit und Hilfsbereitschaft!

Super User hed
Super User
17 von 35

Hier im Forum hat jemand von Swisscom mal erwähnt, dass Hardwaredefekte äußerst selten sind, daher wird es wohl eine Weisung geben, nicht bei jeder Störungsmeldung sofort neues Material zu versenden sondern zuerst alle anderen Möglichkeiten auszuschöpfen. 

 

In vielen Fällen liegt das Problem dann auch in der Hausinstallation. Und wenn wir schon beim Thema sind, hast du das Giga-Ethernet-Kabel schon mal ausgetauscht ? 

Contributor
18 von 35

Hardware: Bei den TV-Boxen glaube ich, dass das stimmen könnte (bisher). Bei den Routern eindeutig nicht. Siehe zitiertes Beispiel. Noch ein Beispiel: Als noch Techniker vorbeikamen, kam einer , nachdem ein brandneuer zugeschickter Router auch nicht funktionierte. Er brachte gleich noch einen mit. Schloss ihn an und es lief.

Ich kann das Ethernet-Kabel mal auswechseln. Aber ich vermute die Ursache ganz woanders. Irgendwo müssen meine Stopp- und Startdaten ja gespeichert werden, vielleicht auch der Inhalt. Am Ort, wo das verwaltet wird, passieren m.E. die Aussetzer. Welche Bewandtnis dabei die TV-Box hat, verstehe ich noch nicht. Aber ein Neustart behebt das Problem für eine Weile. Also sammelt sich wahrscheinlich Datenschrott an - so wie bei Windows. Aber die Frage ist: Verwaltet sich die Box selbst oder wird sie von der Swisscom-Hausinstallation verwaltet?

Super User hed
Super User
19 von 35

Alle Sendungen werden gemeinsam für alle Kunden in der Cloud gespeichert. Individuell pro Kunde wird "nur" eine Art Verzeichnis seiner Aufnahmen in einer Datenbank gespeichert. So zumindest wurde das mal stark vereinfacht an einer Führung erklärt.

 

Es gibt allerdings zwischen Replay und Live einen grossen Unterschied im Protokoll, bei welchem die Hausinfrastruktur  sehr wohl einen Einfluss haben kann: Live wird als Multicast over UDP und Replay als Unicast over TCP übertragen.

 

Die Frage "Verwaltet sich die Box selbst oder wird sie von der Swisscom-Hausinstallation verwaltet?" verstehe ich nicht.

Contributor
20 von 35

Interessant. Bei aufgenommenen Sendungen habe ich bisher noch keine Probleme gehabt. Allerdings schaue ich mir nicht sehr oft gespeicherte Filme an, aber meine Freundin tut es auf einem zweiten TV mit zweiter Box.

Mein Problem besteht darin, dass ich nach dem Anhalten eines Programms entweder schon kurz nach dem Anhalten oder irgendwann während des Weiterspielens entweder eine Fehlermeldung bekomme (kann z.Zt. nicht abgespielt werden oder so) oder das Bild friert ein. Dann wird es schwarz, dann kommt der Wartekringel, allerdings endlos. Ganz ähnlich ist es, wenn ich mir eine Sendung aussuche, die vielleicht drei Stunden alt ist. Irgendwann bleibt sie stehen.

Das findet keineswegs regelmässig statt. Aber doch so oft, dass es mächtig nervt; denn der Vorwärts-Rückwärtspfeil geht auch nur so oft. Dann werden die Sekunden immer kürzer, bis man gar nicht mehr zurückkann. Man müsste sich also das ganze ausgesuchte Programm noch einmal von vorne ansehen, nachdem man die Box neu gestartet hat.

Dieses Vergnügen ist zu teuer. Denn fernsehen kann ich auch billiger:  viele Programme (vielleicht sogar die gleichen?) gibt es bei Sunrise.

Nach oben