abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Betriebssystem wird wiederhergestellt

1 von 10
Hatte bisher SC TV, habe nun die neue SC TV Box 2.0 erhalten.

Installiert (RJ45 Cat 6 0.5m zu Swisscom Internetbox) und nun bei der Inbetriebnahme steht seit 20min. 'Betriebssystem wird wiederhergestellt ...' und oben klein 'Restoring your TV-Box to thr factory defaults. Waiting for IP Adress'

Habe sie bereits gereseted, habe die Internetbox neu gestartet, einen anderen port auf der Internetbox gewählt, keine Chance...

Hilfe...?!
HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Super User
4 von 10

@Christof Brun schrieb:
Habe das Kabel getauscht, selbes Problem.
Das alte TV 1.0 läuft mit beiden Kabeln.
Gruss

Hast Du den nach dem LAN Kabel Tausch die TV-Box kurz von der Stromversorgung entfernt ?

Der Fehler eine IP-Adresse wird gesucht entsteht meistens wenn keine Internet Verbindung zur TV-Box vorhanden ist.

 

Ansonsten musst Du den Support kontaktieren 0800 800 800

Highlighted
10 von 10

Hatte das gleiche Problem.

Ursache: Die Tv Box hat trotz direktem Lan Kabel mein Router Signal abgefangen und bevorzugt.

Leider konnte so keine IP Adresse erreicht werden.

Behebung: hab meine beiden Router ausgeschaltet..... et voiala...es hat sofort geklappt.

 

Freundliche Grüsse

9 Kommentare
Super User
2 von 10

@Christof Brun

 

Oder das LAN Kabel ist nicht OK, nimmst am besten das beiliegende.

 

N.b. das weisse LAN Kabel von Swisscom ist doch viel länger als 0.5m ?

3 von 10
Habe das Kabel getauscht, selbes Problem.

Das alte TV 1.0 läuft mit beiden Kabeln.

Gruss
Super User
4 von 10

@Christof Brun schrieb:
Habe das Kabel getauscht, selbes Problem.
Das alte TV 1.0 läuft mit beiden Kabeln.
Gruss

Hast Du den nach dem LAN Kabel Tausch die TV-Box kurz von der Stromversorgung entfernt ?

Der Fehler eine IP-Adresse wird gesucht entsteht meistens wenn keine Internet Verbindung zur TV-Box vorhanden ist.

 

Ansonsten musst Du den Support kontaktieren 0800 800 800

5 von 10
Habe jetzt die SC TV 2.0 Box an meinem Cablecom Modem angehängt. Da konnte sie das Betriebssystem wiederherstellen, die neuen Daten herunterladen und installieren, nach dem Neustart kommt aber 'Das System steht zurzeit leider nicht zur Verfügung'

Super User
6 von 10

Warum machst Du solche Experimente statt direkt dem Support zu telefonieren ?

 

Super User
7 von 10
Interesannt aber dass via Cablecom das BS geladen werden kann
8 von 10
Kann man denn überhaupt SC TV an einem 'fremden' Modem betreiben?
Super User
9 von 10

@Christof Brun@  schrieb:
Kann man denn überhaupt SC TV an einem 'fremden' Modem betreiben?

Es gibt Fremdrouter wo es funktioniert, aber diese müssen mit dem Swisscom Netz (ABo) verbunden sein, hier im Community hat es einige Beispiele, leider ist der Suchmodus nicht das gelbe vom Ei am besten über Google eingeben.

 

https://www.swisscom.ch/de/privatkunden/hilfe/geraet/internet-router/fremdrouter.html

Editiert
Highlighted
10 von 10

Hatte das gleiche Problem.

Ursache: Die Tv Box hat trotz direktem Lan Kabel mein Router Signal abgefangen und bevorzugt.

Leider konnte so keine IP Adresse erreicht werden.

Behebung: hab meine beiden Router ausgeschaltet..... et voiala...es hat sofort geklappt.

 

Freundliche Grüsse