cancel
Showing results for 
Search instead for 
Did you mean: 
SOLVED
  • The questioner has marked this post as solved.

Wi-Fi calling not working from France

Highlighted
Level 1
1 of 4

Dear all,

I have an Iphone 11 and wi-fi calling works in Switzerland. However when I go to France it isnt working, my wife has another swiss operator and wi-fi calling works for her in France. Is theres something in the settings of my phone? 

 

Thank you

 

Rick

MOST HELPFUL ANSWER

Accepted Solutions
Highlighted
Super User
2 of 4

Rick,

I just read the press release from 2015.

Than, they say “working in Switzerland....other countries in a later stage”.

 

You can only enable or disable WiFi calling on your iPhone. Nothing else. 

 

If that doesn’t work, than could be that WiFi Calling is not available for Swisscom customer abroad.

 

But I don’t know for sure. 

 

Please call the help desk 0800 800 800 and ask them directly.

 

Sincerly

Highlighted
Community Manager
4 of 4

Hello @Stukiovei16,

 

@suisse is right, Wi-Fi Calling is only available within Switzerland at the moment https://bit.ly/3hm0Cwe

 

Have a nice day

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
3 Comments 3
Highlighted
Super User
2 of 4

Rick,

I just read the press release from 2015.

Than, they say “working in Switzerland....other countries in a later stage”.

 

You can only enable or disable WiFi calling on your iPhone. Nothing else. 

 

If that doesn’t work, than could be that WiFi Calling is not available for Swisscom customer abroad.

 

But I don’t know for sure. 

 

Please call the help desk 0800 800 800 and ask them directly.

 

Sincerly

Highlighted
Level 1
3 of 4

Thank you,

Indeed I had read it, but swisscom support indicates that it should work.

Highlighted
Community Manager
4 of 4

Hello @Stukiovei16,

 

@suisse is right, Wi-Fi Calling is only available within Switzerland at the moment https://bit.ly/3hm0Cwe

 

Have a nice day

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Back to top