abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Einrichtung einer Umleitung funzt nicht!

Novice mmo
Novice
1 von 28

Ich möchte meine Anrufe auf eine andere Handy-Nummer umleiten. Laut Swisscom-Seite lautet der dazu nötige Code *21<Nummer>#. Das funktioniert aber nicht! Ich erhalte immer nur die Fehlermeldung "Rufweiterleitung: Verbindungsprobleme oder ungültiger MMI-Code". Die Verbindung funzt aber sehr wohl! D.h. Anrufen etc. geht.

Ich habe es dann noch mit "*21*<Nummer>#" (was eigentlich der "Standard" wäre) sowie mit "**21*<Nummer>#" (aus einer älteren Anleitung) probiert, aber immer die gleich Sch*%$$@. 

 

Auch die Codes für Abfrage des Umleitungs-Status (*#21#) oder Abschalten (#21#) ergeben immer dieselbe Fehlermeldung. 

 

Wie kriege ich das eingerichtet? Und warum funzt das nicht wie man es erwarten würde?

Editiert
HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
3 von 28

Genau. Wie @Shorty  bereits erwähnt hat kann es im 4G Probleme geben mit diesen GSM Codes. Im 3G Netz sollte es eigentlich funktionieren.

 

Swisscom hat aus diesem Grund vor einiger Zeit als alternative diese Einstellungsmöglichkeit ins cockpit eingepflegt.

 

Dazu einfach via Handy folgende Schritte ausführen:

 

1. cockpit.swisscom.ch im Browser aufrufen (via Mobilnetz geht das automatisch / via Wlan mit SMS code)

2. Oben links auf das Zahnrad auswählen

 

111.PNG

 

 

 

 

 

 

 

3. Anrufeinstellungen wählen

222.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Alle Anrufe aktivieren, Andere Rufnummer auswählen und unten die Telefonnummer eingeben

 

333.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Speichern wählen

 

 

Danach sollte die Umleitung aktiv sein. Bei mir klappt das immer bestens.

27 Kommentare
Super User
2 von 28

Schalte mal 4G fürAnrufe aus, dann könnten die Codes funktionieren

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User
3 von 28

Genau. Wie @Shorty  bereits erwähnt hat kann es im 4G Probleme geben mit diesen GSM Codes. Im 3G Netz sollte es eigentlich funktionieren.

 

Swisscom hat aus diesem Grund vor einiger Zeit als alternative diese Einstellungsmöglichkeit ins cockpit eingepflegt.

 

Dazu einfach via Handy folgende Schritte ausführen:

 

1. cockpit.swisscom.ch im Browser aufrufen (via Mobilnetz geht das automatisch / via Wlan mit SMS code)

2. Oben links auf das Zahnrad auswählen

 

111.PNG

 

 

 

 

 

 

 

3. Anrufeinstellungen wählen

222.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Alle Anrufe aktivieren, Andere Rufnummer auswählen und unten die Telefonnummer eingeben

 

333.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Speichern wählen

 

 

Danach sollte die Umleitung aktiv sein. Bei mir klappt das immer bestens.

Novice mmo
Novice
4 von 28

Danke! Im zweiten Anlauf hat's dann endlich funktioniert. War eigentlich schon auf Umleitung eingestellt (mit selber Nummer). Hat ja aber eben nicht getan. Also Nummer noch einmal eingegeben. Speichern. Keine Fehlermeldung. Hat aber immer noch nicht funktioniert. 😞

Also zuerst Umleitung wieder abgestellt. Speichern. Dann erneut eingegeben. Speichern. Dann hat's endlich funktioniert.

 

Mit anderen Worten: das Cockpit zeigt auch nicht immer die Wahrheit an! 😞

 

UND: Wie wäre es eigentlich, wenn die Swisscom auf allen ihren online abrufbaren Anleitungen einen gut sichtbaren Hinweis anbringen würde, dass das unter 4G so nicht mehr tut und man das via Website einrichten soll/muss?

Community Manager
5 von 28

Hallo @mmo

 

Was für ein Gerät mit welcher Softwareversion verwendest du? 

 

Gruss Samuel

 

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Novice mmo
Novice
6 von 28

Eigentlich steckt die SIM-Karte in einem GSM-Modem (von D-Link), aber da man darauf keine MMI-Codes eingebn kann (das Teil hat ja keine Tastatur und kann nur SMS via Web-Interface verschicken), habe ich die Karte kurzzeitig in ein altes Galaxy-S2 Handy eingelegt (Android ca. v4.4), um davon dann die MMI-Codes abzusetzen. Mittlerweile steckt die Karte wieder im GSM-Modem. 

Ich wollte die Tel.-Nr. auf mein normales Handy umleiten, weil div. Leute noch meine alte Nr. haben, aber damit in besagtem GSM-Modem aufgelaufen sind...

Novice mmo
Novice
7 von 28

Wie gesagt: es hätte mir sehr geholfen (und diese Anfrage im Forum erspart), wenn auf den Swisscom-Seiten, auf denen die Codes aufgelistet sind, ein Hinweis wäre, dass diese unter 4G evtl. nicht funktionieren und man das via Web (oder allenfalls durch Zurückschalten auf 3G) umgehen kann/muss. 

Community Manager
8 von 28

@mmo @shorty

 

Die Codes funktionieren auch im 4G-Netz und wenn VoLTE aktiv ist. Das habe ich prüfen lassen und auch auf meinem Gerät ausprobiert. Ich habe gesehen, dass die Umleitungen für Mobile falsch aufgelistet sind.

Mit diesen Codes geht es bei mir auf verschiedensten Geräten:

 

Umleitung einschalten:

*<Code>*<Nummer>#  Bsp: *62*0791234567#

 

Umleitung ausschalten:

#<Code># Bsp: #62#

 

Die Seite mit den Umleitungen wird korrigiert.

 

Gruss Samuel

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Novice mmo
Novice
9 von 28

@SamuelID: Eben noch einmal getestet (im 4G Netz und VoLTE aktiv):

 

Mit meinem Samsung Galaxy S7 funktionieren diese Codes NICHT.  

Ich habe es mit den beiden von dir aufgelisteten probiert (beim *62*...# die Nummer natürlich angepasst) und ich bekomme JEDESMAL "Connection Problem or invalid MMI code".

 

Fazit: Funktioniert nicht! Jedenfalls nicht für alle...

Contributor
10 von 28

ich wollte das heute nun auch einrichten und es funktioniert weder mit der 21 noch mit der 62.

 

Die Option mit dem Cockpit ist zwar nett, aber für mich nicht möglich, da ich es mit der App "Tasker" machen will.

Handy ist ein Oneplus 7 Pro, also mit Android 9

Super User
11 von 28

@buzzman  schrieb:

ich wollte das heute nun auch einrichten und es funktioniert weder mit der 21 noch mit der 62.

 

Die Option mit dem Cockpit ist zwar nett, aber für mich nicht möglich, da ich es mit der App "Tasker" machen will.

Handy ist ein Oneplus 7 Pro, also mit Android 9


Jetzt stellt sich die Frage wer in der Pflicht steht das App Tasker anzupassen ?

Hast Du den Entwickler mal angeschrieben ?

 

https://play.google.com/store/apps/details?id=net.dinglisch.android.taskerm&hl=de_CH

Editiert
Highlighted
Contributor
12 von 28

nein, habe ich nicht.

Aber es funktioniert auch nicht wenn ich es "manuell" in der Telefonapp eingebe (und Tasker macht ja nichts anderes).

Sollte ja nicht sein, dass eine Rufumleitung nur über ein App richtig klappt, oder?

Super User
13 von 28

@GuidoT  kannst Du bitte mal schauen wo es klemmt, Danke.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Swisscom
14 von 28

Auf der Hilfeseite gibt es dazu eine Anleitung (diese haben wir letztes Jahr für Festnetz und Mobile optimiert):

https://www.swisscom.ch/de/privatkunden/hilfe/festnetz/erreichbar-bleiben.html#Anrufumleitung_einsch...

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
15 von 28

ich habe das exakt nach dieser Anleitung gemacht, aber klappt trotzdem nicht.

(ich weiss, dass es via App oder Einstellungen sicher gehen würde, aber ich brauche es per Wähltasten).

 

Resultat immer:  Verbindungsproblem oder ungültiger MMI-Code. (0)

So gebe ich es ein: *21*076xxxxxxx# und drücke danach die Anruftaste.

Ich habe eine Weiterleitung an mehrere Nummer versucht (auch Swisscom, Sunrise, Private Verträge, Business, Verträge,...) geht alles nicht.

Super User
16 von 28

@buzzman 

 

Brauche das selbst auf einem iPhone regelmässig für die direkte Umleitung auf eine Combox. Die 2 Codes habe ich im Adressverzeichnis mit den Namen „Combox Ein“ und „Combox Aus“ gespeichert. Funktioniert perfekt - wenn man will sogar über Siri.

 

Zum Einschalten:

**21*+4186079nnnnnnn#

 

Zum Ausschalten:

##21#

 

Beim mir gibt es also mehr Sonderzeichen als in Deinem Beispiel.

Wer weiss, vielleicht würde das ja auch bei Dir helfen...

 

Nachtrag: Habe soeben noch festgestellt, dass mein iPhone, wenn ich den Umschaltservice anrufe, selbstständig kurz auf 3G umstellt, und erst anschliessend wieder auf 4G zurückgeht.

Für mich wäre das eigentlich ein Hinweis, dass auf einem anderen Handy- Modell ev. manuell kurzfristig auf 3G zurückgestellt werden muss...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Editiert
Contributor
17 von 28

danke für eure Antworten. Bei mir geht gar nichts, in keiner Kombination (und auch nicht mit 3G). Kommt immer die gleiche Fehlermeldung.

 

Ich befürchte unterdessen, dass es am Oneplus 7 Pro liegt

Editiert
Super User
18 von 28

@buzzman 

 

Und Du hast das  + 41  eingegeben ?

Contributor
19 von 28

Ja, beides versucht. Mit und ohne +41

Contributor
20 von 28

Hast Du evt. noch andere Dienstleistungen aktiviert? z.B. Anklopfen, etc.?