abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Advanced Calling: VoLTE und WiFi Calling

Super User hed
Super User
1161 von 1.179

Funklöcher und Orte mit schlechtem Empfang wird es immer geben, das lässt sich mit vertretbarem Aufwand nicht beheben. Und selbst wenn man Milliarden für eine 100% flächendeckende Lösung investieren wollte, so würde es am Einspruch der Bevölkerung scheitern. 

 

Dass du aber mit 4 verschiedenen Geräten, egal wo du dich befindest, nur schlechte Verbindungen hast, ist doch sehr merkwürdig.  

 

Verwende doch mal das Headset zum telefonieren und finde heraus, ob du den Partner so besser verstehst und er dich auch. Falls ja, so kann es ev. daran liegen, wie du das Gerät hältst. 

1162 von 1.179

Mobilfunkempfang mit dem Telefon-internen Netzwerkmonitor ausmessen:

https://community.swisscom.ch/t5/Mobile/Natel-Empfang-bricht-%C3%BCber-die-Staffelegg-immer-ab/m-p/5...

 

Im 2G/GSM-Mobilfunknetz kann die Bitfehlerrate mit dem Netzwerkmonitor gemessen werden:

https://community.swisscom.ch/t5/Mobile/Algorithmen-zur-Wahl-zwischen-2G-3G-4G/m-p/496376#M2551

 

https://de.wikipedia.org/wiki/Reichweite_(Funktechnik)

 

Für den Inhaus-Empfang in Privathaushalten ist:

https://community.swisscom.ch/t5/Mobile/Netzabdeckung-GSM-3G-4G-sehr-schlecht-neues-B%C3%BCrogeb%C3%...

zu beachten.

 

Schlechte Sprachqualität ist in der Regel auf defekte Headsets zurückzuführen. SIM-Karte in ein anderes Mobiltelefon einsetzen um den Fehler eingrenzen zu können.

Contributor
1163 von 1.179

ich halte mein Telefon seit 20 Jahren gleich. Diese schweiss Qualität ist, seit Swisscom auf VoLTE ugestellt hat. Irgend ein Filter stört. Ich bin sowieso ein gegner von VOIP usw... das alte Mobilfunknetz war super und nun will man nur noch VOIP.. weil damit verdammt viel Geld gespart werden kann.

übrigens habe ich schon mit Headset telefoniert und ist auch schlecht. Und wie schon mehrmals gesagt, wenn ich auf ein Festnetz anrufe ist die Lautstärke reltiv gut.....

Contributor
1164 von 1.179

wie gesagt, beil vollem Empfang unter freiem Himmel ist das Problem aktiv. es muss ganz klar an einem Filter oder Einstellung uf meiner Rufnummer liegen. Und das heras zufinden wird schwierig, das heisst, ich werde andere Anbieter testen und dann allenfals privat wechseln.

Super User
1165 von 1.179

@Wifeiplei29 

 

Selbst wenn es an VoLTE liegt, kann man das ausschalten. Ich habe aber nur gute Erfahrungen mit VoLTE gemacht. Die Sprachqualität ist sehr viel besser als über 2G.

 

Wie schon @hed geschrieben hat, ich kann das auch absolut nicht nachvollziehen, dass nur du egal wo du bist und mit welchen Handys immer eine schlechte Qualität hast. Wäre das im Swisscom Netz normal, wäre dieser Thread hier voll.

Super User
1166 von 1.179

@Wifeiplei29 

 

Glaube zwar nicht, dass Du einen Unterschied feststellen wirst, aber als Ausschlusstest einfach mal eine Sunrise-Prepaid reinzustecken ist sicher keine schlechte Idee.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User hed
Super User
1167 von 1.179

@Wifeiplei29 

 

Wie @Samsi geschrieben hat, kann ma VoLTE ausschalten, dann ist dieser Punkt als Fehlerursache schon mal eliminiert.

 

Und falls du die SIM resp. deine Nummer in Verdacht hast, so kannst du sicher mal deine SIM bei einem Bekannten im Mobile einsetzen und seine SIM bei dir im Gerät und mit beiden einige Testcalls machen. Wenn der Fehler mitwandert, so weisst du, dass es mit der SIM resp. deiner Nummer im Zusammenhang steht.

 

Und was die Qualität anbelangt: Ich telefoniere mit Mobile seit der Zeit von Natel B. Und die Gesprächsqualität hat mit jeder Generation zugenomen, deutlich hörbar zuletzt mit der Einführung von HD Voice. Sebst betagte Personen haben in der Regel keine Verständigungsprobleme mit Mobile - Geräten.

 

Und was VoIP anbelangt, so hast du diese Technologie auch auf dem Festnetz. Ich nehme da gegenüber ISDN keine Verschlechterung war.

Editiert
Contributor
1168 von 1.179

wie schaltet man VoLTE aus? 

Contributor pit
Contributor
1169 von 1.179

Android

Einstellungen -> Verbindungen -> Mobile Netzwerke -> VolTE-Anrufe -> Aus/Ein

 

Gruss: Peter

Editiert
Super User hed
Super User
1170 von 1.179

iOS:

 

Einstellungen -> Mobiles Netz -> Datenoptionen -> 4G aktivieren -> Nur Daten

Contributor
1171 von 1.179

Liebe Swisscom

 

Könnt ihr mir erklären warum ihr bei WiFi-Calling aktiven Android Phones die Einstellung zwischen Mobile Preferred und WiFi-Preferred nicht zulässt?

 

Wenn man das Netz so durchforstet scheint das ein Flag zu sein welches der Provider vorgeben kann.

 

Selbst getestet mit einer Yallo und Salt SIM auf einem Huawei P30 Pro und S9+.

 

Nach dem Wechsel der SIM und reset der APN Settings erhält man bei diesen Providern unterhalb von Enable/Disable WiFi-Calling eine weitere Option ob man das mobile Netz oder eben WiFi bevorzugt.

 

Kaum legt man eure SIM ein verschwindet die Option nach der Provisionierung und es wird im Hintergrund definitiv Mobile bevorzugt.

 

Die Phones wechseln d.h. nur bei quasi Signalverlust oder forcierten Airplane Mode aber aktivierten WLAN in den WiFi-Calling Modus.

 

In unserem Fall ist das z.B. äusserlich ärgerlich weil wir zuhause im besten Fall minimalen Edge/3G Empfang haben (und daher auch kein VoLTE) aber die Geräte aufgrund eures presets stur das mobile Netz bevorzugen und öfters das Signal komplett verlieren. Ein sauberes Handover auf VoWiFi ist aufgrund fehlendem VoLTE ja auch nicht möglich.

 

Daher die Bitte doch den Kunden die Wahl zu lassen 🙂

 

Mit einem Oneplus 7 Pro und einigen workarounds funktioniert bei mir übrigens VoLTE und VoWifi und die Option mit preferred bleibt erhalten 🙂

 

Das nur am Rande aber es wäre echt hilfreich wenn das auf dem normalen Weg auf Geräten die vollständig provisioniert werden möglich wäre.

 

Editiert
Expert
1172 von 1.179

@zoon 

Ich verstehe es auch nicht. Ich habe in meinem Dual-SIM-Gerät noch gleichzeitig eine Sim-Karte von Swiss Mobile (Fluggesellschaft). Dort kann ich die Priorisierung auch problemlos auswählen, nicht aber bei der Swisscom-SIM. Die selbe Auswahlmöglichkeit ist bei SIM 2 vorhanden, während sie bei SIM 1 (Swisscom) auf dem selben Screen einfach nicht da ist.

Highlighted
Contributor
1173 von 1.179

Ganz genau Roman, es ist ein Teil der Provisionierung was ich als ziemlich unnötig erachte.

Ein Grund welchen ich mir aber vorstellen kann, ist das über WiFi-Calling keine Notrufe möglich sind.

 

Aber dennoch könnte man immerhin dem User die Wahl lassen aber per default das mobile Netz bevorzugen.

 

Zudem kann ich bei minimalen Edge/3G Empfang z.B. nicht immer von HD Voice profitieren was über WiFi-Calling aber gegeben wäre.

 

 

 

1174 von 1.179

WLAN ist "Mobilfunk für arme Leute", es fehlen dem WLAN QoS-Mechanismen. Was sich in stark beanspruchter Mehrbenutzerumgebung in Gesprächsabbrüchen und mieser Sprachqualität resultiert.

 

Weiter kommt noch der WLAN Background Scan hinzu, welcher auf Smartphones zu regelmässigen, kurzen Unterbrüche/Übertragungspausen des Telefongesprächs führt:
https://www.ghacks.net/2011/12/13/how-to-disable-wlan-background-scans/

 

=> VoWiFi ist eine Notlösung, welche nur bei fehlenden oder lückenhaften Mobilfunkempfang zum Einsatz kommen sollte. Die Nutzung von VoWiFi sollte bei vorhandenen Mobilfunkempfang bewusst per forcierten Airplane Mode aber aktivierten WLAN erfolgen.

 

Fazit: Der Mobilfunkanbieter Swisscom hat hier alles korrekt und kompetent konfiguriert.

 

Auch den Einsatz von VoLTE sollte man nach Möglichkeit meiden:

https://community.swisscom.ch/t5/Mobile/VoLTE/m-p/538975#M4854

Swisscom
1175 von 1.179

Über Wifi - Calling kann man streiten. Da ist eher das Problem, dass jeder Gerätehersteller die Settings, wann gewechselt wird, selber festlegt und nicht alle Fälle unterstützt werden, wie Wechsel von WIFI-Calling zu VoLTE und zurück.

 

Aber VoLTE ist ein absolutes muss und den anderen Arten überlegen. Die KPIs sind erheblich besser. Wir versuchen alles, damit möglichst alle Geräte VoLTE nutzen.

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Expert
1176 von 1.179

Ich bin eigentlich überzeugt von VoLTE, da könnte ich mich nicht beklagen. Aber wie du @GuidoT schreibst, wollt ihr dass möglichst viele Geräte dies benutzen. Ich selbst habe ein Natel@Go Abo, aber ich kenne einige mit Prepaid, und die wären ja auch nicht unglücklich wenn sie davon profitieren könnten. Wann wird dies der Fall sein, dass Prepaid ebenfalls VoLTE nutzen können?

Swisscom
1177 von 1.179

Das habe ich hier schon mehrfach - gerade erst vor ein paar Wochen - kommuniziert. Plan ist, dass ab November neue Prepaidkarten es nutzen können. Die aktuellen Karten werden dann über mehrere Monate von der alten in die neue IT migrieren. Dann können sie es auch nutzen.

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Expert
1178 von 1.179

Danke, habe mal was mitbekommen, aber dann nicht mehr gross verfolgt. 

Contributor Hli
Contributor
1179 von 1.179

@zoon  schrieb:

Liebe Swisscom

 

Könnt ihr mir erklären warum ihr bei WiFi-Calling aktiven Android Phones die Einstellung zwischen Mobile Preferred und WiFi-Preferred nicht zulässt?


Diese Woche zufällig festgestellt, dass VoLTE und WiFi Calling nun auch bei mir (Essential Phone auf Wingo) endlich funktionieren (vielleicht schon etwas länger, aber noch keinen Monat und auch Android 10 hatte zuvor keine Besserung gebracht). Am meisten überrascht war ich jedoch, dass trotz Netz "WLAN-Anruf" im Display stand. Das Thema mit der Präferenzeinstellung wird im Konzern also offenbar unterschiedlich gehandhabt (und bitte stellt es mir nun nicht wieder ab 😬).