annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
RÉSOLU
  • L'auteur de la question a marqué cette contribution comme résolue.

Advanced Calling: VoLTE et WiFi Calling

Novice
321 de 371

KlarerWind a écrit :

Bonjour à tous !

 

Après deux tentatives, des contacts Swisscom + Samsung, mon appareil va probablement repartir pour un changement de carte, les techniciens ne sont pas en mesure de me dire si le problème est matériel ou logiciel... C'est moche pour un téléphone qui a 2 mois. Je suis contrarié par Samsung, mais les technos du Repair de Lausanne semblent faire le max.

 

Rendez vous dans 3 semaines !

 

 


Je ne comprends pas tout, est-ce que ça a un rapport avec l'advanced calling ou simplement une panne de téléphone? Car sinon j'ai une belle histoire d'un S4 qui avait planté et d'un iPhone 5 qui a complètement grillé, mais je ne suis pas sûr que ce soit plus intéressant... :catlol:

 

Plus sérieusement et 100% en rapport avec le sujet, lu sur un forum de XDA, il semblerait que le protocole va être diffusé sur tous les Samsung dans une prochaine mise à jour (du moins, les modèles qui seront mis à jour).

Contributor
322 de 371

Initialement, c'est parce que je cherchais une facon d'activer cette option sur mon samsung après une mise à jour... Et que ca ne fonctionne pas. C'est tout ^^

Novice
323 de 371
Et pour les Natel Infinity M ?
Contributor
324 de 371
Ça c'est activé tous seuls sur mon natel est automatiquement.
J'ai encore beaucoup de peine à savoir qu'est ce que ça signifie.
Nicolas
Contributor
325 de 371
Mon Samsung S5 cette fonction c'est mis automament.
Après avoir reçu le SMS de swisscom.
Alors je vois pas où est le problème..
Salutations Nicolas
Contributor pao
Contributor
326 de 371

Bonjour,

 

A-t-on des nouvelles concernant le WiFi-Calling pour les clients avec un abonnement Swisscom prepaid?

 

A la maison, j'ai mon WifI qui marche nickel et pratiquement tout le temps un message "Pas de Service" ou 1 cran de niveau de réception sur mon smartphone. C'est rageant de devoir sortir de la maison et d'essayer désespérément de trouver du réseau. C'est très énervant de savoir que la technologie existe, qu'elle fonctionne pour les autres opérateurs, et qu'en tant que client Swisscom, lorsqu'on recoit un appel, si par chance il passe, on doit sortir et chercher un coin qui permet de rtéléphoner.

 

Merci ....

Modérateur
327 de 371

Bonjour pao, 

 

Malheureusement, nous n'avons toujours pas de date ou de période de disponibilité que nous puissions vous communiquer. Nous continuons à travailler sur le développement du WiFi-Calling pour les offres prepaid. Dès que possible nous vous donnerons des informations à ce sujet. Désolés de ne pouvoir vous apporter une autre réponse. 

 

Cordialement

Un petit like est toujours apprécié par les utilisateurs - une solution t'est proposée? Accepte-la ✔
Contributor pao
Contributor
328 de 371

Merci pour votre réponse.

Ca laisse au moins un espoir qu'un jour (j'espère proche), le wifi-calling sera activé pour les prepaid.

En espérant que cet hiver ne soit pas trop froid 😉

Contributor
329 de 371

Je suppose qu'entre temps il n'y a pas eu de nouvelles concernantle WiFi calling sur les Lumia 640 qui ont été acheté chez Microsoft avant d'etre mis sur l'assortimement Swisscom. J'ai un abonnement Infinity 2.0 S

 

Mike

Novice
330 de 371

Pour moi, même problème que certains sur ce forum:

 

Mon Galaxy S7 Edge (non-SIMlocké, mais pas 'brandé' Swisscom) n'a pas l'option "Wifi Calling", alors que sur les S7 Edge de mes connaissances cette otion option apparait.

Ma SIM, lorsque insérée dans un iPhone 6, fonctionne parfaitement en Wifi Calling, l'option étant activée côté Swisscom.

 

Swisscom (support tél.) m'a redirigé vers le support Samsung. Le support Samsung m'a d'abord assuré que cette option n'apparaissait pas dans les menus, et qu'elle était malgré tout effective si l'opérateur. Ce qui est manifestement faux, j'ai vu cette option de mes yeux sur d'autres S7, de plus, lorsque je n'ai pas de réseau GSM mais que j'ai du Wifi, je ne peux pas passer d'appels.

 

Je suis toujours en contact avec Samsung et j'espère une solution un jour...

Novice
331 de 371

Bonjour,

J'ai eu le meme problème avec mon Galaxy S7 duos.

Le problème est assez simple. Beaucoup de Galaxy viennent d'un marché parallèle et n'ont pas les options "suisses", je vais faire simple, car c'est assez technique.

Pour contrôler si ton téléphone est compatible avec les options "suisses", il te faut telecharger sur ton téléphone : https://play.google.com/store/apps/details?id=org.vndnguyen.phoneinfo&hl=fr

Et dans les infos Code CSC tu dois avoir sous nom du CSC Firmware : AUT.

Ce AUT est important, car il permet d'utiliser toutes les options de tous les opérateurs suisses.

Si ce n'est pas le cas, il faudra flasher le telephone.

Je reste à disposition si jamais...

Belle journée.

Modifié
Novice
332 de 371

Bonjour. Quand est'il de Swisscom pour les Huawei Mate 9 concernant le Wifi-Calling ? J'ai bien l'option pour le Volte qui fonctionne, mais pas pour le Wifi-Calling. Selon Huawei les appareils sont visiblement prêt mais que cela dépend de l'opérateur. Selon la Faq de Huawei, il me manque le menu pour activer VoWi-Fi (Voice over Wi-Fi). Le téléphone est bien à jour. Etant donnée que nous avons un réseau de m....sur mon lieu de travail , l'achat du Mate 9 était motivé car entre autre, on pourrai encore pouvoir régler la priorité d'un appel par le WoWi-fi ou par le réseau traditionnel. Merci d'avance pour votre aide.

Modérateur
333 de 371

Bonjour @sifnet

 

Nous pensons pouvoir activer le WiFi Calling sur les Huawei Mate 9 dans les deux prochains mois, si tout va bien. L'activation de ce service sur ce modèle est une de nos priorités. Merci de votre patience.

 

Cordialement

Un petit like est toujours apprécié par les utilisateurs - une solution t'est proposée? Accepte-la ✔
Contributor
334 de 371

Bonjour,

 

Vu les déboires que j'avais eus avec mon Galaxy S6 acheté chez un autre revendeur (impossible d'activer le Wifi-calling), j'ai profité du renouvellement de mon abonnement pour prendre le S7 directement chez Swisscom.

Mais là aussi, bien que j'aie activé l'option "Appels Wi-fi" dans les paramètres du téléphone, je n'ai pas l'icône du wifi-calling dans la barre de notification... Et concernant la VoLTE, il ne me semble pas en bénéficier non plus. Le réseau bascule de 4G à 3G lors des appels.

Est-ce que Swisscom doit m'activer ces options manuellement ?

Je précise que l'appareil a reçu la dernière mise à jour (Android 7.0 Nougat), a été acheté chez Swisscom, que les options en question sont activées, et que j'ai un abonnement Infinity (je crois que tous les critères sont remplis ;-))

 

Merci d'avance !

Modifié
Modérateur
335 de 371

Hello Kilvearn, 

 

Après avoir vérifié ton raccordement, les options ne sont pas activées et nous allons faire le nécessaire au plus vite. Tu seras avisé certainement par SMS quand ces paramètres seront disponibles. 

 

Merci pour ta patience et très bonne journée. 

 

Salutations 

N'oubliez pas d'accepter les solutions ?! Salutations
Highlighted
Contributor
336 de 371

Bonjour

 

je voudrais activer le service WiFi Calling sur mon mobile car j'ai une très mauvaise réception sur mon lieu de travail.

 

Or je ne trouve ni cette option dans mon appareil, ni de liste précise des téléphones compatibles sur le site de Swisscom.

 

J'ai un Nexus 6P (qui est compatible WiFi Calling) et un abonnement pro Swisscom (compatible lui aussi puisuqe mes collègues sur iPhone l'utilisent sans problème)

 

J'ai fait plusieurs recherches mais je ne trouve rien dans mes réglages. J'ai un 6P sous Android 7, mis à jour.

 

Comment faire? Suis je non éligible à cette option?

Super User
337 de 371

@vil2 Bonsoir

 

Pour activer ce service, il faut envoyer un SMS "START VOLTE" au numéro 444.

 

Cordialement

Contributor
338 de 371

@Doremi Merci mais ça me dit que ce n'est pas disponible avec mon Abonnement, or il s'agit d'un abo pro de ma boîte et mes collègues ont bien cette option!

Modifié
Super User
339 de 371
Super User
340 de 371

Si pas disponible avec abonnement contacter la Hotline 0800 800 800