annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
RÉSOLU
  • L'auteur de la question a marqué cette contribution comme résolue.

Advanced Calling: VoLTE et WiFi Calling

Highlighted
Modérateur
101 de 373
Bonjour à tous, 

 

Nous n'avons pas encore d'informations précises nous indiquant si le Wifi Calling est responsable de ce souci de batterie mais nous avons pu effectivement identifier ce souci avec la nouvelle mise à jour 9.1. Nous vous tenons au courant dès que de nouvelles informations seront disponibles.

 

Merci à tous pour votre patience et votre compréhension. 

 

Cordialement

N'oubliez pas d'accepter les solutions ?! Salutations
Highlighted
Level 2
102 de 373

Bonsoir,

moi j'ai aucun soucis sur un iPhone 6

Highlighted
Level 4
103 de 373

Ceci est la seule parade que j'ai trouvé pour éviter que l'accu se vide à la vitesse grand V :

 

image.jpeg

Highlighted
Level 1
104 de 373

pour ma part, retour à la 9.0.1 pendant qu'il était encore temps et tout est résolu car je sens qu'ils ont merdé grave et que ça va durer....

Highlighted
Level 1
105 de 373

J'ai suivi les discussions concernant VoLTE et ayant un Lumia 640 qui était mentionné par Swisscom comme etant compatible VoLTE, mais pas WiFi calling, j'aimerais savoir quand VoLTE sera effectivement disponsible sur le 640 ou si il faudrait une mise à jour soft pour etre compatible. Je suis allé hier dans un magasin Swisscom à Genève mais mon interlocutaire n'avais jamais entendu parler de VoLTE!

 

Tout le monde n'a pas les IPhone et les Samung S5/6!

 

 

 

Butor

Highlighted
Level 4
Level 4
106 de 373

Est ce qu'il est prévu d'activer le Wifi Calling aussi pour les clients Swisscom prepaid?

 

Je suis dans une zone où les clients ont déjà étés ignorés pendant plus de 10 ans avec un internet de la préhistoire (un super débit maximum à 4 MBits / 0.3 MBits). Maintenant qu'on a enfin un internet qui va bien, c'est bien dommage de ne pas pouvoir contourner la couverture déplorable du réseau GSM  avec le Wifi-Calling. Pour passer un appel ou en recevoir, les utilisateurs Swisscom ont pris l'habitude de sortir et de chercher un emplacement qui marche (à peu près). Le Wifi-Calling serait la solution idéale.

 

Je ne comprends pas Swisscom qui n'active pas le Wifi-calling pour les prepaid et donc se prive d'une rentrée d'argent sur des appels qu'on pourrait faire. En attendant, c'est Facetime, Skype, et consore qui remplacent le wifi-calling. En attendant que Swisscom se décide ou qu'on passe à la concurence.

Highlighted
Level 2
107 de 373

Hello tous!

Après un entretien digne des archives avec une technicienne swisscom, j'ai finalement compris qu'en fait avec mon infinity M à 100 boules par mois et mon iphone 5s sous ios 9.1, je suis éligible, mais je dois attendre "que le nécessaire soit fait" et que le Saint Swisscom m'envoie un sms pour me dire que c'est en ordre.

En attendant je paye toujours comme un c.n 100 balles par mois pour une couverture réseau simplement inexistante, sauf perché dans le coin nord du toit de la maison, par temps dégagé.

 

En gros ils ont l'air totalement incapables de résoudre quoi que ce soit. Dans l'intervalle ça me laisse le temps d'étudier les offres de la concurrence, mon contrat se terminant dans deux mois!

 

Sans plaisanter, qui ici a reçu ce foutu sms? Deux personnes sur 100? 

 

Merci!

Highlighted
Level 1
108 de 373

Moi j'ai reçu ce sms deux jour après avoir activé l'option par curiosité, et ça a fonctionné tout de suite après la mise à jour 9.1. Sans attendre ce fameux sms.

 

je n'ai d'ailleurs toujours pas de problème de batterie, alors que mon tel bascule toujours en wifi à la maison, à cause de la mauvaise réception. À mon boulot ça dépend de son humeur, parfois il reste en gsm, parfois il bascule en wifi.

Highlighted
Level 2
109 de 373
Merci pour le retour! Je vais donc patienter! Grompf!
Highlighted
Level 1
110 de 373

Au vu de la mauvaise experiençe de certains utilisateurs, je me méfierai quand même avant d'activer. 

Highlighted
Level 2
111 de 373

En fait j'ai déjà essayé d'activer, mais cela ne fonctionne pas, d'où mon appel à la hotline. Niveau chauffe de l'iphone et chute d'autonomie, ça le fait surtout quand le signal gsm est faible. Si je laisse l'appareil à côté de mon antenne fait maison, pas de soucis, que la fonction wifi calling soit activée ou pas. 

 

Ceci dit c'est bizarre que chez toi la fonction marche sans sms de swisscom. Tu as quoi comme abonnement et appareil, si j'ose?

 

Merci!

Highlighted
Level 1
112 de 373
Wifi calling fonctionne chez moi depuis mercredi soir passé, juste après la mise à jour. J'ai reçu le sms vendredi matin.
J'ai un iPhone 6plus, et un abonnement infinity M je crois, celui à 99.-.
Highlighted
Level 4
113 de 373

Pareil pour moi, j'ai appelé la Hotline et je dois attendre ce fichu SMS ! Soit disant que c'est fait manuellement et qu'ils ne peuvent rien faire (pas d'interface ou de moyen de mettre son numéro en priorité).

Par contre je me demande si la chauffe ne serait pas liée à cause de ce fameux SMS non reçu et donc de Swisscom qui est totalement dépassé par l'activation... Je m'explique, ceux qui on passé à iOS 9.1 on a tous reçu la Màj des paramètres opérateurs et donc les paramètres d'Advanced Calling + Wifi Calling (confirmé lors de mon appel à la Hotline), l'iPhone tente désespérément de s'authentifier toutes les X secondes, mais vu que les serveurs de Swisscom refuse car on a pas reçu ce fichu SMS et donc les options ne sont pas activées sur notre abonnement, cela fais fondre la durée de la batterie et transforme nos iPhone en petit chauffage mobile !

 

Cette piste semble de plus en plus plausible suite à certains echos que je vois sur les forums et après discussion avec certains de mes collègues, ceux qui on reçu ce fameux SMS n'ont pas de problème de batterie!

 

Alors cher Swisscom, si il y'a moyen de mettre son numéro en priorité afin d'avoir activé l'Advanced Calling et Wifi Calling par je ne sas quelle magie je suis preneur et n'hésitez pas à me contacter !

Modifié
Highlighted
Level 2
114 de 373
La piste est plausible!!! Je vais aller mettre de l'ambiance au Swisscom Shop mercredi. Faudrait arrêter de nous prendre pour des outres aussi, ça commence à bien faire!!!
Highlighted
Level 1
115 de 373

Oui c'est plausible,sauf que chez moi ça vraiment été instantané, j'ai mis à jour en 9.1 mercredi soir. Et en me baladant dans les options j'ai vu que la fonction était enfin apparue. Je l'ai activée, et tout de suite, Swisscom Wifi est apparu. Et je n'ai eu aucun problème de surchauffe, même si je n'ai eu le sms que vendredi matin. Vraiment bizarre tout ça. Et je ne peux même pas jouer avec l'iPhone de ma femme, elle est chez Sunrise.

Highlighted
Level 2
116 de 373
Peut être que certains modèles autres que les 6 et Cie doivent être activés manuellement, et du coup Swisscom ne suit pas... M'enfin bon, ça fait pas avancer le schmilblick! @StevenB, tu as quoi comme appareil?
Highlighted
Level 4
117 de 373

J'ai un iPhone 6, j'ai fais une restauration complète de mon iPhone, ça va un poil mieux, mais je le recharge quand même 2 fois par jour minimum au lieu d'une fois le matin... C'est vite vu en 1h30 je perds environ 20-30% de batterie voir plus selon utilisation... Utiliser le mode d'économie d'énergie aide un peux, mais sans plus.

 

Il est encore possible de downgrader en iOS 9.0.2, mais malheureusement mon backup est vieux de passé 1 mois et je perderais trop de choses et pour moi c'est pas une solution valable...

 

Ma femme et ma mère on un iPhone 6 sous iOS 9.1 mais chez Sunrise, elles ont aucun problème, y compris pour l'iPad 3...


Highlighted
Level 2
118 de 373

Visiblement ce sont les réglages opérateur qui font chauffer l'iphone et pompent la batterie comme pas permis. 

J'ai effectué un downgrade des réglages opérateur et comme par magie, ma consommation cpu est passée de 68% à 15% de moyenne. 

 

Les infos pour la manipulation sont ici: http://supportcommunity.swisscom.ch/t5/Discussions-sur-les-appareils/Wifi-calling-sous-Iphone-6/td-p...

 

Alors au STAFF SWISSCOM: que faites-vous?? Aucune communication sur le sujet, aucun technicien, que dalle, on se démène comme des hamsters en cage et on raque sans rien dire?? Allo??

 

On y croit! En tout cas je suis pas prêt de remettre à jour ces foutus réglages opérateur!!

Highlighted
Level 4
119 de 373
Si jamais, voici un tutoriel pour downgrader les paramètres opérateurs.
http://typed.sandrowuermli.ch/article/ios-91-hoher-akkuverbrauch-wegen-wifi-anrufe
Ça semble avoir marché pour moi!
Si jamais, pour ceux qui sont sous El Capitan, il faut taper une ligne légèrement différente que celle indiquée dans le terminal: defaults write com.apple.iTunes carrier-testing 1
Highlighted
Level 4
120 de 373

J'ai suivi le tutoriel précédent en langue allemande pour supprimer l'option Wifi Calling de mon iPhone.

 

En voici une version corrigée et adaptée :

 

http://supportcommunity.swisscom.ch/scs/board/message?board.id=iOS_fr&message.id=2507#M2507

 

Plus de souci de batterie :smileylol:

 

Haut de page