abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Swisscom Seite nicht erreichbar

Super User
Nachricht 21 von 31

😁 Wenn man den Unterschied von 192.168.1.1 und 192.198.1.1 nicht kennt, kann das schon mal vorkommen. Legacy IP ist da schwieriger zu Unterscheiden als IP.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Novice
Nachricht 22 von 31

Hallo Thomas, kannst du mir evtl. sagen auf was für eine scs anleitung Du hier hindeutest?

 

Super User
Nachricht 23 von 31

labs.swisscom.ch IPv6 sneak preview gibt es ja nicht mehr. Wurde Bodeneben gemacht 😁

Aber hier hat es eine exakte Abschrift der Anleitung:

https://forum.netgate.com/topic/40953/ipv6-with-swisscom

http://blog.doebe.li/Blog/IpV6

Optional set MTU to 1480

Eine Anleitung von Wingo existiert heute noch:

https://www.wingo.ch/de/help/article/view/30051

Aussage Wingo übrigens: Zu Fremdrouter können wir keine Hilfe anbieten und nur wiederholen was auf der Hilfe Seite steht.

Oke, hat in dem Fall die Shiva das hingeschrieben?

 

Hier aber MTU 1472 https://www.swisscom.ch/dam/swisscom/en/ws/documents/E_BBCS-Documents/cpe-requirements-library-wan-x...

 

Weiter gibt es Slides von Martin Gysi wo man sieht, dass die path mtu auf dem BR auf 1472 gestellt ist.

 

Warum wurde dies mal geändert, obwohl das RES Netz durchgehend eine DHCP Anmeldung hat und keine PPP verkapselung?


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Expert
Nachricht 24 von 31

@wolewo Meine FB läuft mit den von dir erwähnten IPv6 Einstellungen tadellos. Der Haken bei der MTU ist bei mir nicht gesetzt. Im grauen Feld steht 1280, ich gehe also davon aus, dass 1280 verwendet wird und funktioniert. Hast du beim "Internetzugang" auch "Swisscom All IP" ausgewählt? Bin damals auch der Beschreibung von @Tux0ne gefolgt. 👍

Beim Upgrade auf das Fritz OS 7 ist mir dann abber ein kleines Mahlheur passiert und ich musste die Box auf den Werks-Zustand zurück setzten. Kein Backup gemacht... 😖 Wenn du ja wirklich viel Zeit hast, kannst du die extra Meile mal gehen und es mit einem Reset versuchen. 😉 Ohne Gewähr... 🍻

Novice
Nachricht 25 von 31

Hallo @andiroid bei welchem wert steht 1280 ?

 

Für mich scheit sofern dies eine MTU angabe sein soll dieser Wert maximal  ungeschickt gewählt worden zu sein!

 

Davon Ausgehend das ein ipv6 rd Tunnel 20Byte von den 1500 Byte eines "normalen" ipv4 packetes braucht, dann scheinbar eine "reserve" von 8Byte für eine potentielle PPP tunelierung kalkuliert wurde so würde mit den von Dir besagten 1280Byte  (1472-1280) 192Byte per paket "verschwendt" was aus meiner sicht weder den speed noch die performance steigert.

 

Freue mich aber von Dir zu hören wie dieser Wert zu stande kommen könnte.

 

Gruss und Dank

 

Chris

Expert
Nachricht 26 von 31

@andiroid ja auch bei mir steht Swisscom All IP. Für ipv6 habe ich die Angaben von TuxOne ipv6 von TuxOne.

Vielleicht muss ich mal ein komplettes Resett machen, dazu brauche ich aber mal eine hruhige Minute. 

Aber sonst läuft sie ja wunderbar......

Gruss

Daniel

 

Expert
Nachricht 27 von 31

@ChrisEb  schrieb:

Hallo @andiroid bei welchem wert steht 1280 ?

Für mich scheit sofern dies eine MTU angabe sein soll dieser Wert maximal  ungeschickt gewählt worden zu sein


Ja ich sehe das bei der MTU. Das Häckchen ist nicht aktiv, aber es wird ein Wert im grauen Feld angezeigt:ipv6.PNG

Meine Überlegung war jetzt, dass die automatisch verwendete, nicht manuelle Default Einstellung dafür ist. Aber wie gesagt: Ist und bleibt Spekulation. Insbesondere wenn deinen Überlegungen bezüglich 6RD Protokoll-Overhead stimmen sollten. (Hab mich damit noch nie befasst...)

Mein Fazit ist: IPv6 über 6RD funktionieren mit FritzOS 7.x und 'SwisscomAll IP' problemlos und eine explizite Einstellung des MTU Wertes war bei mir nie nötig.

Highlighted
Super User
Nachricht 28 von 31

Dies ist vermutlich ein Fritz OS gewähltes Auffanngnetz, dass die min. MTU von 1280 zumindest mal voreingestellt wäre, würde man dies aktivieren ohne einen spezifischen Wert einzustellen :)

 

Aber jetzt nochmals zu den Seiten welche nicht erreichbar sind wenn bei @wolewo die MTU auf über 1472 gestellt ist.

Müsste da nich ICMPv6 greifen und melden Paket too big? Und wieso scheint es da nicht zu funktionieren?

Funktioniert dies überhaupt bei einer Tunneltechnik?

 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Expert
Nachricht 29 von 31

Wenn ich den Hacken bei MTU raus nehme, dann kommt bei mir im Browser folgende Meldung.

 

Bildschirmfoto 2018-12-09 um 07.22.04.png

Expert
Nachricht 30 von 31

@wolewo: Es scheint mir so, als ob der Zertifikatsbezug nicht funktioniert. Ich habe hier halt nur Linux und Windows Rechner mit Chrome. Insofern ist mein funktionierendes Setup schon verschieden von deinem. Hast du schon mal einen alternativen Browser (Firefox oder Chrome) versucht? 

Expert
Nachricht 31 von 31

@andiroid Schon alles ausprobiert, funktioniert auf keinem PC im Netzwerk.

Wenn ich mal Zeit habe, mache ich ein komplettes Resett der FritzBox. Mal schauen was dann passiert.