abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Interne-Box (schwarzer Deckel)

Gelöst
Contributor
Nachricht 1 von 17

Die Internet-Box schaltet von sich aus WLAN ein. Dann versucht sie dauern mit einem Gerät zu verbinden.

 

Wieder frisch ausgeschaltet ist WLAN nach 30 Minuten wieder eingeschaltet. Heute morgen hat sich dieses Teil im WLAN als Drucker in meiner Liste der Verbindungen eingenistet. ---> wieder ausgeschaltet.

 

 

Kennt jemand solches Eigenleben?

 

 

gruss

HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Contributor
Nachricht 12 von 17

Ist ziemlich einfach die Sachlage:

 

Das RouterWLAN schaltet sich ohne mein zutun ein. Er macht dann in Endlosschlaufe diesen Gerät verbinden Vorgang WPS Zeugs halt.

Auf meinen WLAN verbindungen auf dem Laptop erscheint ein Drucker als WLAN.

RouterWLAN ausgeschaltet... Drucker auf Laptop weg.

Contributor
Nachricht 17 von 17

Seit der Passwortänderung nie mehr vorgekommen, dass das WLAN sich urplötzlich VON ALLEINE einschaltet. Besten dank für eure Mühen, Hilfe und Unterstützung.

16 Kommentare
Super User
Nachricht 2 von 17

@breimarder

 

Das ist die Internet-Box Plus.  https://www.swisscom.ch/de/privatkunden/hilfe/geraet/internet-router/internetbox.html

 

Mit Aus- und eingeschaltet verstehe ich hinten mit dem Netzschalter, wenn nicht das mal durchführen.

Ansonsten die Internet-Box reseten, vorher vielleicht zur Sicherheit eine Sicherung durchführen und wenn Du im Menü der IB+ änderungen durchgeführt hast,  diese dann als Hardkopie ausdrucken oder aufschreiben.

Expert
Nachricht 3 von 17

Nein ein solches Verhalten kenne ich nicht..... es sei denn es wurde so programmiert.

 

Kann es sein, dass auf deinem Router Betriebszeiten programmiert sind.

Wenn ja erklärt es das verhalten, die Box schaltet dann gemäss diesem Schaltplan die Box jeweils ein.

 

Logge dich in dein Router ein und kontrolliere die WLAN Einstellungen.

Hier screenshots wo du es findest ( nicht wie du es einstellen sollst;.)

 

Wenn du gar kein WLAN willst ist es wohl am einfachsten folgenden Schlter auf aus zu stellen.

 

WLAN aus.JPG

 

Wenn du das WLAN über Nacht ausschalten willst kannst du dies über die Betriebszeiten eingeben.

WLAN Betriebszeit.JPG

 

Das verhalten wie du es beschreibst kommt nun vor wenn das WLAN mit Betriebszeiten programmiert ist und das WLAN dann per Knof am Router deaktieviert wird.

Sobald eine Schaltzeit der programmierten Betriebszeit erreicht wird schaltet diese gemäss Programmierung. In Obigem Beispiel jeweils 08:15 an jedem Tag.

Master of Desaster
Contributor
Nachricht 4 von 17

Schöne Bebilderung. Danke.

 

Und dann meldet sich mein WLAN einfach so unter einem Druckernamen an den ich garnicht besitze? und versucht sich ständig mit einem Gerät zu verbinden?

Super User
Nachricht 5 von 17

@breimarder

 

Ja hast Du den einen Reset durchgeführt ?

Expert
Nachricht 6 von 17

@breimarder  schrieb:

Schöne Bebilderung. Danke.

 

Und dann meldet sich mein WLAN einfach so unter einem Druckernamen an den ich garnicht besitze? und versucht sich ständig mit einem Gerät zu verbinden?


 

 

Ich verstehe nun nicht was das mit dem letzten Beitrag zu tun hat und was wir mit der Aussage anfangen sollen.

 

Aber bevor du "Geistern" nachjagst villeicht noch eine Info.

Die meisten modernen Drucker sind in der Lage eigene WLAN Netze aufzubauen (ohne einen Router)

Das gibt den Nutzern die Möglichkeit einen solchen Drucker einfach irgendwo hinzustellen und nur mit dem Strom zu verbinden. Dies wird immer beliebter um von Handy oder tablets aus zu drucken.

 

Was du da also siehst könnte also auch ganz einfach der Drucker eines Nachbarn sein.

Master of Desaster
Contributor
Nachricht 7 von 17

Nun ja. Da alle meine Geräte bekabelinternetisiert sind versuche ich das WLAN auszuschalten aber dieses schaltet sich immer wieder von alleine ein. Auf dem Internetboxdisplay erscheint dann Gerät verbinden und ein Balken. Schalte ich es manuell am router aus bin ich 30 Minuten später gleichweit.

Expert
Nachricht 8 von 17

Damit es nicht untergeht, möchte ich dem letzten Hinweis von Master beipflichten.

 

"Dein WLAN" meldet sich für gewöhnlich gar nirgendwo an. Dein WLAN baut auch keine Verbindung irgendwohin auf - und es erscheint schon gar nicht als Drucker.

 

Wenn du einen Druckernamen in der Liste der verfügbaren WLAN-Netzwerke siehst, dann ist es vermutlich der WLAN-fähige Drucker von dir oder deinem Nachbarn. Mit einer InternetBox hat das dann nichts zu tun.

 

Aber vielleicht stellst du hier am besten einmal ein paar Bilder ein, damit wir nachvollziehen können, was genau du siehst.

 

 

Expert
Nachricht 9 von 17

Wenn du wie im ersten Screenshot abgebildet den Schalter WLAN aus anwählst ist das WLAN auch aus. (Die Betriebzeitensteuerung wird dann blass und hat keinen Einfluss mehr.

 

Wenn du dann aber zur BOX gehst und manuel auf die + Taste drückst wird das WLAN natürlich wieder aktiviert da der Router dies einschalten muss um ein weiteres gerät zu verbinden.

 

Ich denke mal du stellst dir laufend selber ein Bein, da du die Einstellungen immer wieder selbst überschreibst

Master of Desaster
Contributor
Nachricht 10 von 17

Router betätige ich nur zum ausschalten des WLAN.

 

Betriebszeiten wurden nie eingerichtet.

 

Wenn der Router sich einschaltet versucht er Gerät verbinden.

 

 

Dieses Spiel geht schon länger. Neu ist dass ein Drucker im WLAN erscheint der bis jetzt nie erschien. Nachtrag: natürlich ist der Drucker von der Liste der WLAN's auf dem Laptop dann weg wenn ich mein WLAN manuell am router ausschalte. --> Nachbar unschuldig?

Expert
Nachricht 11 von 17

Die Sache ist eben so: aufgrund deiner etwas "halbbatzigen" Beschreibungen ist es für uns nicht zweifelsfrei nachvollziehbar, wovon du eigentlich genau sprichst.

Daher wären (wie gesagt) Bilder nicht schlecht.

 

So bleibt z.B. unklar, was mit "Neu ist dass ein Drucker im WLAN erscheint" gemeint sein soll... WO erscheint der Drucker? In der Liste der verfügbaren WLANs auf deinem PC? Falls ja, kannst du das vermutlich gleich wieder vergessen, weil es dann wahrscheinlich rein gar nichts mit der anderen Problematik zu tun hat.

 

Ich mutmasse einfach mal: Erscheint auf dem Display deiner IB+ regelmässig ein WPS-Verbindungsvorgang? Falls ja, wäre dies in der Tat seltsam, wenn dies einfach von sich aus passiert.

 

Contributor
Nachricht 12 von 17

Ist ziemlich einfach die Sachlage:

 

Das RouterWLAN schaltet sich ohne mein zutun ein. Er macht dann in Endlosschlaufe diesen Gerät verbinden Vorgang WPS Zeugs halt.

Auf meinen WLAN verbindungen auf dem Laptop erscheint ein Drucker als WLAN.

RouterWLAN ausgeschaltet... Drucker auf Laptop weg.

Highlighted
Expert
Nachricht 13 von 17

Okay, dann war meine Mutmassung ja gar nicht so verkehrt.

 

Dass es so ist scheint mir allerdings mehr als seltsam, denn so ein WPS-Vorgang kann eigentlich nur auf dem Router selbst ausgelöst werden.

Also entweder durch drücken der Plus-Taste oder im WebInterface.

 

Wenn du nun sagst, dass dies bei der einfach so ohne irgend eine Aktion deinerseits jede halbe Stunde einen WPS-Vorgang einleitet, dann klingt das nach irgend einer Fehlfunktion. In diesem Fall würde ich auch zuerst einmal den von WalterB angeregten InternetBox Reset (nicht Reboot!) ins Auge fassen.

 

Contributor
Nachricht 14 von 17

Das letzte mal resetten (das Pädoloch mit Bleistift) ging schief. Hab dann ausgeschaltet und wieder eingeschaltet dann hat sie neugestartet.

Contributor
Nachricht 15 von 17

Schalte mal WPS in den WLAN Settings der Internet Box aus. Wenn dann der Router versucht, einen DECT Gerät hinzuzufügen, dann klemmt wahrscheinlich deine "+"-Taste xD

Contributor
Nachricht 16 von 17

Hab mal beim routermenu login ein anderes Passwort gesetzt. Dann geresettet. War erfolgreich.

Contributor
Nachricht 17 von 17

Seit der Passwortänderung nie mehr vorgekommen, dass das WLAN sich urplötzlich VON ALLEINE einschaltet. Besten dank für eure Mühen, Hilfe und Unterstützung.