Achtung beim Wechsel von Vivo auf InOne

Contributor
Nachricht 1 von 8

Habe vor 1 Tagen von Vivo M auf inOne  (Internet M) gewechselt 

Beide Abos haben eine Leistung von 100/20 Mbit/s 

Bei Vivo M hatte ich eine Leistung von ca. 62/15 Mbit/S

Nun das Problem seit dem Wechsel ist die Leistung massiv zusammen gefallen einen Anruf bei der Hotline hat bestätigt das ich eigentlich nach wie vor 60/15 Mbit/s haben sollte was aber nicht der Fall ist.

Wenn ich direkt am Router IB2 einen Speedtest mache habe ich jetzt nur noch 28.5/10.24 mbit/s also nicht mal mehr die hälfte, dadurch habe ich massive Probleme mit der Leistung zumal auch noch ein TV mit UHD an dieser Leitung hängt. Messungen alle mit allen Geräten aus ausser meinem Notebook.

 

Habe bei der Bestellung auf inOne noch einen Booster bestellt dieser war für mich gratis um die Lsietung zu erhöhen habe den aber bis jetzt noch. nicht erhalten. Kann das damit zusammen hängen gemäss Hotline nicht (sollte ja auch nicht sonst bingt das ganze ja nichts..)

Bin mir ohnehin nicht sicher ob mir der Booster etwas bringen wird da die Natelabdeckung bei mir miserabl ist so das ich im Haus keinen Natel Empfang mehr habe kann nur dank WiFi Calling überhaupt telefonieren...

Hat jemand das auch schon gehabt?

Wenn ja was kann man da tun?

Swisscom Hotline hat das an einen techniker weiter gegeben...

Kann mir da evtl. jemand helfen...

7 Antworten
Super User
Nachricht 2 von 8

Hi,

der Techniker wird das anschauen können wegen dem Speed. Wenn du vorher schon 62/15 hattest, sollte das auch mit InOne M möglich sein.

Wenn dein Natelempfang schon miserabel ist, wird dir der Booster nicht zwingend bessere Werte liefern. Kann aber schon sein, dass dieser dann ev das eine oder andere MBit noch herausquetschen kann. Allerdings wird dir das bei UHD gar nichts bringen, da brauchst du den Speed eines 40er Profils und zwar rein über Kupfer.

Aber lass zuerst den Techniker seine Analyse und Arbeit machen, vielleicht findet er ja auf Anhieb den Fehler.

Thomas

Ps: Doppelpost wäre nicht nötig...

Contributor
Nachricht 3 von 8

Danke für die Nachricht bis jetzt immer noch nichts von Swisscom Techniker gehört und es wird immer schlimmer jetzt habe ich. noch knapp 30 Mbits/ auf 1 Mbits Upload... Internet ist kaum noch zu gebrauchen.

Echt zum k... man macht einen Abowechsel und dann das sollte ja nicht sein... 

Super User
Nachricht 4 von 8

0800800800 anrufen... wenn nötig halt täglich. 

Contributor
Nachricht 5 von 8

Ja werde ich tun ist wohl das einzige das vielleicht hilft

Super User
Nachricht 6 von 8

@topspeed92

Wichtig ist auch noch in der Einstellphase nicht die Internet-Box mehrmals hintereinander Aus- und einzuschalten oder mehrere Reset durchzuführen, es kann dann passieren das der Speed heruntergeregelt wird weil das als schlechte Verbindung angesehen wird.

Contributor
Nachricht 7 von 8

Danke für Deine Nachricht habe das genau einmal gemacht bis jetzt. Was soll da eingestellt werden ist ja kein neuer Anschluss hat ja alles funktioniert.

Super User
Nachricht 8 von 8

@topspeed92  schrieb:

Danke für Deine Nachricht habe das genau einmal gemacht bis jetzt. Was soll da eingestellt werden ist ja kein neuer Anschluss hat ja alles funktioniert.


Diese Messungen werden auch sonst immer automatisch durchgeführt und wenn etwas nicht mehr funktioniert gibt es Anwender welche als letzten Ausweg mehrmals hintereinander den Router (Internet-Box) Aus- und einschalten, oder auch mehrmals Reseten. Das war eigentlich nur als zusätzlicher Hinweis gedacht.