abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

1gb/s leitung kommt nicht beim pc an

Gelöst
Contributor
Nachricht 1 von 16

Hallo Zusammen

 

Ich bin vor kurzem umgezogen nun habe ich von cabelcom auf swisscom gewechselt da hier ein glasfaser anschluss möglich war.

 

Internet-Box 2 (fiber) in betrieb genommen alles läuft einwandfrei. Im wlan mit iphone macbook ps4 alles i.o solide werte beim speedtest ca. 400mb/s

 

Beim Pc komme ich aber nur auf 10mb/s übers lan kabel. Ich benutze ein cat-5e lan Kabel und mein PC verfügt über ein 1GB Netzwerkadapter.

 

Bei der Cabelcom mit 500mb/s leitung war ich immmer auf 400mb/s mit dem selben pc.

 

Vorhin 1h 15min. mit einem Swiscom Mitarbeiter telefoniert er konnte mir auch nicht weiterhelfen.

 

Jetzt hoffe ich das mir hier jemand weiterhelfen kann.

 

Gruss Sämi

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Expert
Nachricht 4 von 16

Ich hatte mal einen Fall, bei dem auf dem PC irgend eine dubiose (vom Hersteller vorinstallierte...) Netzwerkgeschwindigkeits-Optimierungs-Software drauf war. Kaum war der Unsinn deinstalliert ging der Speed von ~ 80 MBit/s auf ~ 900 MBit/s.

 

 

15 Kommentare
Super User
Nachricht 2 von 16

Was für ein Linkspeed wird dir vom Betriebssystem für den Ethernetadapter angegeben (10Mb/s, 100Mb/s oder 1Gb/s)? Evt. kommt aus irgendwelchen Gründen bereits auf Hardwareebene nur ein langsamer Link zustande, dann müsste man dort weitersuchen. Ist evt. noch ein Switch zwischen der IB2 und dem PC? Nutzt du in der neuen Wohnung evt. eine bereits vorhandene Netzwerkverkabelung? Kannst du den PC versuchsweise einmal direkt mit einem Kabel mit der IB2 verbinden?

Anonym
Nachricht 3 von 16

Hallo Lieber User,

 

Danke für deine Antwort.

 

Es ist so dass der SC Router die neueste Generation des Netzwerkstandards benutzt, somit kann es durchaus sein dass Sie mit dem Cablecom Router die 400 Mbits bekommen aber mit dem von Swisscom nicht. Ich würde den Netzwerktreiber vom PC über die Webseite des Mainboard Herstellers Aktualisieren. Wenn Sie nicht wissen welchen Mainboardhersteller Sie haben laden Sie das Programm SiSoft Sandra herunter dieses Programm kann Ihnen sagen welcher Hersteller Ihr Mainboard hat. Wenn es zb ein ASUS Mainboard ist gehen Sie einfach auf die Support Webseite von ASUS und laden Sie unter Treiber den richtigen Treiber herunter und instalieren sie ihn.

 

 

Gruss Elsad

Informatiker TS / NDS 

 

Highlighted
Expert
Nachricht 4 von 16

Ich hatte mal einen Fall, bei dem auf dem PC irgend eine dubiose (vom Hersteller vorinstallierte...) Netzwerkgeschwindigkeits-Optimierungs-Software drauf war. Kaum war der Unsinn deinstalliert ging der Speed von ~ 80 MBit/s auf ~ 900 MBit/s.

 

 

Anonym
Nachricht 5 von 16

Hallo Lieber User

 

Dies kann natürlich auch die Ursache sein aber dies ist sehr selten ich hatte dies in meiner Laufbahn erst 2 mal und bei beiden waren es PCs von Fujitsu Siemens. Also ich würde zuerstmal den Treiber Aktualisieren da diese Optimierungsprogramme (falls sie vom Hersteller vorinstalliert sind) auf den Netzwerktreiber abgestimmt sind dies bedeutet dass wenn man den Treiber aktualisiert so wird auch dieses Programm deaktiviert. Das Problem dabei: Es kann sein dass diese Programme in einem Prozess gestartet werden und nicht deaktiviert werden mit einem Treiberupdate so muss man es unter den "Diensten" manuell deaktivieren.

 

 

Gruss ELsad

Informatiker TS / NDS

Contributor
Nachricht 6 von 16

Hallo Zusammen

 

Als erstenmal vielen herzliche Dank für die raschen Antworten! :)

 

Ich Bin über die Hausinstalation gegangen und auch direkt auf den Router das Ergebnis war eins zu eins das selbe. Der Netzwerkadapter zeigt mir 1GB/s an. Er ist dazu fähig und zeigt mir auch diese Einstellung an.

 

Ich habe den PC selber zusammengebaut und werde heute Abend den Mainboard treiber aktualisieren und auch den des Netzwerkadapters.

 

Ich halte euch auf dem laufenden über die Ergebnisse.

 

Gruss Sämi

 

 

 

 

Super User
Nachricht 7 von 16

Hi @Saemi93

dann würde ich (nach der Updaterei) noch folgende Punkte durchtesten:

- PC direkt mit Netzwerkkabel am Router anschliessen (ohne Hausinstallation, Switches oder anderes dazwischen)

- anders Netzwerkkabel ausprobieren

- alle 4 Netzwerkanschlüsse am Router durchtesten

- alle Netzwerkanschlüsse am PC durchprobieren (wenn er denn mehrere hat)

- Router resetten (wobei das wahrscheinlich nichts bringt)

 

Gruss, Thomas

Super User
Nachricht 8 von 16

@Saemi93: Nur um ganz sicher zu sein: deckt sich die Angabe beim PC auch mit der angegebenen Linkgeschwindigkeit im Internetbox2-Web-GUI unter Diagnose->LAN (im Expertenmodus)?

Super User
Nachricht 9 von 16

Un um alle Fehler auszuschliessen ein anderes LAN-Kabel verwenden.

Denn wenn dies nicht korrekt gekrimpt worden ist, fehlen Leitungen und damit Geschwindigkeit.

cu Marcus
Die Swisscom Community ist ein Kunde-hilft-Kunde-Forum.
Expert
Nachricht 10 von 16

@Anonym  schrieb:

Hallo Lieber User

 

Dies kann natürlich auch die Ursache sein aber dies ist sehr selten ich hatte dies in meiner Laufbahn erst 2 mal und bei beiden waren es PCs von Fujitsu Siemens.


 

Das dies eher selten ist, ist vermutlich richtig.

Der oben beschriebene Fall war bei einem MSI-PC (ohnehin selten).

Allerdings installieren inzwischen auch grosse Hersteller Standardmässig solche Software. Bei neueren HP-Geräten sehe ich das z.B. so gut wie immer. Nennt sich das "HP Velocity". Nur wäre mir da soweit ich mich erinnere noch nie aufgefallen, dass es die Bandbreite massiv beeinflusst. (Was aber auch daran liegen kann, dass ich sowas selten teste, weil die Kunden erstens idR ja keine Gigabit-Leitungen haben und zweitens der Durchschnittskunde sowieso den Unterschied zwischen 30MBit und 1GBit gar nicht bemerkt. Der 08/15-Kunde abonniert sich ja traurigerweise eine schnellere Internetleitung, weil er meint sein zugemüllter sieben Jahre alter PC startet dann schneller...)

 

Netzwerktreiber neu installieren macht als Versuch sicher Sinn. (Aber hast du ja bereits geschrieben, habe ich deswegen nicht wiederholt.)

Solche Fälle hatte ich auch schon.

 

Anderes Kabel ist auch immer ein Versuch wert, wobei es seltsam wäre, wenn dieses just dann "den Geist aufgibt", wo der Kunde den Anbieter wechselt. Aber wer weiss, Anbieterwechsel bedeutet Kabel Aus- und wieder Einstecken. Könnte da also theroetisch beschädigt worden sein.

 

Oh, und wenn wir schon bei den Versuchen sind: Mal probeweise IPv6 auf dem PC deaktivieren könnte man auch noch.

 

Contributor
Nachricht 11 von 16

Guten Tag

 

Ich habe ein MSI mainboard und unter meinen Programmen war ein Prgoram es nannte sich cfosspeed, deinstaliert pc nicht einmal neu gestartet und schwupp erziele ich solche Werte.

 

Ich Danke euch allen für die raschen Lösungsvorschläge, ich werde jetzt erst mal meine Intern geschwindigkeit geniessen.

 

speedtest.pngspeedtest1.png

Expert
Nachricht 12 von 16

Prima, ja, genau dieses cfospeed von MSI meinte ich mit "dubiose Internetspeed Optimierungs Software" :)

Super User
Nachricht 13 von 16

@Saemi93

und vergiss nicht, einen adblocker zu installieren. Dann wird das Interneteterlebnis gleich nochmals wesentlich schneller 

Super User
Nachricht 14 von 16

@kaetho  schrieb:

@Saemi93

und vergiss nicht, einen adblocker zu installieren. Dann wird das Interneteterlebnis gleich nochmals wesentlich schneller 


Vor allem hilfreich falls Du auch in Betracht ziehst, gelegentlich die Seite bluewin.ch zu besuchen.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
Nachricht 15 von 16

 

speedtest3.pngNun noch adblocker instaliert. Wird immer besser

Super User
Nachricht 16 von 16

Adblocker sind eine tolle Sache, auf den Web-Speedtest dürften die aber keinen Einfluss haben. Das von dir gemessene bessere Ergebnis ist sehr wahrscheinlich durch Zufall höher ausgefallen. Webbasierte Speedtests geben im dreistelligen Megabitbereich in der Regel nur noch Näherungswerte der effektiven Geschwindigkeit aus. Nimm besser ein spezialisiertes Tool wie z.B. den Network Speed Test aus dem Microsoft Store oder sowas ähnliches.