cancel
Showing results for 
Search instead for 
Did you mean: 

VPN connection to corporate backbone stuck or get broken after a few minutes

Novice
1 of 4

Two weeks ago, I upgraded my home Swisscom Internet infrastructure to Swisscom TV 2.0 box and Swisscom Internet Box Plus.

 

While all Internet connections work like a charm (mobile devices, TV, desktops, Swisscom TV 2.0 box), I'm since this upgrade facing regular issues with my laptop to connect back to my corporate network through VPN while I never faced similar issues with the previous Swisscom Internet box and similar laptop/VPN client.

 

In a nutshell, everytime I'm trying to launch my VPN client connection - being connected through Wifi to Swisscom Internet Box Plus, either the connection gets immediately stuck and finally broke after two minutes or will broke after 20-30 minutes. After this, it is impossible to create a new VPN connection w/o restarting my laptop but for the same results than described just before. Note that while VPN connection fails, Internet connection works perfectly. Same problem if I physically connect my laptop to an Ethernet port of the Swisscom Internet Box Plus.

 

I checked around me and none of my colleagues customer of Swisscom Internet are facing similar issues. Some people told me that I might have to upgrade the firmware of the Swisscom Internet Box Plus but I'm wondering if my firmware is not already up-to-date.

 

Indeed, while Swisscom Site reports the following firmaware as latest ones.

 

Aktuelle Firmware (Februar 2016):

07.10.06 / 07.00.61

 

My box is reporting the following firmware

Firmware version installed:  07.10.06/07.01.08/893

 

 

Did any people face similar issue in the past?

3 Comments
Community Manager
2 of 4

Dear magicdudu,

 

Have you already had a look to our help page ?

 

If the problem continues, we recommend you our My Service experts.

 

Cheers,

 

 

Un like fait toujours plaisir ;) Une réponse t'a aidé? -> ✅ Accepte-la comme solution!
3 of 4

@ magicdudu, Who is your VPN service provider? I am using NordVPN and it's working fine, I think NordVPN is the best.

 

Regards,

 

Novice
4 of 4

Did you get a resolution to this issue.

 

Over the last 72 hours my VPN connections have slowed to less than 0.5Mbps.  If I connect from another site or over my phone hotspot, I get no such issue.

 

Looks like Swisscom is throttling my VPN bandwidth deliberately or unintentionally.