cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
SOLVED
  • The questioner has marked this post as solved.

Swisscom DynDNS - DMZ no more working

blu22
Level 1
21 of 53

a Swisscom Specialist called me this afternoon and confirmed that they have a wider problem with their Dyn DNS service, but do not know when it might be solved. today.. tomorrow...anytime?

 

Very poor imho, not even a workaround offered. In my case, there is a small company dependent to access and share data on a NAS in my network, and they can not access it (and I don't want them to connect via the direct IP number, as the traffic would not be encrypted / no valid certificates)

 

I can only imagine that there are many many more use cases like this affected since several days .. and they do NOT post it as a public visible outage 😞

spinof
Level 1
22 of 53

Contact with support : firmware problem on Internetbox 2. Deployment of a patch next nights. Otherwise Internetbox 3 probably not affected.

blu22
Level 1
23 of 53

I’ve found a workaround, at least for my use case - as follows:

 

- I have a dynamic IP adress and DNS name xxx.internet-box.ch
- My users share files and webservices on a NAS behind that Internet Box via myserver.mydomain.ch:dataport and myserver.mydomain.ch/webapps
- There is a CNAME pointing myserver.mydomain.ch to xxx.internet-box.ch (manually configured at my web provider that maintains mydomain.ch) .. „A brief advertising for the super quality services of www.cyon.ch deserves some space here!" 😜
- And there is an SSL certificate on myserver.mydomain.ch (hence, had I asked my users to connect to MY.IP.ADR.ESS:dataport, their connection wouldn’t be secure)

 

The problem (still persists) :
- xxx.internet-box.ch can not be resolved anymore and is hence not reachable from anyone in the internet; ditto for myserver.mydomain.ch

 

The workaround :
- remove the CNAME record of myserver.mydomain.ch
- set a DNS A record for myserver.mydomain.ch pointing directly to the dynamic MY.IP.ADR.ESS ; wait few minutes until it is broadcasted ; voila.

 

Why this is not a permanent solution, and we DO NEED the Dynamic DNS :
- because MY.IP.ADR.ESS my change occasionally

 

Shame on me that it took me two days to think about this simple workaround.
I hope that it helps somebody else too.
Cheers! off to the weekend now.

Teamer16
Level 1
24 of 53

If you don't manage thousand of computers, you can also set the static pointer in the "hosts" file.

Seimpalli33
Level 1
25 of 53

yes, this does work and i did the same. 
But its really only a temporary workaround. 

Luckily, Swisscom does not change IPs to often

Haldenwolf
Level 1
26 of 53

I have an Internet box 3 and this week the Dyn service was down every morning.

Fortunately I made a backup address at dyndns.com

Smoo
Level 1
27 of 53

it is restarting to work from now.... hope it will last !

Smoo
Level 1
28 of 53

does not work anymore...  

 

really suprized to see that Swisscom is now so bad in term of quality of service.
Pending issue for days now... and really impacting.

No communication...

 

they don't care !

 

 

 

 

blu22
Level 1
29 of 53

I found my Internet Box 2 this morning „all fine“ and DynDNS was restored as it was before. 

Despite i have an open ticket, and various support people committed to inform me via phone/email/sms ... until now (Friday evening) they have NOT informed me about the service restored. 

Very disapointing customer service indeed 😕

Haldenwolf
Level 1
30 of 53

@blu22 wrote:

Very disapointing customer service indeed 😕


Yes!

I wrote three times and did not receive a reply once...😔

spinof
Level 1
31 of 53

OK. Swisscom decide to send me a brand new Internet box 3 without charge. Hope this is really a firmware problem and IB3 corrected before IB2...

 

What's your firmware version ?

 

https://www.swisscom.ch/en/residential/help/internet/updating-firmware-internet-box.tab-wlan-box.htm...

Current firmware for Internet-Box 3 (September 2020)

11.01.24

 

Haldenwolf
Level 1
32 of 53

Mine IS a model 3. 

I have the same problems as you.

mabu1
Level 1
33 of 53

For all IB2 customers there is an update on the application part of firmware 10.05.38 which should resolve the issue. You will find the link in the thread below:

 

/t5/Router-Hardware/Firmware-10-05-38-Dynamischer-DNS-Dienst-kan-nicht-deaktiviert/m-p/637201#M31743 

Jioldihau39
Level 1
34 of 53

Hello @mabu1 , the patch is no more available to download because too much downloads... Have you got the file? or someone else?

mabu1
Level 1
35 of 53

@Jioldihau39

I don't have the file, but I posted in the german thread a request to share the file.

Keep looking for replies over there as well.

spinof
Level 1
36 of 53

Just copy the link on the web page of the router for manual download of the firmware and change it to the right version (if you know the name of the right version).

 

https://www.swisscom.ch/de/privatkunden/hilfe/internet/firmware-aktualisieren-internet-box.html#tab=...

 

 

For our problem I copy/paste/correct the link for version 10.05.38 :

 

https://www.swisscom.ch/dam/swisscom/de/biz/sme/public/hilfe/ib2_np_10-05-38.rui

 

(59,1MB)

 

The install it manually on your router, as your own risk.

 

---> Try to find the correct address for the right file ?

Edited
Smoo
Level 1
37 of 53

The service came back today by magic !

 

Nothing to do with the frimware (did not do anything to have it back)

 

 

Haldenwolf
Level 1
38 of 53

Yes, it's 100% NOT the firmware!

It is their service which is down!

Teamer16
Level 1
39 of 53

Yes, very likely it's not the firmware: my IB2 is already (since 5 days) at the version 10.05.38.

Quassandre
Level 1
40 of 53

Hi,

for me, dyndns still down this morning, despite IB3.

Problem not solved

 

Back to top