Showing results for 
Search instead for 
Did you mean: 

Ebay is blocked website by you

1 of 6

why is the website EBAY blocked by you ?


it was working fine and now nothing always says access denied, i have no prental lock on my settings and i want this website unblocked as it is a LEGAL website

Community Manager
2 of 6

Hello @SRSpoony


Ebay works perfectly fine on my side.


Have you tried with another browser ?


Have you already tried to delete history, cookies and cache of your browser ?



Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
3 of 6

i have used the following






cleared cookies and browsers history everything, i have a very good understanding of computers but i cant find this problem,


i am unsure why i can not log into ebay and it always says access denied, ebay have checked my account and it is all ok and they did not block me, but i can not view ANY country of Ebay at all. not UK not CH no DE com nothing


details here the reference number is the only thing that changes.


Access Denied

You don't have permission to access "" on this server.

Reference #18.ccaf6c1.1497271447.120c74f

4 of 6

Now that I know the error message, I searched for this message and found the following website:


Have you tried it with the same device from another IP?

(Like with the smartphone via WLAN at home and via 3G)


Maybe you could call the hotline to get a new IP address and try again.

(Might also work if you disconnect the router for about 15-20 min. but I'm not sure if that works)



5 of 6

ive tried wireless with a mobile,

ive used a laptop.

ive used a tablet

ive used a mates laptop and tablet.


nothing works.


rebooted router aswell no idea whats causing this, and ive ALL browsers not just one its all.


its starting to make me angry as i need to use ebay for work and also personal and i cant. its costing me extra money

6 of 6

Did you use all the listed devices in your home network?

If so, try to use it outside of your home network.

As mentioned on the website, it could be that the public IP of your router is on some kind of a blacklist.

If you reboot the router you need to wait for at least 15-20 minutes before turning it on again...