abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Routing Problem nach 'swisscom.ch'

Highlighted
Expert
1 von 5

Hallo Community!

 

Mein Setup: Fritzbox 7490 Router mit aktiviertem IPv6 über das 6RD Tunnelprotokol.

 

Mein Problem: Die Verbindung von einem Ubuntu Linux Rechner und von einem Windows 7 Rechner zu Swisscom.ch ist nicht möglich. Im Browser (Chome bei Linux und Windows und Internet Explorer unter Windows) wird die Fehlermeldung ERR_CONNECTION_RESET gezeigt. '$ ping6 swisscom.ch' kommt nicht an. '$ ping6 google.ch' funktioniert sehr wohl. Auf der Internetseite von RIPE (ripe.net) sehe ich, dass ich mit IPv6 am Senden bin. Das Routing zu 'community.swisscom.ch' funktioniert in jedem Fall. Dies aber auch nur, weil der Traffic nicht über IPv6 geschickt wird... Sobald ich bei den Fritzbox Settings IPv6 abschalte, funktionert der Zugriff auf die Swisscom Homepage wieder. Das '$ ping swisscom.ch' funktioniert in dem Fall auch wunderbar.

 

Die Frage an euch: Könnt ihr mir dieses Phänomen bestätigen? Interessant wäre zudem, wenn einer von euch auch eine Fritzbox am Start hat. Natürlich ist das Verhalten mit einer IB ebenfalls interessant.

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
2 von 5

http://lists.cluenet.de/pipermail/ipv6-ops/2014-January/009706.html

 

We advertise an MTU of 1472 in the RA Options. We still have a small
number of PPPoE users and the max-payload-tag is not working reliably
enough on third-party devices.

Also die MTU beim 6rd Tunnel mal auf 1472 stellen, Router rebooten und berichten. 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
4 Kommentare
Super User
2 von 5

http://lists.cluenet.de/pipermail/ipv6-ops/2014-January/009706.html

 

We advertise an MTU of 1472 in the RA Options. We still have a small
number of PPPoE users and the max-payload-tag is not working reliably
enough on third-party devices.

Also die MTU beim 6rd Tunnel mal auf 1472 stellen, Router rebooten und berichten. 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Expert
3 von 5

@Tux0ne  schrieb:

http://lists.cluenet.de/pipermail/ipv6-ops/2014-January/009706.html

Also die MTU beim 6rd Tunnel mal auf 1472 stellen, Router rebooten und berichten. 


Eingestellt, bestätigt, passt. Sogar ohne Neustart!

1000 👏 !

Weshalb funktionieren denn die anderen Adressen?

 

Super User
4 von 5

Security through obscurity bis man (Swisscom zB.) einen black hole router hat: https://de.m.wikipedia.org/wiki/Black_Hole_Router?wprov=sfla1

 

https://de.m.wikipedia.org/wiki/IP-Fragmentierung?wprov=sfla1

 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Super User
5 von 5

Hier eine Info warum es bei SBB nicht korrekt funktioniert. So bei Swisscom KC kann das Problem ähnlich liegen. Wie gesagt. Pmtu müsste funktionieren, tut es hier aber nicht.

https://www.mail-archive.com/swinog@lists.swinog.ch/msg07021.html


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.