abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Probleme mit IPV6, Swisscom TV und Swisscomseite, Spiele usw.

Contributor
1 von 16

Hallo Zusammen .....

 

Wieso stört IPV6 das Swisscom TV.... verhindert das ich nicht aus die Swisscomseite komme .... verlangsammt das Internet im algemeinen .... online spiele finden ihren server nicht mehr ....

 

Leider kann ich nicht zuortnen wo ich diese komplexen Probleme schreiben soll da es überall etwas betrifft.

 

Ich arbeite schon länger mit einer Fritz 7390 hatte kurze Zeit auch eine Internettbox von der Swisscom, da ich aber jetzt kein Heimtelefon mehr habe hab ich vor einer Paar monaten wieder auf doie Fritzbox umgestellt. 

 

Hatte aber mit beiden Boxen immer störungen, rückeln und ausfälle beim Swisscom TV

 

Seit kurzen konte ich die Swisscomseite zu Hause ( Pc, Ipad, Laptop ) nicht mehr auffrufen und auch ein Spiel das auf meinem IPad ( Wlan ) lief konnte seit 4 Wochen nicht mehr gestartet werden.

 

Sobald ich das mit dem Ipad aber über das Mobilnetzt gehe ... kann ich die Swisscomseiten wieder aufrufen und auch meine Spiel läuft ohne Probleme.

 

Nach kurzer suche hab ich mal das ganze IPV6 protokoll deaktiviert und siehe da es Lief alles besser als zuvor , Swisscomseiten sind echt schnell wieder offen , jedes Spiel läuft wieder einwandfrei und man mag es nicht glauben .... selbst das Sweisscomtv macht keine Probleme mehr. 

 

Es läuft alles einwandfrei.

 

Gruss Stephan 

 

15 Kommentare
Super User
2 von 16

Das Problem ist demzufolge nur in Verbindung mit der Fritz-Box vorhanden weil es bei den Swisscom Internet-Box nicht vorhanden ist.

 

Am besten erwähnst Du das Problem mal beim Support von AVM, vielleicht haben diese eine Lösung.

 

https://avm.de/produkte/fritzbox/

 

N.b. bis jetzt bist Du dem Anschein nach der erste welcher hier im Community dieses Problem erwähnt !

Contributor
3 von 16

leider nein .... auch mit der swisscombox hab ich extrem störungen mit Swisscomtv gehabt ruckel, Klötzchenbildung so wie ausfälle ......

auch die swisscomseiten waren extrem langsam oder gingen nicht auf.

 

Bei beiden Boxen ..... hatte sogar schon den techniker im haus als die swisscombox in betrieb war ..... 

Super User
4 von 16

@sam1970 schrieb:

leider nein .... auch mit der swisscombox hab ich extrem störungen mit Swisscomtv gehabt ruckel, Klötzchenbildung so wie ausfälle ......

auch die swisscomseiten waren extrem langsam oder gingen nicht auf.

Bei beiden Boxen ..... hatte sogar schon den techniker im haus als die swisscombox in betrieb war ..... 


Diese Störungen gibt es wenn z.b. die TV-Boxen nicht direkt mit der Internet-Box verbunden sind, also indirekt über WLAN oder D-LAN (Powerline).

Oder falsche Switch verwendet werden.

Selbstverständlich muss auch genug Leistung vorhanden sein.

 

Selten gibt es ein Problem von extern.

 

Wenn man da helfen kann müssen diese Infos vorhanden sein.

 

N.b. welche Internet-Box war es den und welche Firmware war installiert ?

 

https://www.swisscom.ch/de/privatkunden/hilfe/geraet/internet-router.html

Contributor
5 von 16

ist alles auf gigalan aufgebaut auch der switch ( 16 port für firmen ) , habe einen 4P Qnap mit einer Minix-u9h und kann ohne störungen UHD Filme vom Server Streamen und nebenbei ist mein sohn im internet und schaut seine comics auf dem PC.

auch UHD filme via Sony tv ud Youtube geben fliesend ... haben lange bis geladen 

 

Ich denke vom aufbau her ist es nicht zu langsam.

 

Bei mir betrifft es nur Swisscom Seiten oder Swisscombasierte Dienste 

 

Mit IPV6, kein zugriff auf swisscomseiten oder extrem langsam und störungen .... alle anderen seiten und dienste einwandfrei mir voller leistung down und upload.

 

Ohne IPV6 läuft auch swisscom top 

 

Meine Geräte waren Centro Grande für VDSL ( leitung wurde schon mal umgehängt ) und danach die Internettbox plus , extra bezahlt ..... danach umbau von VDSL auf Glasfaserleitung mit einer geschwindigkeit von 300 Mbit/s und immer die aktuellen Software drauf.....

 

Das problem besteht schon seit 2 oder eher 3 jahren ..... austausch von 3x tv Boxen ..... von den 100erten resets der geräte nicht zu sprechen, seit knapp einem jahr keine haustelefon mehr ... seit dem wieder mit der fritzbox ..... 

Super User
6 von 16

Ich denke das ist eher ein hausgemachtes Netzwerkproblem.

Wie auch in diesem Thread: https://supportcommunity.swisscom.ch/t5/Archiv-Internet/Trotz-Glasfasser-kl%C3%B6tzchenbildung-bei-S...

 

Wichtige Fragen zu diesem Phänomen, denn IPv6 hat vermutlich wenig damit zu tun. Wenn ja, teilweise durch fehlerhafte Konfiguration.

 

1. Trotzdem. Wie ist IPv6 in der Fritzbox konfiguriert?

2. Wie sind die STB mit dem Netzwerk verbunden? Direkt mittels LAN auf den Router oder über Switch?

3. Was für ein Switch ist das? Genau Typenbezeichnung.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
7 von 16

Hallo 

 

1. eigentlich so wie du es mal angegeben hast

6RD

ipv-adresse 193.5.29.1

2a02:1200::  /28

1480byte 

 

swisscomseite aufrufen war extrem langsam seit 3 oder 4 wochen geht nichts mehr .... seite kann nicht gefunden werden 

 

2. habe auf jede weise versucht ..... direkt oder mit switch , an der Fritz und auch an Centro Grande oder Internetbox mit VDSL und Glasfasser

Swisscom Tv immer das gleiche,  kurz läuft es in ortnung, dann ruckel und klötzchenbildung 

teste seit mehr als 2 jahren immer wieder was neues .... ohne Ipv6 läuft Tv einwandfrei auch mit der alten Ipv6 193.5.122.254 keine ruckeln .... komme dann auch auf alles Swisscomseiten. 

 

3. TP-Link TL-SG 3216    Ultra HD streamin läuft ohne problem ob von QNap oder direkt über internet .... daneben sind noch 1 pc und ein Ipad die gkeichzeitig stramen, UHD braucht am schluss viel mehr datendurchsatz als normales HD .... sonnst stimmt was nicht 

 

Gruss sam 

Super User
8 von 16

Mach mal eine Namensauflösung auf 6rd.swisscom.com

 

Der Switch muss zudem für igmp snooping konfiguriert sein.

Du kannst diese Konfiguration hier auf deinen Switch adaprieren:

 

!TL-SG2008
#
#
#
ip igmp snooping
ip igmp snooping vlan-config 1
ip igmp snooping vlan-config 1 rport interface gigabitEthernet 1/0/1
#
qos dscp
#
location "Switzerland"
#
mac address-table aging-time 300
#
#
telnet disable
#
no ip http secure-server
system-time ntp UTC+01:00 195.186.4.100 217.147.223.78 12
system-time dst recurring last Sun Mar 02:00 last Sun Oct 03:00 60
#
#
no ip ssh version v1
no ip ssh version v2
#
interface gigabitEthernet 1/0/1
ip igmp snooping
ip igmp snooping immediate-leave

#
interface gigabitEthernet 1/0/2
ip igmp snooping
ip igmp snooping immediate-leave

#
interface gigabitEthernet 1/0/3
ip igmp snooping
ip igmp snooping immediate-leave

#
interface gigabitEthernet 1/0/4
ip igmp snooping
ip igmp snooping immediate-leave

#
interface gigabitEthernet 1/0/5
ip igmp snooping
ip igmp snooping immediate-leave

#
interface gigabitEthernet 1/0/6
ip igmp snooping
ip igmp snooping immediate-leave

#
interface gigabitEthernet 1/0/7
ip igmp snooping
ip igmp snooping immediate-leave

#
interface gigabitEthernet 1/0/8
ip igmp snooping
ip igmp snooping immediate-leave

 

usw. für Ports an welche die STB hängen. Kann auch auf allen angewendet werden...

 
#
interface vlan 1
ip address-alloc dhcp
#
end


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
9 von 16

Hallo
Habe ähnliche Probleme langsamer Seitenaufbau Swisscomseiten
kein Internet auf ipv6.Was mach ich falsch?
Gruss merou

Screenshot (31)_LI.jpgScreenshot (34)_LI.jpgScreenshot (35)_LI.jpg

 

Swisscom
10 von 16

Falscher Router ;-)

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Expert
11 von 16

Sehr hilfreiche Antwort...

 

Warum muss bei ALLEN Swisscom-Routern IPv6 deaktiviert werden damit das Internet einigermassen zuverlässig läuft?

Super User
12 von 16

@merou

Was ist auf der Fritzbox für ein DNS Server konfiguriert? Ist das ein spezieller welcher keine AAAA liefert? Die Bluewin und Google IPv4 DNS würden das tun...

Wie sieht das IPv6 Setup in der Fritzbox aus?

Ist das Problem nur auf dieser einen Maschine oder auf allen?


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
13 von 16

Hallo TuxOne
Das Problem ist auf allen PCs
Gruss merouScreenshot (4).pngScreenshot (5).png

Super User
14 von 16

Die IP des 6rd Border Gateways ist falsch. So viel ich gerade aus dem Handgelenk noch weiss berechnet mit 6rd der IPv4 WAN, dem angegebenen Prefix und MAC ULA was auch immer die IPv6 selber.

Da aber der Tunnelendpunkt falsch ist wird nicht geroutet.

 

Die IP ist 193.5.29.1. Du hast da einen Zahlendreher.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
15 von 16

Hallo TuxOne
Vielen Dank für die Antwort.
Manchmal sieht man vor lauter Bäume den Wald
nicht mehr.
Noch eine Antwort an GuidoT
Der Swisscom Router ist Gut für Otto Normalverbraucher
ich war nicht zufrieden!
Gruss merou

Contributor
16 von 16

Wurde das Problem damit gelöst?

 

Hängt die FritzBox direkt am DSL-Anschluss oder hinter der Internet Box?

Bei mir hängt der Router hinter der IB und IPv6 scheint fehlerhfart vom Router verarbeitet zu werden.

Das Problem scheinen viele zu haben. Die wenigsten können wohl ihre Probleme technisch einkreisen und sonst scheint es niemanden zu interessieren. Weder wurde das Problem ine iner Beta behoben noch gab es eine weitere Antwort hier.

 

Wenn es mit der FritzBox direkt als DSL-Router aber läuft bleibt mir wohl langfristig nur die Möglichkeit die IBS zu ersetzen.