abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Probleme TIDAL mit Swisscom

Highlighted
Level 2
1 von 26

Hallo zusammen

 

gibt es unter Euch auch TIDAL User, die Probleme mit dem Streaming/Download im Swisscom Netz haben?

 

Ich kann seit 2-3 Wochen kaum noch streamen bzw. downloaden, die Verbindung stockt ständig und die Downloads sind unterirdisch langsam.

Erst hatte ich an eine allgemeine Drosselung seitens Swisscom beim Streaming aufgrund Covid-19 gedacht (hätte ich ja Verständnis für), aber alle anderen Streaming Dienste laufen bei mir ohne Probleme (Netflix, Disney+, Playstation...). Bei diesen Streaming Diensten fallen ja zudem auch noch viel höhere Datenraten an.

 

Dann habe ich geprüft, ob das Bottleneck auf der TIDAL Seite liegt. Also am iPhone WIFI deaktiviert und ich konnte im Salt 4G Netz auf einmal ohne Probleme TIDAL streamen & downloaden. Dann noch an zwei MacBooks den Test gemacht. Zuerst TIDAL normal über das WIFI (Swisscom) jeweils über die Standalone App, den Webplayer und integriert in Roon ->Streaming/Download nicht möglich. Dann mit den selben Rechnern und den selben Apps mit eingeschalteten VPN ->Streaming/Download funktioniert auf einmal?!

 

Hat hier jemand vielleicht noch einen Tipp für mich, was ich noch probieren könnte um TIDAL im Swisscom Netz normal nutzen zu können? Oder werden aktuell selektiv gewisse Dienste einfach gedrosselt?

 

 

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Level 2
5 von 26

Das Problem liegt an den DNS-Servern die Swisscom verwendet (resp. in den Routern hinterlegt sind).

Einfach DNS1 auf 8.8.8.8 und DNS2 auf 8.8.4.4 (das sind die Google-DNS-Server) ändern.

Das hat bei mir das Problem gelöst.

 

Gruss

Martin

25 Kommentare
Highlighted
Level 1
2 von 26

Hallo

Ich habe leider gleichartige Probleme. Ich verwende seit ca. 5 Jahren ein Tidal Abo in HiFi (FLAC) Qualität. Das Streamen meiner Musiksammlung auf Tidal wird immer wieder von Unterbrüchen gestört. Das hatte ich in den vergangenen Jahren noch nie. Aktuell habe ich jedoch noch keine weiteren Tests auf ipad oder iphone gemacht. Bei diesen Geräten verbinde ich mich über die Tidal App mit dem Store. Werde diesmheute Abend noch testen. Mein WiFi Netz scheint zu funktionieren. Soeben einen Test gefahren mit durchschnittlich 40MB download Geschwindigkeit. Mit meinem AVM Reciever streame ich Tidal über WiFi, wie gesagt bis heute ohne Probleme.

Leider habe ich zur Zeit keinen Ratschlag zur Behebung des Symptoms.

Highlighted
Level 2
3 von 26

Vielen Dank für Dein Feedback - bin gespannt auf Deine weiteren Tests.

 

An der Leitung liegt es bei mir definitiv auch nicht, habe über den cnlab Test i.d.R. zwischen 250-300 Mbit im Download.

Netflix, Disney+ etc. laufen ohne Probleme, nur mit TIDAL als Streaming Dienst gibt es Probleme.

 

Wie gesagt, über Mobile 4G (nicht Swisscom) funktioniert alles problemlos.

Sobald ich aber über WIFI mittels Swisscom darauf zugreife, gibt es ständig Abbrüche und der DL ist extrem langsam.

 

Den WIFI Zugriff habe ich mit 2 iPhones (Tidal App & Roon App mit Tidal integriert), 2 MacBooks (TIDAL Standalone Player, Webplayer & Roon mit TIDAL) sowie einem T+A  CALA (TIDAL App integriert und ebenfalls Roon) getestet. Das Ergebnis ist immer das selbe. Alle Geräte verwenden unterschiedliche feste IPs.

Highlighted
Level 1
4 von 26

j'ai le même problème avec Tidal depuis quelque jours sur PC.
Je réussi à le contourner redémarrant en l'application utilisant un VPN; mais c'est une solution à court terme.

google translate:
Ich habe das gleiche Problem mit Tidal für ein paar Tage auf dem PC.
Ich habe es geschafft, den Neustart in der Anwendung mithilfe eines VPN zu umgehen. Aber es ist eine kurzfristige Lösung.

 

Highlighted
Level 2
5 von 26

Das Problem liegt an den DNS-Servern die Swisscom verwendet (resp. in den Routern hinterlegt sind).

Einfach DNS1 auf 8.8.8.8 und DNS2 auf 8.8.4.4 (das sind die Google-DNS-Server) ändern.

Das hat bei mir das Problem gelöst.

 

Gruss

Martin

Highlighted
6 von 26

Ich könnte mir vorstellen, dass es damit zu tun haben könnte,

dass zur Zeit viele Leute wegen dem Corona-Virus am PC/Handy sitzen

und extrem viele gleichzeitig streamen wollen!

- Vielleicht ist das Netz einfach voll ausgelastet & überfordert!

Highlighted
Level 2
7 von 26

Vielen Dank Martin, das Problem waren tatsächlich die Stand. DNS-Server der Swisscom.

Mit den Google DNS-Servern auf dem Router läuft der Service nun wieder wie gewohnt.

 

Danke auch für die anderen Rückmeldungen.

Dass es eventuell auch am erhöhten Streaming-Aufkommens wegen Covid-19 liegen kann, hatte ich ja in meinem ursprünglichen Beitrag bereits erwähnt - dessen bin ich mir bewusst. Mich hätte es nur gewundert wenn selektiv bestimmte Services beschränkt werden und andere nicht (z.B. Netflix und Disney+ laufen einwandfrei und TIDAL nicht). Aber daran lag es ja nun nicht, sondern an den Standard Swisscom DNS-Servern.

 

Besten Dank

Arne

Highlighted
Level 1
8 von 26

Ich habe das selbe Problem mit Tidal; war 1 Woche in den Ferien, komme nach Hause und nur noch Probleme.

Nutze Tidal seit knapp 5 Jahren problemlos (HiFi, Masters), habe trotz mehrmaligem Hin-u.Her mit Tidal u. Swisscom immer noch keine Lösung. Mehrere Male PW geändert, neu getartet, Router ausgeschaltet, Switchbox gewechselt, keine Besserung. Nichts gegen updates vom Swisscom Netz, aber so nicht. Habe dann ein Qobuz Probeabo HiRes gelöst --> funktioniert.

Highlighted
Super User
9 von 26

@Vabiezaus82 

 

Ja hast Du den schon probiert den DNS z.b. auf 1.1.1.1 zu ändern, es muss nicht unbedingt 8.8.8.8 sein .

 

DNS-Server-SC.jpg

 

 

 

 

 

Highlighted
Level 1
10 von 26

Hallo Walter, besten Dank für die rasche Rückantwort. Als nicht überaus computeraffiner Mensch getraue ich mich um diese Zeit nicht so richtig, in den Eingeweiden (sprich System) vom Compi rum zu wühlen. Werde das morgen machen, damit ich bei einem allfälligen Absturz Hilfe holen kann bei der Swisscom Hotline.

Highlighted
Super User
11 von 26

@Vabiezaus82 

 

Wenn Du von Manual wieder auf Automatisch zurückgehst werden die Original DNS von Swisscom wieder eingestellt.

 

N.b. das sind die Daten im Menü von der Internet-Box und nicht auf Deinem PC !

Highlighted
Level 2
12 von 26

Das hilft!

Und wird da die Swisscom das Problem wieder in Ordnung bringen?

Highlighted
Super User
13 von 26

@Hetzufli54  schrieb:

Das hilft!

Und wird da die Swisscom das Problem wieder in Ordnung bringen?


Das wird vermutlich der Grund sein, siehe Link unten.

Du kannst es auch dem Support melden und erwähnen das es mit einer fremden DNS funktioniert.

 

https://www.swisscom.ch/de/privatkunden/hilfe/internet/internetguard.html 

 

Meldung unten wenn eine Seite ungerechtfertig gesperrt wurde.

 

https://www.swisscom.ch/de/privatkunden/hilfe/internet/internetguard/formular.html 

Editiert
Highlighted
Level 3
14 von 26

@WalterB  wie kommst du darauf, dass TIDAL durch Internet Guard gesperrt ist?

Wäre eine die Domain gesperrt, könnte nix abgespielt werden, aber wenn ich das richtig sehe, können die Streams durchaus abgespielt werden, allerdings mit schlechter Performance.

 

Ich habe kein TIDAL und kann nicht nachvollziehen, welche Domains involviert sind.

Falls jemand Erfahrung mit  tcpdump oder Wireshark hat und nachschauen kann, welche Domains involviert sind, kann ich evtl. weiter helfen.

 

Highlighted
Super User
15 von 26

@gasoo 

 

Ok, war vielleicht falsche Voraussetzung jedenfalls mit den fremden DNS geht es somit muss das an Swisscom gemeldet werden.

 

Es gab hier aber schon Fälle wo die Guard das aufrufen von Seiten verlangsamte, finde leider den Tread hier im Community momentan nicht .

Highlighted
Level 3
16 von 26

Kann jemand mit TIDAL mal folgende DNS probieren:

195.186.1.110

195.186.4.110

 

Highlighted
Level 1
17 von 26

Hallo zusammen;

Einfach DNS1 auf 8.8.8.8 und DNS2 auf 8.8.4.4 (das sind die Google-DNS-Server) ändern.

Das hat auch bei mir das Problem gelöst. Anschliessend Router neu gestartet.

Swisscom Hotline hat mir dabei geholfen, nochmals besten Dank an alle.

Tidal Masters streamen funktioniert wieder; aber der internetguard ist ausser Betrieb.

Man hat also die Wahl entweder tidal oder internetguard.

Highlighted
18 von 26

Tut mir leid, aber bei diesem Thema kann ich wirklich nicht mitreden;

ich bin KEIN INFORMATIKER !!!

Highlighted
Super User
19 von 26

@Vabiezaus82  schrieb:

Hallo zusammen;

Einfach DNS1 auf 8.8.8.8 und DNS2 auf 8.8.4.4 (das sind die Google-DNS-Server) ändern.

Das hat auch bei mir das Problem gelöst. Anschliessend Router neu gestartet.

Swisscom Hotline hat mir dabei geholfen, nochmals besten Dank an alle.

Tidal Masters streamen funktioniert wieder; aber der internetguard ist ausser Betrieb.

Man hat also die Wahl entweder tidal oder internetguard.


Falls Du einen Nicht-Swisscom-DNS verwenden möchtest, der aber anders als Google trotzdem mit einem Malware- Schutzfilter versehen ist, wäre meine Empfehlung der Quad9:

 

DNS1 = 9.9.9.9

DNS2 = 149.112.112.112

 

Funktioniert in der praktischen Anwendung sehr gut und hat aufgrund seiner internationalen Netz-Auslegung auch nie Ausfälle.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Super User
20 von 26

@gasoo Ernüchterung macht sich breit. Möge die Geduld mit dir sein 😂

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Nach oben