abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Internetspeed wird immer weniger

Novice
1 von 19

H

Hallo, 

Meine Internetverbindung wird laufend schlechter. Denn Support rufe ich nicht mehr an die wollen immer jemand vorbeischicken. 4 Techniker waren in den vergangenen 14 Monaten schon da. Drei hatten keine Ahnung, da sie technisch auf dem Level der analogen Telefonie stehen geblieben sind. Einer hat mit schlicht weg angelogen. Daher versuche ich nun über diesen Weg Unterstützung. 

Ich habe eine Kupferleitung die Max 50 Mb hergibt und einen Internet booster.  Mit dieser Konstellation hatte ich knappe 100 Mb download und 20 Mb upload. Mit der Anpassung die Swisscom im Oktober gemacht macht (down 200Mb/up100Mb) anderte sich der speed ein erstes Mal auf 60 Mb down und 25Mb. Seit zwei Tagen ist der download nochmal runtergegangen auf 25Mb download, upload ist immer noch gleich. Check habe ich ausgeführt mit dem Resultat das alles ok.  Ich fühle mich von Swisscom verarscht.

 

Hat jemand eine Idee?

 

Juerg

18 Kommentare
Super User
2 von 19

Halt immer dieselben Fragen:

  1. Wieviel sagt der Checker? www.swisscom.ch/checker
  2. Welche Leitungswerte zeigt die Routerstatusseite ? http://192.168.1.1/#diagnostics/info/overview

EDIT: Letzten Oktober hat sich ja schon 1x @Roger G. um deinen Anschluss gekümmert. Was ist dabei herausgekommen?

https://community.swisscom.ch/t5/Internet/Schnelle-Internet-ab-1-10-18/m-p/550652#M54635

 

keep on rockin'
Novice
3 von 19

Zu Frage 3: Ich war damals für mehrere Wochen auf Geschäftsreise und als ich zurückkam habe ich den reduzierten Speed akzepitert. 

Siehe unten die Antworten unten auf Frage 1 und 2

checker.jpg

Anmerkung 2019-01-14 201903_LI (2).jpg

Super User
4 von 19

Du bekommst mehr als der Checker sagt - das ist selten...

 

Du hast sogar Vectoring

 

Die Leitungswerte sind nicht so toll

 

Vielleicht kann @Roger G. nochmals eine Leitungsprüfung veranlassen.

keep on rockin'
Novice
5 von 19

Leider entspricht das nicht den Tatsachen. Ich habe im Moment noch knapp 20Mb. Vor Oktober war es bei >95 Mb. Ich habe ja noch den Booster der auch seine Arbeit macht und dazu beitragen sollte auf die 100Mb zu kommen. Im Moment bin ich bei ~20Mb Download gemessen mit CNLAB.

Super User hed
Super User
6 von 19

Hast du die Messung mit CNLAB via LAN oder WLAN gemacht ?

 

Waren während der Messung alle andern Geräte vom Netzwerk getrennt ? 

Super User
7 von 19

Noch was zum Boosterbetrieb:

Wie bekannt, haben ja Mobile Devices Vorrang in den Mobilfunkzellen. Soll heissen, nur wenn es freie Kapazitäten in einer Zelle hat, werden diese für Booster genutzt werden können.

Da ja nun seit Anfang Jahr viele neue Mobilfunkkunden dazugekommen sind (UPC) und Coop Mobile neu auch das Swisscom Netz nutzt, wird es eher schlechter als besser werden mit der verfügbaren Boosting-Kapazität...

Da hilft nur warten auf FTTH/B/S oder auf 5G....

keep on rockin'
Swisscom
8 von 19

@Clava: Die VDSL Leitung (580m ab mCAN) hat in ca. 10m Entfernung zum Router einen BridgedTap. Dadurch wird seit der letzten Messung nicht mehr  >50 sondern nur um die 35mbps erreicht. Dies aber nur sporadisch, was auf eine nicht sauber entfernte Leitung oder etwas anderes, was sich auf die Leitung zwischen UP und Router auswirkt schliessen lässt. Dieser BT war bei einer früheren Messung im letzten Ok18 nicht vorhanden. Der muss weg, dann können wir weiter sehen.

 

Aktuell besteht kein Kontakt zum Booster seit Heute Nacht um 01:48 , also hat er entweder kein Power, sein Ethernet ist ausgesteckt oder bei der IB2 ist er ausgesteckt. Darum kannst Du auch keinen Kompensations-weiteren Speed vom Router erhalten.

 

Wenn diese zwei Punkte bereinigt sind, solltest Du mal über das Heimnetzwerk gehen. WLAN im Router ist deaktiviert, dafür müssen wir annehmen, dass Du Switches und Access Points/Repeater im Einsatz hast. Es gibt da eingie Devices, die ich mal deaktivieren würde um das WLAN sauber zu checken.

Roger G.
Swisscom (Schweiz) AG
Network, Access & Internet
Novice
9 von 19

Ja die Messungen sind mit CNLAB gemacht und via LAN

Was heisst getrennt, abgeschaltet Ja, physicalisch getrennt Nein

Novice
10 von 19

Verstehe ich. Interessant für mich ist einfach das die erste Reduktion mit dem Annoucement mit der Leistungsteigerung gekommen ist und die zwei wie schon gesagt vor wenigen Tagen.  Ich wohne in der Pampa und kann mir nicht wirklich vorstellen das das hunderte von neuen Kunden gekommen sind. Trifft deine Erklärung zu so würde doch das verhalten unterschiedlich sein. Mal mehr mal weniger. Ich hab auch schon Messungen gemacht um 2 Uhr morgens. Immernoch schlecht. 

Highlighted
Novice
11 von 19

Also in ca. 10 bis 15 Meter Enfernung (Kabellänge) ist eine T+T Box ausserhalb meines Hauses.  Von da aus gehen die Kabel in zwei Gebäude.   Das könnte der Verursacher sein. Support anrufen ? Es wurden keine arbeiten in der Vergangenheit dort ausgeführt.

 

Habe betreffend Booster geschaut und alles schaut ok aus. Booster.pngJB2 Overview.jpg

 

Ja ich habe einen unmanaged Switch von D-link drin. WLAN habe ich auch ein separates weil die Reichweite der JB2 bei weitem nicht ausreicht. 

Swisscom
12 von 19

@Clava: Es ist genau umgekehrt. Vorher hattest Du eine actual Bitrate von 52/ 16, dann haben wir Upstream Vectoring eingeschaltet, die neuen Profile geladen und die Speederhöhung für S und M eingeführt. Dadurch ist Dein Anschluss auf stabile 58/24 gestiegen. Wir konnten also aus dem weit-weit-weg Anschluss doch nochmal was rausholen bei gleicher Qualität. Dass dann Deine Messungen angefangen haben schlecht zu werden, hat nichts mit dem Anschluss zu tun, denn der wurde nachweislich besser.

 

Eine heutige Messung von mir hat eine schlechte Hausverdrahtung zwischen UP und Router gezeigt, wodurch die Leistung zusammengerissen wird. Der BT muss weg, vorher kann man nicht weiter gehen und die mögliche Ursache finden

Roger G.
Swisscom (Schweiz) AG
Network, Access & Internet
Novice
13 von 19

Roger, 

kann sein, für mich ist nicht nur das Kabel relevant sondern die gesamt Leistung inklusive Booster. 
Ich habe jetzt eine Begriffverwirrung sorry. Was meinst du mit UP und BT. 

Danke für die Erklärung

Super User
14 von 19

@Clava  schrieb:

Ich habe jetzt eine Begriffverwirrung sorry. Was meinst du mit UP und BT


UP = Übergabepunkt, meist der Hausanschlussaksten

BT = Bridgetab = Abzweiger

 

Kurz: Zwischen Hausanschlusskasten (UP) und Routeranschlussdose darf es keinerlei Abzweigungen (BT) haben. Eine direkte Leitung, am besten mit einem u72 Kabel ist für optimalen Betrieb zwingend notwendig

keep on rockin'
Super User
15 von 19

@Clava  schrieb:

Habe betreffend Booster geschaut und alles schaut ok aus. 

 

Ja ich habe einen unmanaged Switch von D-link drin. WLAN habe ich auch ein separates weil die Reichweite der JB2 bei weitem nicht ausreicht. 


Wichtig zu wissen:

Der Booster darf NICHT über einen unmanaged Switch zur Internetbox gehen !

Es muss mindestens ein Smart-managed Switch sein, wo VLAN ID's 699 und 700 zwischen den entsprechenden Ports getaggt werden müssen.

Ansonsten wird nicht geboostet....

keep on rockin'
Novice
16 von 19

Ok, heisst also Support anrufen. Dieser Teil ist ja unter der Kontrolle von Swisscom. Da kann ich nichts machen. 

Super User
17 von 19

@Clava  schrieb:

Ok, heisst also Support anrufen. Dieser Teil ist ja unter der Kontrolle von Swisscom. Da kann ich nichts machen. 


Von extern / aussen bis zum Hausanschlusskasten (UP) ist Sache der Swisscom

Vom UP gehende Leitungen innerhalb des Hauses ist Sache des Hauseigentümers

keep on rockin'
Novice
18 von 19

Ja ist so der Booster geht direkt zur JB2. Da ist nichts dazwischen. Die restlichen Geräte (AP's, clients, TV's) gehen über den Switch. 

Super User
19 von 19

@Clava  schrieb:

Die restlichen Geräte (AP's, clients, TV's) gehen über den Switch. 


Was ist das für ein Switch? Marke/Modell?

Der von Swisscom?

Weil der Switch muss passen, da geht nicht jeder....je nachdem kann dein Netz in die Knie gehen....

Lies mal: https://www.tuxone.ch/2013/07/swisscom-multicast-im-lan.html?m=1

 

keep on rockin'