abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Internet Booster Geschwindigkeit/Empfang

Highlighted
Contributor
1 von 15

Hallo zusammen

 

Ich hätte eigentlich eine 200er Leitung, jedoch bekomme ich nur 30MBit durch unsere veraltete Verkabelung. Zusätzlich habe ich einen Internet Booster, welcher mir zumindest bis zu 100MBit bringt. Nun habe ich seit ein paar Tagen das Problem, dass der Internet Booster überhaubt nichts mehr bringt. Download ist echt schnarch langsam...

 

Hier mal ein Screenshot von der aktueller Verbindungsinformationen:

Bildschirmfoto 2019-03-17 um 10.03.14.png

 

Der Internet Booster ist auch nicht mehr so toll verbunden bezüglich "Mobile Signalstärke". Bis vor kurzem waren 4 von 5 Striche verbunden. Warum jetzt nicht mehr?

 

Benötige ich eine neue Firmware? Aktuelle Firmware = 02.00.23 / WWHC050_EU.D124.03.Q04_30

 

Was kann ich noch tun um meine Verbindung wieder so hinzukriegen wie sie mal war? Habe ja schliesslich nichts geändert.

 

Danke und Gruss

Tschuegy

Editiert
HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User hed
Super User
15 von 15

@tschuegy 

 

"Bis 200 Mbit/s" heisst 0 - 200 Mbit/s und nicht garantierte 200 Mbit/s.

Editiert
14 Kommentare
Super User
2 von 15

@tschuegy 

 

Hast Du die Möglichkeit mit dem Handy testweise zu überprüfen ob es an einem anderen Ort ein stärkeres Signal hat, so wie es aussieht wurde das Signal durch etwas reduziert.

Es könnte vielleicht auch eine temporäre Störung sein.

Contributor
3 von 15

Habe soeben eine Messung mittels Ookla Speedtest App auf dem Handy gemacht und über 70MBit erreicht.

Es scheint für mich so, als ob nur der Internet Booster ein Problem hat.

Super User
4 von 15

@tschuegy 

 

Hast Du die „Allzweck-Reparatur“ schon ausprobiert?

 

siehe hier:

https://community.swisscom.ch/t5/Router-Hardware/Ein-Reboot-tut-immer-gut/m-p/565276#M23818

 

Übrigens auch der Internetbooster lässt sich resetten (auf Werkseinstellungen zurücksetzen).

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User
5 von 15

@tschuegy 

was heiss "Ich hätte eigentlich eine 200er Leitung" ? Was sagt der Checker?

 

Normalerweise bringt Swisscom +/- die Werte bis zum Haus, was da angegeben wird. Wenn du jetzt inhouse eine so schlechte Verkabelung hast, dass du statt 200 noch 30 mbit/s  erhälst, würde ich da die Leitung in Ordnung stellen (lassen).

 

Thomas

Contributor
6 von 15

@kaetho

 

Dies bedeutet eigentlich nur, dass einfach nicht mehr durch meine Leitung geht. War und ist nun mal so. Wurde schon durch verschiedenste Techniker verifiziert und kann nunmal nicht geändert werden. Ist auch schon durch Roger G. von Swisscom ausgiebig untersucht worden und er hat extra für mich ein spezial Setting erstellt.

Es geht ja aber überhaupt nicht um meine Verkabelung, sondern um mein Internet Booster, welcher auf einmal nicht mehr das bringt, was er eigentlich sollte. Hatte bis vor ein paar Tagen ca. 100MBit und nun so gut wie nichts mehr...

 

Ein reset habe ich soeben auch ausgeführt, hat nichts positives bewirkt.

 

Was nun?

Contributor
7 von 15

Habe soeben eine Messung mittels ookla speedtest gemacht und festegestellt, dass es nicht mehr so schlecht ist wie heute Mittag. Aber natürlich nicht so wie es eigentlich sein sollte.

 

Bildschirmfoto 2019-03-17 um 19.12.13.png

 

 

Was mir echt komisch vorkommt ist die Verbindungsqualität des Internet Boosters. Nur 2 Striche anstatt den gewohnten 4 von 5...

Super User
8 von 15

@tschuegy 

 

Stell doch mal noch Deine Diagnosewerte aus dem Routermenu der IB2 hier rein, sonst kann man überhaupt einschätzen, was über Kupfer und was über LTE kommt, oder kommen sollte...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
9 von 15

Hier noch die gewünschten Diagnosewerte:

Bildschirmfoto 2019-03-18 um 09.25.34.png

Contributor
10 von 15

Aktuell habe ich wieder 4 von 5 Strichen, aber "nur" ca. 70MBit download:

Bildschirmfoto 2019-03-18 um 09.29.06.png

Contributor
11 von 15

Hier mal noch die Mail von Swisscom, dass ich ab sofort 200MBit nutzen kann:

 

Freuen Sie sich auf mehr Speed!
Neu:
bis 194 Mbit/s*
Bisher:
bis 100 Mbit/s* (max.)
Super User
12 von 15

@tschuegy 

 

Danke für das Posten des Access-Profils.

 

Da das Bonding ja grundsätzlich läuft und das Kupferprofil bereits optimiert wurde (vermutlich sogar mit einem Spezialprofil um Verbindungsunterbrüche zu reduzieren), reduziert sich die ganze Speedfrage so wie es scheint also wirklich auf das von der Swisscom für Dich freigegebene LTE-Kontingent und was der Dir zugewiesene 4G-Mast im laufenden Betrieb an Deinem Standort wirklich liefert.

 

Zu beiden Fragen haben wir hier im Forum leider keine weiterführenden Informationen und werden deshalb auch nicht weiterhelfen können.

 

Möglicherweise kannst Du das für Deinen Anschluss spezifisch freigeschaltete LTE- Kontingent noch über Hotline/Second-Level in Erfahrung bringen, und damit verifizieren, dass Du nicht auf der ursprünglichen LTE-Kontingent-Limite von ca. 50 MBit/sec festhängst, aber die eigentliche Leistung des LTE- Boosters wird immer Best Effort bleiben und der kann technikbedingt bei einem Mobilnetz halt sehr schwankend sein.

 

 

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
13 von 15

Ich persönlich finde es ja schon ein bisschen verstörend, wenn mir gesagt wird Du hast nun 200MBit. Aber es kommt halt einfach nicht bei Dir an, Dein Problem. Warum wird es mir dann gesagt dass ich es habe, aber überhaupt nicht erhalten kann?

 

Echt schräge Praxis. Dann müssen sie halt schauen, dass mein Kontingent auch freigeschaltet wird, bevor sie mich mit einer positiven Mitteilung informieren...

 

Eventuell verstehe ich da auch was falsch...

Super User
14 von 15

@tschuegy 

 

Das Marketing denkt halt immer möglichst positiv...

 

Persönlich würde ich übrigens für diesen Anschluss kein Internet M bezahlen, sondern zumindest probehalber mal auf Internet S downgraden.

 

Habe da letzten Herbst einmal etliche Tests gemacht, kannst ja mal reinschauen:

https://community.swisscom.ch/t5/inOne/InOne-Home-Abo-ver%C3%A4ndern/td-p/547854

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User hed
Super User
15 von 15

@tschuegy 

 

"Bis 200 Mbit/s" heisst 0 - 200 Mbit/s und nicht garantierte 200 Mbit/s.

Editiert