abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Instabile Internet Verbindung bei Belastung nach Glasfaser Ausbau

Contributor
1 von 29

Hallo zusammen

 

Bei uns wurde vor ein paar Tagen der Zugang mit erhöhter Geschwindigkeit nach dem Glasfaser Ausbau aufgeschaltet - die gemessenen Werte sind 425 download und 100 upload. Soweit so gut, doch die Leitung scheint nicht stabil bei Belastung.

 

Sobald ich die Leitung jeweils wirklich stark belaste (z B mit Swisscom TV und 2 parallelen Downloads oder parallel Videostreaming auf einem Ipad) verliert die IB3 immer das Signal / Leitung und die LED an der IB springt auf rot.

 

Ein Restart der IB3 behebt jeweils das Problem und die Leitung steht wieder aber irgendwas scheint nicht in Ordnung zu sein bei starker Ausnutzung.

 

Woran koennte das liegen? Spannung mCAN ?

Vor dem Ausbau keine Probleme diesbezueglich

 

Beste Gruesse

Joerg

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Swisscom
12 von 29

PowerLines vertragen sich durchaus mit g.Fast ... aber die Frage bleibt, wo das Problem entsteht.

 

Als wir die IB2 mit g.fast im Feld getestet haben, hatten wir mehrmals das gleiche Problem wie hier beschrieben. Ursachen waren jeweils irgendwelche Powerlines, aber nicht weil sie generell im Einsatz waren, sondern das Routernetzteil im Power-Outlet des Powerlines eingesteckt war. Es ist eben verlockend, eine Stromleiste dort anzuschliessen und alle Geräte, Drucker, Lampe und das Router-Netzteil dort einzustecken. Es liegt auch auf der Hand, da man ja ein Ethernet-Kabel vom Router zum PLC legen muss.

 

Aber genau dies ist die Krux der Geschichte und führt zu Problemen - bis hin zu no-sync. Das Netzteil von der IB2 von der Stromleiste abgezogen und in eine andere Steckdose eingesteckt - weg waren die Störungen. Bei allen Kunden hat dies die Probleme gelöst, vorallem bei Devolo und Netgear, aber auch unseren eigenen PLCs.

 

Auch wenn die 2000er nun wesentlich besser sind, ich empfehle das Routernetzteil niemals an einen PLC outlet anzuschliessen. Am besten an die entfernteste Steckdose und auf einer anderen Phase 🙂

 

@Protyreus : versuche nach Deinen Tests die PLC wieder einzubinden, aber mit dem Netzteil von der IB an einem anderen Ort einzustecken. Dein Anschluss ist übrigens bislang noch nicht stabilisiert worden und läuft auf dem 6/6 Profil. Doch hat das Grooming gegriffen und einen tiefen Shaping Speed von 350mbps eingestellt. Wenn alles ok ist, dann liegen 450-475 drinn...ev mehr.

 

Viele Grüsse

Roger G.
Swisscom (Schweiz) AG
Network, Access & Internet
28 Kommentare
Super User
2 von 29

Das muss sich vielleicht @Roger G.  anschauen wenn bei der IB3 das LED auf "Rot" geht !

Super User
3 von 29

@Protyreus  schrieb:

 

Woran koennte das liegen? Spannung mCAN ?

Vor dem Ausbau keine Probleme diesbezueglich


Hast du Powerline im Einsatz ? Weil g.fast kann darauf gaaaaanz eklig reagieren....

 

Falls ja, nimm mal die Powerlines weg und teste nochmals die Belastung

keep on rockin'
Contributor
4 von 29

Ja ich habe effektiv auch Powerline im Einsatz, neuste Generation, ich dachte die waeren ok mit g.fast ?

Super User
5 von 29

@Protyreus  schrieb:

Ja ich habe effektiv auch Powerline im Einsatz, neuste Generation, ich dachte die waeren ok mit g.fast ?


Teufelszeugs das Powerline..... Ich habe auch im EInsatz 😉 - bei mir gibts aber kein g.fast

 

Was meinst du mit "neueste Generation" ?

Die PL2000 Adapter von MyStrom sollen angeblich das g.fast nicht/weniger stören, aber Restrisiko bleibt immer...

 

Lass die Teile mal weg und teste nochmals und du wirst es wissen

keep on rockin'
Super User
6 von 29

@Protyreus 

 

g.Fast stellt generell erhöhte Anforderungen an die Inhouse-Installation.

Der eine mögliche Störfaktor sind wie bereits erwähnt Powerlines, der andere ein suboptimale Kupferverkabelung, z.B. noch Abzweigungen mit Bridge Tabs, mehrere Telefonsteckdosen angeschlossen, etc.

 

Abgesehen von den Powerlines, die Du zumindest testhalber einfach mal abhängen solltest, ist es empfehlenswert mal die Diagnosedaten der Leitung aus dem Routermenu hier reinzustellen.

 

Könnte sein, dass Du jetzt während der erneuten Einmessphase sehr viele CRC hast, welche erst in 1-2 Tagen mit dem Erhöhen des minimalen Störabstandes und dem gleichzeitigen Herunterschalten auf eine tiefere Geschwindigkeit dann automatisch wieder verschwinden werden.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
7 von 29

Beiliegend der Screenshot der IB Diagnose - 109 CRCs in rund 50 Minuten

89867C95-7F33-4ABD-9F08-0D150CF307EE.png

Super User
8 von 29

@Protyreus 

 

Das sieht noch nicht gut aus.

Die CRC sollten bei 1 Stunde nahe bei Null sein.

Obwohl der Rauschabstand bereits auf  ca. 9 dB heraufgesetzt wurde, läuft die Leitung noch nicht stabil. Der nächste automatische Stabilisierungsschritt ist dann 12 dB Rauschabstand.

 

Die Leitung ist also aktuell immer noch zu schnell für die Technik, welche bei Dir lokal installiert ist.

 

Wie sieht es denn bei Dir nun aus? Powerline bereits weg? Und wieviele Telefonsteckdosen sind denn da noch am DSL-Kabel angeschlossen?

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User
9 von 29

Und jetzt derselbe Test ohne Powerlines - inkl. Belastungstest

keep on rockin'
Contributor
10 von 29

Ja sorry, ich habe die PL2000 welche mit g.fast ok sein sollten.

Es sind keine weiteren Dosen an der DSL Leitung. Das Problem tritt effektiv nur auf wenn parallel Swisscom TV laeuft, welches via PL gespiesen wird. PC Downloads direkt via Ethernet / IB3 sind ok.

Aber warum verliert die IB3 dann gleich die komplette Leitung wegen den PLs ?

Super User
11 von 29

PowerLines stören tendenziell jede DSL-Leitung. Da bei g.Fast höhere Frequenzen und mehr Kanäle auf der Kupferleitung benutzt werden potenziert sich aber der mögliche Störeinfluss verglichen mit normalem VDSL2.

 

Ob es die Swisscom jetzt tatsächlich geschafft hat, mit ihren „angepassten“ PowerLines das nicht wegdiskutierbare technische Grundproblem durch den Einsatz von schadensminimierenden Steuerungsmassnahmen irgendwie zu verkleinern, kann ich selbst nicht beurteilen, da ich nie und nimmer eine PowerLine je kaufen und oder einsetzen werde.

 

Falls das Weglassen der PowerLine jetzt aber in der Praxis Dein Problem tatsächlich löst, ist das Wunder der schadensminimierten PowerLine aber vielleicht doch noch nicht ganz Realität geworden.

 

Teste doch einfach noch 1-2 Tage weiter, dann weisst Du mehr.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Editiert
Swisscom
12 von 29

PowerLines vertragen sich durchaus mit g.Fast ... aber die Frage bleibt, wo das Problem entsteht.

 

Als wir die IB2 mit g.fast im Feld getestet haben, hatten wir mehrmals das gleiche Problem wie hier beschrieben. Ursachen waren jeweils irgendwelche Powerlines, aber nicht weil sie generell im Einsatz waren, sondern das Routernetzteil im Power-Outlet des Powerlines eingesteckt war. Es ist eben verlockend, eine Stromleiste dort anzuschliessen und alle Geräte, Drucker, Lampe und das Router-Netzteil dort einzustecken. Es liegt auch auf der Hand, da man ja ein Ethernet-Kabel vom Router zum PLC legen muss.

 

Aber genau dies ist die Krux der Geschichte und führt zu Problemen - bis hin zu no-sync. Das Netzteil von der IB2 von der Stromleiste abgezogen und in eine andere Steckdose eingesteckt - weg waren die Störungen. Bei allen Kunden hat dies die Probleme gelöst, vorallem bei Devolo und Netgear, aber auch unseren eigenen PLCs.

 

Auch wenn die 2000er nun wesentlich besser sind, ich empfehle das Routernetzteil niemals an einen PLC outlet anzuschliessen. Am besten an die entfernteste Steckdose und auf einer anderen Phase 🙂

 

@Protyreus : versuche nach Deinen Tests die PLC wieder einzubinden, aber mit dem Netzteil von der IB an einem anderen Ort einzustecken. Dein Anschluss ist übrigens bislang noch nicht stabilisiert worden und läuft auf dem 6/6 Profil. Doch hat das Grooming gegriffen und einen tiefen Shaping Speed von 350mbps eingestellt. Wenn alles ok ist, dann liegen 450-475 drinn...ev mehr.

 

Viele Grüsse

Roger G.
Swisscom (Schweiz) AG
Network, Access & Internet
Super User
13 von 29

@Roger G.  schrieb:

 

Auch wenn die 2000er nun wesentlich besser sind, ich empfehle das Routernetzteil niemals an einen PLC outlet anzuschliessen. Am besten an die entfernteste Steckdose und auf einer anderen Phase


Mein Wissensstand ist genau andersrum:

 

Die Steckdose im PLC Adapter ist bewusst und extra gefiltert von den PLC-Sauereien.
Alle anderen Steckdosen in der Wohnung (auch die weiter weg) haben die ungefilterte PLC-Sauerei drauf.....

 

Wer hat recht ?

 

 

keep on rockin'
Super User
14 von 29

War auch immer der Meinung das der Filter beim Powerline die hochfrequenten Signale nicht an die Verbraucher weiter gibt welche über das Netz verteilt werden ?

Swisscom
15 von 29

Natürlich habt Ihr Recht !

 

Zusammen mit einem Techniker waren wir mehrere Std beim Kunden, bis wir mit Trial&Error alles mal umgesteckt haben. Das Problem war plötzlich weg, wieder umstecken und Problem wieder da 😮

 

Ich sage nicht, dass es die Lösung für das beschriebene Problem ist, aber die Symptone sind gleich. Die Messung zeigt auch, dass der sync verloren geht, wobei die Leitung sonst stabil aussieht. Daher würde ich das Umstecken des Netzteils versuchen, bevor man irgendwas tauscht oder an Schrauben dreht.

Roger G.
Swisscom (Schweiz) AG
Network, Access & Internet
Super User
16 von 29

@POGO 1104  schrieb:

@Roger G.  schrieb:

 

Auch wenn die 2000er nun wesentlich besser sind, ich empfehle das Routernetzteil niemals an einen PLC outlet anzuschliessen. Am besten an die entfernteste Steckdose und auf einer anderen Phase


Mein Wissensstand ist genau andersrum:

 

Die Steckdose im PLC Adapter ist bewusst und extra gefiltert von den PLC-Sauereien.
Alle anderen Steckdosen in der Wohnung (auch die weiter weg) haben die ungefilterte PLC-Sauerei drauf.....

 

Wer hat recht ?

 

 


Wer "soll" Recht haben..bekommen?😎 😉

#userID63
Super User
17 von 29

@Jüre  schrieb:

@POGO 1104  schrieb:

@Roger G.  schrieb:

 

Auch wenn die 2000er nun wesentlich besser sind, ich empfehle das Routernetzteil niemals an einen PLC outlet anzuschliessen. Am besten an die entfernteste Steckdose und auf einer anderen Phase


Mein Wissensstand ist genau andersrum:

 

Die Steckdose im PLC Adapter ist bewusst und extra gefiltert von den PLC-Sauereien.
Alle anderen Steckdosen in der Wohnung (auch die weiter weg) haben die ungefilterte PLC-Sauerei drauf.....

 

Wer hat recht ?

 

 


Wer "soll" Recht haben..bekommen?😎 😉


alle, die bewusst auf Powerline verzichten... 😎 😉 ! 

Contributor
18 von 29

@Roger G. 

Danke Dir vielmals. Ja ich habe die IB3 effektiv an einer Stromleiste angeschlossen welche im PL2000 den Strom bezieht.


Ich habe leider keine andere Steckdose zur Verfuegung in erreichbarer Naehe, aber alleine das Umstecken der IB3 in eine andere Verbindung der gleichen Dose aber ausserhalb der Sromleiste welche mit  PL2000 verbunden ist, bringt enorme Verbesserungen, daher ist das Problem hier bei mir wohl so wie von Dir beschrieben, vielen Dank dafuer

 

 

Highlighted
Swisscom
19 von 29

@Protyreus : Danke für das Feedback. Ich behalte den Anschluss im Auge, wie sich die Fehler entwickeln, bzw. sich die Bitrate aus DSLAM Sicht erholen wird.

 

Edit: Gestern hat die autom. Stabilisierung eingegriffen und den Target Noise Margin um 3dB erhöht. Dadurch ist die Bandbreite und Fehlerrate auch gesunken. Ich werde nach ein paar Tage Ruhe die Stab wieder rückgängig machen, um zu sehen, ob sie mit voller Leistung läuft. 

 

 

Viele Grüsse

Roger G.
Swisscom (Schweiz) AG
Network, Access & Internet
Editiert
Swisscom
20 von 29

@Protyreus : Bitte gib uns kurz Feedback wie's läuft. Die CVs halten sich für g.fast in Grenzen und es gibt keine Resyncs mehr. Ich könnte die Stabilisierung aufheben, damit die bestmögliche Bandbreite erreicht wird (gibt einen kurzen resync-Unterbruch).

Roger G.
Swisscom (Schweiz) AG
Network, Access & Internet
Nach oben