abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Glasfaseranschluss in einem Wandschrank

Highlighted
81 von 201

@Tux0ne

 

Ich teste seit anfang an an ohne das Wohnungsverkablung

 

1. ich weiss dass das Wohnungsverkablung funktioniert, das TV Box 2 habe ich über diese verkablung gesetzt und es gibt kein problem. (das ist ja nur wenn ich den box im verteilungkaste steck direct von glas anschluss)

 

2. Den konverter funktioniert auch wenn ich es separat teste. und den Ethernet SFP auch. Iach habe mal den IB2 auf das glass anschluss gelassen, und mich mit dem laptop über den konverter mit das box verlinkt, mit den ethernet SFP, und da auch gab es kein problem. 

 

Das problem liegt da wenn ich den konverter zwischen das IB2 und den glassanschluss stecke:

 

Swisscom steck dose mit glass -> konverter mit dem glas SFP von Swisscom -> ethernet kabel nach das IB2 in das glass port mit den Ethernet SFP. Und dann plötzlich kein internet mehr.

 

(Sorry für die Fehler auf Deutsch, es ist nicht meine Muttersprache :D)

Highlighted
Super User
82 von 201

@Studermarc009

 

Was passiert wenn Du Testweise das weisse beiliegende flache LAN Kabel verwendest ?

Highlighted
83 von 201

@WalterB Sorry das habe ich gar nicht verstanden. was meinst du mit "das weisse beiliegende flache LAN Kabel verwendest"

 

Meist du wenn ich den 5m oder 10M kabel benutze um das konverter zu verbinden ? Habe ich noch nicht probiert aber ich mache es jetzt 

 

Highlighted
Super User
84 von 201

@Studermarc schrieb:

Sorry das habe ich gar nicht verstanden. was meinst du mit "das weisse beiliegende flache LAN Kabel verwendest"

 

Meist du wenn ich den 5m oder 10M kabel benutze um das konverter zu verbinden ? Habe ich noch nicht probiert aber ich mache es jetzt 

 


Ganz genau um den Konverter zu verbinden !

Highlighted
85 von 201

@WalterB

 

Habe es gerade gemacht, es gibt das gleiche als vorher mit den andere ethernet kabeln.

 

also ich habe das glas kabel im converter gesteckt, das gigabit ethernet kabel im ethernet slot vom kkonverter, und dan die andere anschluss vom kabel im ethernet SPF die ich im IB2 reingesteckt hatte gesteckt.

 

 

Highlighted
86 von 201
Kennts du den koverter gut? es macht immer dass wenn ich es verbinde:

Den Pwr and FX Link leds sind an. wenn ich dann das box anmache, nach eine kurze weil komt das TP link led auch an, dan blinkt der RX led einmal, und gehen plötzlich das RX und TP Link led aus (und gehen nicht mehr an)

Ich nehme an das die an gignen weil es probierte mit das box zu verbinden, aber weil es nicht geht, dann wieder aus gehen.
Highlighted
Super User
87 von 201

Studermarc schrieb:

Habe es gerade gemacht, es gibt das gleiche als vorher mit den andere ethernet kabeln.

also ich habe das glas kabel im converter gesteckt, das gigabit ethernet kabel im ethernet slot vom kkonverter, und dan die andere anschluss vom kabel im ethernet SPF die ich im IB2 reingesteckt hatte gesteckt.


Kann es leider selber nicht testen weil Kupferanschluss, wenn Du es genau nach Anleitung unten gemacht hast müsste es funktionieren.

 

glasfaser-konverter.JPG

Highlighted
88 von 201

@WalterB

 

Das probiere ich vom anfang an, ging aber nicht, dan teste ich seitdem ohne das heimvernetzung.

 

Das problem liegt da, dass das IB2 einfach mit dem konverter sich nicht verbinden will. 

Highlighted
Super User
89 von 201
 
Highlighted
Super User
90 von 201

@Studermarc009 schrieb:

Das probiere ich vom anfang an, ging aber nicht, dan teste ich seitdem ohne das heimvernetzung.

Das problem liegt da, dass das IB2 einfach mit dem konverter sich nicht verbinden will. 


Du hast aber nach dem Umstecken schon über 5 Minuten gewartet ?

Probiere mal die Internet-Box auszuschalten und das ganze dann installieren und nach dem Installieren wieder Einschalten und 5-8 Minuten warten !

Highlighted
91 von 201
Ok probiere ich jetzt 😉
Highlighted
92 von 201
Habe alles eingerichtet, ich melde mir in ca. 10 minuten wieder..
Highlighted
93 von 201
Noch immer das gleiche, nach 15 minuten
Highlighted
Super User
94 von 201

@Studermarc schrieb:
Noch immer das gleiche, nach 15 minuten

Ja dann gehen mir die Ideen auch aus, es könnte noch sein das wirklich eines der Module defekt ist, Vielleicht  meldet sich noch jemand wo diese Module in Betrieb sind, man kann ja fast nichts falsches machen wenn man nach der Anleitung vorgeht.

 

N.b. und das kurze LAN Kabel von der Internet-Box zum Adapter ist auch in Ordung ?

Editiert
Highlighted
95 von 201
Ja ich habe alle kabeln separat getestet mit dem Laptop.
Highlighted
Super User
96 von 201

@Studermarc schrieb:
Ja ich habe alle kabeln separat getestet mit dem Laptop.

Bin nicht sicher ob es unbedingt  1Gbit LAN Kabel sein müssen, also mit 8 Adern und nicht nur 4 Adern, ist das der Fall, bei einem Test mit dem Notebook zeigt es das nicht an ob 4 oder 8 Adern, nur wenn die Netzwerkkarte für 1 Gbit/s  geeignet ist dann müsste der Speedtest das bei der Internet-Box anzeigen.

Highlighted
97 von 201
Ich glaube ich werde ein Techniker kommen lassen, habe schon viel zu viel Zeit damit verloren, und jedes mal bin ich noch mehr frustriert als forher, eifach weil es nicht geht wie es gehen soll.
Highlighted
Level 3
98 von 201

Werde aus dem Bild Glasfaseranschluss von Walter nicht ganz schlau!

LAN1/2 und LAN7/8 Verbindungen am Patch Panel stimmen nicht mit den Anschlüssen an den Multimediasteckdosen überein? Stimmt diese Skizze von Swisscom....

 

 

Highlighted
Level 6
Level 6
99 von 201

@cypherpunks schrieb:

Werde aus dem Bild Glasfaseranschluss von Walter nicht ganz schlau!

LAN1/2 und LAN7/8 Verbindungen am Patch Panel stimmen nicht mit den Anschlüssen an den Multimediasteckdosen überein? Stimmt diese Skizze von Swisscom....

 

 


Die Skizze ist falsch. Muss natürlich 1 zu 1 sein.

 

Highlighted
Super User
100 von 201

@Studermarc009 werde es in ein paar Tagen testen können. SFP-Ethernet ist bestellt.

Nachtrag 03.12.17 funktioniert. Siehe Beitrag : https://community.swisscom.ch/t5/Internet/Glasfaseranschluss-in-einem-Wandschrank/td-p/452540/page/9

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Editiert
Nach oben