abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Erfahrungen mit Internet-Booster

Contributor
1 von 15

Hallo zusammen,

 

Ich wollte einmal über meine Erfahrungen mit dem Internet-Booster berichten und nachfragen, ob ev. jemand von Euch ähnliche Erfahrungen gemacht hat.

 

Ich habe im Dez. 2017 ein Internet-Booster bestellt. Dieser ist dann auch schnell zusammen mit dem neuen Router gekommen. Alles nach Vorgaben installiert, verbunden ... und dann haben die Probleme begonnen.

 

Erster Booster wurde vom Router nicht erkannt. Zweiter Booster wurde erkannt, kann aber keine Verbindung per Mobile-Netz herstellen.

Neuer Router bekommen, aber es blieb beim selben Verhalten. Egal, ob der Booster per WLAN oder LAN verbunden ist.

 

Von da an nur tägliche Unterbrüche in den Verbindungen, bis dahingehend, dass Swisscom TV unbrauchbar wurde.

 

Dann kam ein Swisscom Techniker vorbei und kontrollierte die Installation. Er stellte fest, dass sich der falsche Booster bei Swisscom registriert hat. Diesen Umstand hat er auch im Ticket vermerkt.

 

Nach unzähligen Anrufen beim Support habe ich dann endlich im Februar einen 2nd Level Supporter bekommen der das Problem mit den Unterbrüchen beheben konnte. Im Router GUI waren alle Geräte auf «Internet-Booster verwenden» eingestellt. Nur wenn dieser nicht läuft, geht nix mehr. Also bei allen Geräten diese Option deaktivieren.

 

Danach wurde mir versprochen, dass sich ein 3rd Level Supporter um dieses Problem kümmert und dieser sich bei mir melden wird. Auf diesen Anruf warte ich seit Anfangs März.

 

Der Stand ist nun:

Bei Swisscom ist ein anderer Booster registriert, als den, den ich Vorort habe. Die ist an der MAC Adresse und an der EMEI-Nr. klar ersichtlich. Laut Swisscom haben ich die FW 2.x auf dem Booster. Der Booster zeigt aber nur FW 1.6 an.

 

Die internen Abläufe und die Kommunikation bei Swisscom sind auch nicht ganz optimal, oder wie kann es sein, dass ein Case der seit anfangs Dez. 2017 offen ist, bis jetzt noch nicht eskaliert ist. Auch die versprochenen Rückrufe sind bis auf die von zwei Herren nie eingehalten worden. Beim 1st Level Support wurde mir sogar das Telefon aufgelegt, als der Mitarbeiter nicht mehr weiter wusste.

 

Mein Fazit mit dem Booster:

Bei Swisscom gibt es niemanden der sich mit dem Thema Internet-Booster wirklich gut auskennt. Wenn er läuft, fein wenn nicht Pech.

Es gibt auch keine internen Prozesse, wie Probleme mit dem Booster zu behandeln sind. Auf Anmerkungen von eigenen Technikern oder gar dem Kunden wird bei 3rd Level erst nicht eingegangen.

 

Wie ist es Euch ergangen? Hat jemanden einen Booster der läuft? Bin ich der Einzige mit solch negativen Erfahrungen?

 

Vielen Dank für Euer Feedback.

 

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Swisscom
12 von 15

@Booster013: Der Fall ist klar: Du hast den DHCP Server der Internet-Box 2 deaktiviert. Der Internet-Booster funktioniert nur mit aktiviertem DHCP Server.

Wir werden prüfen, dass wir die Info besser in der Organistaion verankern können.

Gruss, MichelB

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
14 Kommentare
Super User
2 von 15

@Booster013

 

Es sollte gemäss Hinweis "Störung" eine verbesserte Firmware erscheinen.

 

https://www.swisscom.ch/de/privatkunden/hilfe/netz-und-servicestatus.html

Highlighted
Expert
3 von 15

Hallo @Booster013

 

Meine Erfahrungen sind in etwa die gleichen wie bei dir. Nur hat die Problembehandlung durch SC nicht so lange gedauert. Bei mir war glaub ich die erste Aussen-Einheit nicht richtig funktionstüchtig. Und die zweite hat sich nicht mit dem Mobile-Netz verbunden. Gab einige Telefonante mit Hotline. Wobei sich die SC stark bemühte zu helfen.

 

Im Endeffekt war mit dem Booster kein wesentlicher Geschwindigkeitszuwachs spürbar bzw teilweise eher das Gegenteil.

 

Deshalb hatte ich den Booster abgebaut und zurückgeschickt. Vom technologischen Standpunkt aus finde ich die Idee des Boosters aber gut.

 

LG René

Contributor
4 von 15

Hallo WalterB,

diese FW ist leider nur für den Router und nicht für den Booster. Auf die neue FW für den Booster warten Sie laut SC Support schon seit einiger Zeit ...

Super User
5 von 15

@Booster013

 

Im Moment läuft bei einem kleinen Booster-Benutzerkreis bereits ein Vorabtest der zusätzlich angepassten IB2-Firmware 09.02.xx

 

Diese neue Version ist sicher eine Verbesserung und vermuten würde ich, dass sie im Mai noch in den allgemeinen Rollout gehen wird.

Da es sich dabei aber nicht um eine Beta handelt, die Du selbst herunterladen kannst, kannst Du den Installationszeitpunkt selbst jedoch nicht beeinflussen.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
6 von 15

@Shorty

 

Vielen Dank für den Hinweis.

Da aber mein Booster von Swisscon nicht erkannt wird und somit ein automatische Update nicht funktioniert, bin ich mal gespannt wie SC den Update durchführen will ...

Super User
7 von 15

@Booster013

 

Der Update ist eigentlich nicht primär für den Booster, sondern für die IB2, welche den Booster steuert.

 

Ob es Dir in Deiner Situation helfen wird, kann ich nicht beurteilen.

Nach meiner Erfahrung muss der Booster selbst auf Deinen Vertrag und einen bestimmten LTE-Mast registriert sein, damit er sich einerseits im LTE-Netz einloggen kann und damit auf Deiner IB2 das Bonding mit der Anschlussart „VDSL2 - LTE“ auch korrekt ausgeführt wird.

 

Dass der Support im Thema Bonding noch einiges an Potential besitzt, ist wohl wahr und falls Deine Stammdaten bei der Swisscom immer noch schief hängen würden, wird wohl eine neue Firmware auch kaum etwas bringen, denn grundsätzlich sind die Bonding-Installationen auch mit der bisherigen Software durchaus lauffähig - bei mir nach Überwindung der damaligen Feldtest-Hürden seit bereits ca. 1 3/4 Jahren ohne grosse Probleme.

 

Wenn Du noch magst, solltet Du Dich also eher nochmals auf den Supportweg begeben...

 

@MichelB: Vielleicht würde ein Direktkontakt zu einem Spezialisten hier helfen...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
8 von 15

@Shorty

 

Der Weg des Supports bin ich jetzt seit mitte Dezember leider ohne Erfolg gegangen. Ausser nicht eingehaltenen Versprechnugen und der Weigerung vom 3rd Level die falschen Daten zu bereinigen habe ich bis heute nichts erreicht.

 

Der 1st Level Support ist mit dem Thema nicht vertraut undr sie müssen den Kunden halt immer wieder die gleichen Fragen stellen. Und nach ca. 25 - 30 Telefonaten sinkt mein Glaube an eine rasche Lösung doch drastisch. Da der 1st Level keinen direkten Kontakt zum 3rd Level hat, sind die Abläufe bei SC äusserst träge.

 

Einzig ein 2nd Level Mitarbeiter und ein Teamchef vom 1st Level, haben Ihre Abmachungen eingehalten. Auf den Rückruf vom 3rd Level warte ich nun seit mitte Februar.

 

Ich denke die ganze Abteilung für das Booster-Projekt ist im Moment Rat- und Ideenlos, wie solche Probleme behoben werden sollten ...

 

Was mich aber noch mehr erstaunt, ist das ein Case bei SC nach über 120 Tagen nicht eskaliert und die 3rd Level Mitarbeiter solch einen Fall einfach aussitzen können.  Konsequenzen schein solch ein Verhalten nicht zu haben. Es ist einzig für den Kunden ziemlich langweilig ...

Super User
9 von 15

@Booster013

 

Bei meinem letzten Post habe ich, um Dir zu helfen, ja bereits einen Swisscom-Mitarbeiter miteinkopiert. Damit hast Du auch die Chance, dass dies nicht nur eine „Zwischen-Kundliche“ Diskussion bleibt, sondern dass sich auch die Swisscom selbst mal in Deinem Fall „kundig“ macht.

 

Wenn sich der Deadlock damit nicht innerhalb weniger Tage auflöst, kopieren wir dann einfach noch seinen Chef mit dazu...

 

Vielleicht klappen ja die Eskalationsprodzedere im Support nicht immer so gut, in der Community gibt es aber immer ein paar Spezialisten, die dann, wenn wirklich ein echtes Problem vorhanden ist, auch die erfolgversprechenden Wege zu dessen Lösung aufzeigen können.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Swisscom
10 von 15

@Booster013Kannst du bitte folgendes Formular ausfüllen. Dann schauen wir das an.

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
11 von 15

@MichelB

Vielen Dank, ich habe das Formular ausgefüllt und abgesendet. Ich hoffe mit Eurer Hilfe kommt der Booster nun zum laufen 🙂

 

@Shorty

Danke für den Kontakt zu MichelB. Ich konnte Ihm schon mein Problem schildern und hoffe das bringt nun die ersehnte Lösung.

Swisscom
12 von 15

@Booster013: Der Fall ist klar: Du hast den DHCP Server der Internet-Box 2 deaktiviert. Der Internet-Booster funktioniert nur mit aktiviertem DHCP Server.

Wir werden prüfen, dass wir die Info besser in der Organistaion verankern können.

Gruss, MichelB

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
13 von 15

@MichelB

Der interne DHCP Server ist deaktiviert, weil ich eine MS Server 2016 betreibe, auf dem der DHCP Server läuft. Ich benötige für diverse andere Geräte DHCP Reservierungen. Der Booster bekommt seine IP Adresse ja auch vom WIN DHCP Server zugewiesen 192.168.x.y. Diese wird im Bild 1 auch so angezeigt. 

Swisscom
14 von 15

Im DHCP Austausch sind wichtige Informationen welche für die AKtivierung und den Betrieb des Internet-Boosters nötig sind. Eine IP von einem anderen DHCP Server reicht nicht aus. Als alternative kannst du den DHCP Server der Internet-Box auf eine IP-Adresse beschränken und dem Booster diese IP Adresse im WebUI zuteilen. Dann kannst du parallel deinen DHCP Server weiterverwenden.

Gruss,

MichelB

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
15 von 15

@MichelB

Guten Morgen, erst einmal vielen Dank für Deine Hilfe. Es ist korrekt, dass der interne DHCP des Routers benötigt wird. Aber leider hat das alleine nicht geholfen.  Ich habe aber parallel noch einen dritten Booster bekommen (keine Ahnung wer diesen bestell hat, aber vielen Dank dafür) und dieser hat sich problemlos verbunden und läuft nun einwandfrei.

 

Auf die Idee, dass gleich zwei Booster korrupt sind, wäre ich nicht gekommen.

 

PS: Die Idee mit der einen DHCP Adresse funktioniert leider nicht, da nie vorhergesehen werden kann, welcher DHCP als erster antwortet. Also habe ich mein ganzes Netzwerk nun umgebaut. Leider sind im DHCP des Routers keine Serveroptionen möglich. Diese Optionen muss ich nun anderweitig lösen. Aber Hauptsache der Booster läuft 🙂

 

Ich möchte mich auf diesem Wege auch bei allen Swisscom Mitarbeitern bedanken, die aktiv mitgeholfen haben, diesen Fall zu lösen.

 

@Shorty

Auch Dir vielen Dank für die Kontaktaufnahme zu MichelB, das war eine super Idee.