annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 
RÉSOLU
  • L'auteur de la question a marqué cette contribution comme résolue.

Webhosting L: installation d'un certificat SSL

ajm_ch
Level 2
1 de 6

J'ai déménagé un site sur Swisscom (Webhosting L). Les serveurs de nom ont été modifiés il y a quelques heures. Le courriel (webmail, outlook sur PC et sur smartphone) fonctionne maintenant normalement sur le nouveau système et l'URL du site conduit à la nouvelle IP de Swisscom. Mais le certificat SSL n'est pas installé, de sorte que le site est inaccessible (NET::ERR_CERT_COMMON_NAME_INVALID). 

 

J'ai donc tenté d'installer le certificat inclus dans le plan ("Certificats premium inclus"). Mais le formulaire en ligne (//Website/AdvancedSettings/SSL) demande (notamment) de sélectionner un "E-mail de confirmation" et le menu déroulant n'en propose aucun. Et si la case est vide, il est impossible de valider l'activation. 

 

Que faire? Créer un mail bluewin.ch pour ça? Attendre? 

RÉSPONSE LA PLUS UTILE 1

Solutions approuvées
DomiP
Super User
2 de 6

Lors d'un déménagement, il peut s'écouler un certain temps avant que le certificat SSL ne fonctionne correctement. Je n'ai pas d'expérience personnelle avec l'outil de page d'accueil, mais c'était avec le service gratuit "infinityfree" donc. Attendez jusqu'à demain, ou contactez bientôt le support de l'outil de page d'accueil. Ils peuvent vous aider directement : 0800 888 500

Gruess, Cordial salids, Cordialement, Cordiali Saluti, Cheers!
Dominik

5 Commentaires 5
DomiP
Super User
2 de 6

Lors d'un déménagement, il peut s'écouler un certain temps avant que le certificat SSL ne fonctionne correctement. Je n'ai pas d'expérience personnelle avec l'outil de page d'accueil, mais c'était avec le service gratuit "infinityfree" donc. Attendez jusqu'à demain, ou contactez bientôt le support de l'outil de page d'accueil. Ils peuvent vous aider directement : 0800 888 500

Gruess, Cordial salids, Cordialement, Cordiali Saluti, Cheers!
Dominik

YariB
Modérateur
3 de 6

Bonjour ajm_ch,

 

As-tu trouvé une solution à ton souci de certificat SSL? Si tel n'est pas le cas, tu peux m'écrire un message privé en indiquant toutes tes coordonnées ainsi que le domaine concerné. Je pourrais ainsi transmettre ta demande au service compétent. 

 

Meilleures salutations

N'oubliez pas d'accepter les solutions ?! Salutations
ajm_ch
Level 2
4 de 6

Bonjour YariB, 

 

Merci de ta proposition! La situation est un peu mitigée. J'ai contacté le support hier (donc dimanche) par téléphone, mais la personne qui a répondu à mon appel n'a pas pu m'aider immédiatement et a escaladé la question. Ce matin, un certificat Let's Encrypt a été installé et le site est maintenant accessible normalement. Le support a confirmé la chose par courriel. Le problème est donc résolu.

J'ignore toujours pourquoi il est apparu ou pourquoi le formulaire //Website/AdvancedSettings/SSL ne me permet pas d'ajouter le certificat "premium" en principe inclus dans le plan, mais ça n'a en fait aucune importance pour ce site, du moins à court/moyen terme, donc j'en reste là. 

 

Voilà. Merci encore et excellente semaine! 

YariB
Modérateur
5 de 6

Cher ajm_ch,

 

Merci beaucoup pour ton feedback. Je suis très content que la situation soit résolue et nous restons à disposition si besoin. 

 

Meilleures salutations 

N'oubliez pas d'accepter les solutions ?! Salutations
Black Mamba
Super User
6 de 6

@ajm_ch 

afin de clore un sujet par l'initiateur, si le problème est résolu ou sur la bonne voie de l'être

merci d'accepter un post comme solution approuvée, même un post personnel

pour cela utiliser l'option Solution ? en bas à gauche du post

La réponse est-elle une solution à votre contribution ? Alors marquez-là comme une solution

ou utiliser l'option équivalente avec la roue dentelée en haut à droite du post

Haut de page