abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Eigene Domain mit Google Sites nutzen

Highlighted
Level 1
1 von 7

Ich habe meine Domain bei Swisscom registriert, die Website aber mit Google Sites aufgebaut. Was muss ich tun, um meine Domain mit Google Sites nutzen zu können?

Editiert
HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Level 1
7 von 7

Offenbar dauert es halt einfach seine Zeit, bis die Verifikation funktioniert. Das Problem ist nun gelöst, die Website auf Google Sites aktiv.

Danke für die Lösungsvorschläge.

6 Kommentare
Highlighted
Super User
2 von 7

Mittels CNAME

https://support.google.com/sites/answer/9068867?hl=de

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
Level 1
3 von 7

@Tux0ne 

Danke für Deine Antwort. Das hatte ich schon gem. Google-Anleitung versucht (Erstellen eines neuen CNAME Eintrages). Allerdings erhalte ich dabei die Fehlermeldung "Datensatz www konnte nicht hinzugefügt werden! Grund: Datensatz mit identischer Beschriftung existiert und die Art ist nicht zulässig (CNAME, A).". Das lässt mich ratlos zurück.

Any other idea?

Highlighted
Super User
4 von 7

Also wenn du bereits einen A Record mit www oder @ hast, so musst du diesen löschen. Du kannst nicht parallel einen CNAME Eintrag für www erstellen, der dann auf ein anderes Ziel verweist.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
Level 1
5 von 7

@Tux0ne 

Danke, klingt logisch.

Ich habe das nun gemacht und es scheint auch zu funktionieren. Allerdings muss ich nun noch bei Google Sites bestätigen, dass ich der Besitzer der Domain bin. Dazu muss man wiederum einen entsprechenden TXT-Eintrag erstellen. Auch das habe ich gemacht. (Subdomain: @, Art: TXT, TTL: 3600, "google-site-verification=2YZQ49AG2Dk6e2INZ4YUbHdvyq_gnrC7dXHifW7NHVc). Wenn ich dann auf Google "Bestätigen" drücke, erhalte ich die Fehlermeldung "Bestätigung fehlgeschlagen". Google gibt an, dass man in einem solchen Fall etwas warten soll ("DNS-Änderungen können einige Zeit dauern. Wenn wir den Eintrag nicht direkt finden, suchen wir ihn in regelmäßigen Abständen erneut"). Doch auch nach 15 Minuten erscheint immer noch die Fehlermeldung. 

Bin ich einfach zu ungeduldig oder fehlt noch etwas?

 

Highlighted
Level 1
6 von 7

Ich habe mich noch etwas schlau gemacht und realisiert, dass der TTL-Eintrag die Zeit bestimmt, nach der ein DNS-Eintrag aktualisiert wird. Ich habe diesen auf 300 geändert und 10 Minuten gewartet. Ich erhalte aber immer noch die gleiche Fehlermeldung.

Highlighted
Level 1
7 von 7

Offenbar dauert es halt einfach seine Zeit, bis die Verifikation funktioniert. Das Problem ist nun gelöst, die Website auf Google Sites aktiv.

Danke für die Lösungsvorschläge.

Nach oben