cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
SOLVED
  • The questioner has marked this post as solved.

Unifi / Blue TV Issue

Frivaulu19
Level 4
1 of 6

Good day,

In the past week, our TV service stopped completely, and on restarting the Swisscom TV Box, appears a new Blue TV thing is active in its place.

Our setup which worked up until around 1 week ago is as follows:

Swisscom InternetBox(192.168.1.1) -> (192.168.1.2) USG(10.10.0.1) -> Switch(10.10.0.20) -> Swisscom TV Box(10.10.0.101)

With the following configuration given to the USG: (gotten this to work from older posts on this forum long ago).

edit protocols igmp-proxy
set interface eth0 role upstream
set interface eth1 role downstream
set interface eth0 alt-subnet 224.0.0.0/4
set interface eth0 alt-subnet 213.3.72.0/24
set interface eth0 whitelist 239.0.0.0/8
set interface eth1 alt-subnet 10.10.0.0/24
set interface eth0 threshold 1
set interface eth1 threshold 1

Were there any changes to the configure I need above since the change to "Blue TV"?

ACCEPTED SOLUTION 1

Accepted Solutions
Tux0ne
Level 4
5 of 6

Check if your igmp proxy is running.

Live TV uses Multicast.

Replay, Recordings VoD uses Unicast.

If you have Multicast issues it only affects live TV.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.
5 Comments 5
JoelV
Level 4
2 of 6

Hello @Frivaulu19 

Thank you for your contribution.

I've handed over the problem to the appropriate expert but unfortunately there is no firewall specialist with Unifi knowledge. :S

Maybe @Tux0ne could help us out?

 

Best regards
IvanH

Business Owner | Communications Manager Swisscom
Edited
Tux0ne
Level 4
3 of 6

Unfortunately, I am no longer a Swisscom customer.

But you can expand the Infra Net to 213.3.0.0/17 and try again.
I know that OTT comes from 213.3.86/24.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.
Frivaulu19
Level 4
4 of 6

Thank you both for your responses.

I've tried adding 213.3.0.0/17, but to no change sadly.

I have noticed today a strange (at least to me) behaviour where it is recording TV and playback of the recorded content is fine right up to the point where it would be live, but Live TV displays "No TV Signal is currently available from this channel" on multiple different channels.

Tested as a workaround going over WIFI provided via the Swisscom Internet Box therefore bypassing our Unifi equipment. But on screen instructions ask for the + Button to be pressed on the Internet Box which the TV Box does not detect.

 

Distance between both devices is about 4 meters which shouldn't be a problem, and other mobile devices such as a laptop and tablet can detect and connect from further.
Wired directly from Swisscom Internet Box to TV Box isn't really possible at the moment, as I have no ethernet cable long enough to cross the distance. (wife wouldn't like a flying cable going across our living room I bet also haha)

This has me quite puzzled.

Tux0ne
Level 4
5 of 6

Check if your igmp proxy is running.

Live TV uses Multicast.

Replay, Recordings VoD uses Unicast.

If you have Multicast issues it only affects live TV.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.
Frivaulu19
Level 4
6 of 6

Thanks for the info and help!

It let me focus on checking into the multicast side, but I couldn't get it to work still.

I thought back to last time I changed something on the network which was setting up a site to site VPN between my home and mum's back in the UK to learn how to do it, but this was a week prior to the Swisscom TV issue appearing tho. 

Removed the VPN settings that were applied and our Live TV started straight away, so I really don't know what caused the issue, only openvpn setup and ports opened either side in the controller so I don't understand what was happening there but all fine now!

Back to top