cancel
Showing results for 
Search instead for 
Did you mean: 
SOLVED
  • The questioner has marked this post as solved.

Setting WLAN to b/g only

Highlighted
Level 1 AML
Level 1
1 of 2

Is there any way to set the wifi signal to b/g ONLY as opposed to the standard b/g/n on the Swisscom Internet Box 2? This is apparently the only way to ensure my robotic mower (Worx Landroid) can connect to WiFi. It seems like this is not an option in Expert mode.

MOST HELPFUL ANSWER

Accepted Solutions
Highlighted
Super User
2 of 2

Sorry, if you can't see this option, than you can't configure it.

 

1 Comment
Highlighted
Super User
2 of 2

Sorry, if you can't see this option, than you can't configure it.

 

Back to top