cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
SOLVED
  • The questioner has marked this post as solved.

Line Feed shown in text

Sertore.Patrick
Community Manager
1 of 6

If you configure a new router you can see at a page some "line feed" symbols.

 

Android 10

Screenshot_20201118_215155.jpg

 

@Black Mamba 
Yesterday i configured a new Router with the Home App, and you can see some Line Feed symbol in the Text. 

I used a Android 10 - Huaweii Mate 20 Pro

 

Maybe use a carriage return insteat of a line feed?

Dont know im not that strong in frontent, I use this ASCII Codes only in backend.

Edited
ACCEPTED SOLUTION 1

Accepted Solutions
ClaudioB
Community Manager
6 of 6

@Sertore.Patrick @LeylaG 

 

It is in fact a bug and we will fix it in one of the coming updates. Thanks a lot for pointing it out! In the future, it would be great to let us know via the Home App Support Form directly. Forwarding or tagging me here also works however.

 

Have a nice eveing,

Claudio 

Swisscom Mitarbeiter im Bereich Home App Support.
Employé Swisscom dans le domaine Home App Support.
Swisscom employee in the field of Home App Support.
5 Comments 5
Black Mamba
Community Manager
2 of 6

@Sertore.Patrick 

what the question or problem?
please provide details on the hard and soft used

maybe screenshots can help understand

Black Mamba
Community Manager
3 of 6

@Sertore.Patrick 

maybe the problem comes from an incompatibility of characters between Home App and the mobile
search specific Huawai forums to find an answer
if this slight disturbance does not seem to cause problems other than that of the display, ignore

LeylaG
Community Manager
4 of 6

Hello @ClaudioB

 

Do you have an explanation?

 

Thanks in advance

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
A like always brings a smile 😄 Don't forget to accept helpful solutions
ClaudioB
Community Manager
5 of 6

Hey @LeylaG  

 

I don't have an explanation at the moment but I will pass it over to the design team. It might be a bug.

 

Thanks for letting me know 🙂

 

Best,

Claudio 

Swisscom Mitarbeiter im Bereich Home App Support.
Employé Swisscom dans le domaine Home App Support.
Swisscom employee in the field of Home App Support.
ClaudioB
Community Manager
6 of 6

@Sertore.Patrick @LeylaG 

 

It is in fact a bug and we will fix it in one of the coming updates. Thanks a lot for pointing it out! In the future, it would be great to let us know via the Home App Support Form directly. Forwarding or tagging me here also works however.

 

Have a nice eveing,

Claudio 

Swisscom Mitarbeiter im Bereich Home App Support.
Employé Swisscom dans le domaine Home App Support.
Swisscom employee in the field of Home App Support.
Back to top