annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 

Home App utilise trop de batterie

Contributor
1 de 10

Bonjour,

 

Depuis un certain temps, l'app Home utilise sporadiquement beaucoup trop de batterie.

J'allume mon téléphone le matin, je suis en Wifi, je pars de la maison et je switche en 4g et je n'ai pas lancé l'application.

4 heures plus tard, je regarde la consomation et voilà le résultat:

 

Home App

 

Je suis obligé de tuer l'app et ensuite tout redevient normal.

Qu'est-ce que ça peut bien être ?

 

9 Commentaires
Super User
2 de 10

Bonjour @Chrigou

As tu vérifié si tu as "Fonction de téléphonie" active et "Ne pas déranger" inactif dans les paramètres "Téléphone" de l'app.
Cette combinaison consomme beaucoup de batterie.

DanielD

 

Contributor
3 de 10

Bonjour @DanielD

La fonctione de téléphonie n'est pas activée.

Et comme je l'ai dit dans mon premier post, c'est sporadique, c'est-à-dire que j'ai ce phénomène à peu près une fois par semaine.

Etant infomaticien, je penche plutôt pour le problème suivant:

 - J'enclenche mon téléphone le matin, il est connecté en WiFi sur ma box. Il se passa à ce moment énormément de trafic, toutes les applis veulent se connecter.

 - Je pars de la maison, le WiFi se déclenche automatiquement. L'appli HOME n'a pas réussi à se mettre en état stable, elle se met alors en boucle à la recherche de je ne sais quoi et consomme la batterie.

 

Bon dimanche

Super User
4 de 10

Bonjour @Chrigou

C'est en effet une bonne analyse étant donné la fréquence du problème. Je n'ai eu ce cas que deux fois depuis que j'utilise l'app (>1 année) avec une alerte de haute consommation d'Android. Je n'ai donc pas vraiment cherché plus loin et simplement fermé l'appli quand j'avais l'alerte.

Bonne journée,

DanielD

 

Contributor
5 de 10

Et ça continue...

 

Screenshot_20180729-Home-Batterie

 

C'est dommage, je vais devoir la désinstaller alors que j'en ai besoin !

@Swisscomavez-vous un moyen de trouver ce qui se passe depuis le routeur ?

merci...

Community Manager
6 de 10

Salut @Chrigou

 

Pourrais-tu nous indiquer le modèle de smartphone, ainsi que les appareils Smart Home que tu utilises, stp? Merci!

 

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Contributor
7 de 10

Salut @LeylaG

 

J'ai un Sony XPeria Z3 Compact (D5803) avec Android 6.0.1.

Je n'ai aucun appareil Smart Home, j'utilise l'app pour le contrôle parental et visualisation du réseau.

 

Bonne soirée

Community Manager
8 de 10

Salut @Chrigou

 

Merci pour ton retour.

 

J'ai vérifié avec un collègue de chez Home App. Cette situation ne lui paraît pas normale, surtout sans appareil Smart Home.

 

Peux-tu stp, envoyer ta demande d'assistance directement depuis l'application, sous "Aide" > "Aide sur l'appli Home" ?

 

N'hésite pas à nous tenir au courant de la suite.

 

Merci et bon après-midi

Un like fait toujours plaisir 😉 Une réponse t'a aidé? -> Accepte-la comme solution!
Highlighted
Contributor
9 de 10

Salut @LeylaG,

Ben voilà, après un mois d'attente, toujours pas de nouvelles de la part de Swisscom...

Mon téléphone et la version Android sont certainement trop vieux pour faire des recherches sur un problème que je suis probablement le seul à avoir.

Bonnes salutations à tou(te)s,

Chrigou

Contributor
10 de 10

Bonjour @Chrigou

 

Le statut est toujours le même que celui que nous vous avons communiqué. Nous essayons actuellement de reproduire cette problématique.
Mais tant que nous ne pouvons le reproduire sur aucun appareil, il est difficile à corriger.
Nous continuons à faire des efforts pour améliorer l'efficacité énergétique de l'application Home sur Android.

 

Bonnes salutations et désolé qu'on ne puisse pas donner de meilleures nouvelles

Haut de page