abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Wlan verbindet, aber Internet geht trotzdem nicht

Contributor
Nachricht 1 von 7

Benutze die IB2 und die Wlan-Box. Jetzt habe ich zwischenzeitlich folgendes Problem.

Notebook ist mit dem Wlan verbunden und kann auf den Nas-Speicher zugreifen. Das Internet ist aber offline. In der IB Geräteliste wird mir bei dem Gerät eine komische IP Adresse angezeigt, siehe Bild ...ip.JPG

6 Kommentare
Super User
Nachricht 2 von 7

Hi,

das ist keine komische IP-Adresse, sondern eine IPV6-Adresse

Quick'n'dirty: deaktivier doch auf der IB2 mal IPV6 und starte danach den Router und das Notebook neu.

Was geht jetzt?

 

Thomas

 

Super User
Nachricht 3 von 7

https://community.swisscom.ch/t5/Router-Hardware/Internet-Box-plus-DHCP-DNS-Probleme-mit-aktiviertem...


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration

Contributor
Nachricht 4 von 7

Danke für die Antwort, habe Tipp ausgeführt und es hat zT. funktioniert, leider nich bei allen Geräten. Bei der IB2 war Standard eingestellt. Habe die Fimrware 09.05.00/10.00.66/01274 drauf, werde bei Gelegenheit die Beta installieren.

 

Contributor
Nachricht 5 von 7

Danke für die Anwort, mit dieser IP Adresse kann der PC wohl im heimischen Netzwerk auf daten zugreiffen, aber nicht auf das Internet.

Wenn ich disem aber eine feste IP Adresse vergebe IPv4 dan klappts.

Highlighted
Super User
Nachricht 6 von 7

@creatime

 

Hast Du schon mal beim PC iPv6 deaktiviert, siehe Bild unten ?

 

PC-iPv6.JPG

Contributor
Nachricht 7 von 7

Das habe ich noch nicht ausprobiert, habe IPV6 in der IB2 diaktivert, hat aber zu keinem Erfolg geführt.

Mit der manuellen Vergabe einer IP Adresse hats dann geklappt.