abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

WLAN Box verliert Synchronisation mit Internetbox 2 und leuchtet immer wieder rot

Gelöst
Highlighted
Contributor
Nachricht 1 von 5

Hallo zusammen

 

Ich habe zu Hause einen Glasfaseranschluss und die IB2 im Keller direkt daran angeschlossen. die IB2 wird per LAN KAbel an den Gigabit Switch gehängt. an diesem Switch hängen alle Anschlüsse der Zimmer im Haus, also Sternförmig angeschlossen. im EG und OG habe ich jeweile eine WLAN Box angehängt und daran via Kabel und WLAN Geräte angeschlossen.

 

Die WLAN Boxen wurden per WPS eingestellt und die WLAN Synchronisation der IB2 ist aktiviert. Die WLAN Boxen und die SCTV haben fixe IP Adressen im unteren Bereich. DHCP beginnt für die anderen Geräte im Bereich ab .080

 

 

So und jetzt das Problem. Die WLAN Boxen zeigen immer wieder die rote LED an. WLAN habe ich aber und die Kabelverbindungen funktionieren auch.

Wenn ich in die Konfigseiten der WLAN Boxen gehe steht dort immer dass die Einstellungen nicht synchronisiert seien und die WLAN Boxen nicht mit der Internetbox verbunden seien. aber das sind sie udn sie funktionieren auch.

 

Wenn ich ein neues WPS Pairing mache geht es wieder, aber am nächsten Morgen oder irgendwann im Tag leuchtet die LED wieder rot.

 

Auch die NEtzwerktopologie sieht komisch aus, denn dort wird dann sogar ein iphone als Kabelgebunden angezeigt und an den WLAN Boxen hängen keine Geräte.

 

Der Herr von der Hotline meinte, das sei so, wenn man via Switch alles anhänge. 

Ist das echt so?

 

Was kann ich machen dass die WLAN Boxen gesynct sind?

 

Vielen Dank

Roger

HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Contributor
Nachricht 2 von 5

So, gerade selbst eine ANtwort gefunden auf ein Teil des Problems.

 

Also die Topologier erscheint nur korrekt, wenn die WLAN Boxen direkt mit der IB2 verbudnen werden und nicht über einen Switch. 

 

Ob sich damit die Synchronisationsprobleme vermeiden lassen ist noch offen 

Super User hed
Super User
Nachricht 3 von 5

Dass die Anzeige der Topology bei gewissen Switch-Typen nicht korrekt ist, hat mir Swisscom vor einiger Zeit bestätigt. Anscheinend lässt sich das Problem auch nicht lösen.

 

Unabhängig von der Topology-Anzeige, sollte dein Aufbau mit den Switches funktionieren. Voraussetzung ist, dass die Switches geeignet sind. Swisscom hat Switches im Angebot, die sehr gut im Zusammenhang mit IB, WB und TV-Box funktionieren.

 

Extrem wichtig ist auch die Verkabelung. Es müssen Gigabit-Ethernet-Kabel (mindestens Cat5e) sein mit allen 8 Adern überführt. Sogenannte Split-Multimedia-Installationen wo ein Gigabit-Kabl auf zwei 100 Mbps-Dosen aufgesplittet wird, machen z.B. nur Probleme.  

4 Kommentare
Contributor
Nachricht 2 von 5

So, gerade selbst eine ANtwort gefunden auf ein Teil des Problems.

 

Also die Topologier erscheint nur korrekt, wenn die WLAN Boxen direkt mit der IB2 verbudnen werden und nicht über einen Switch. 

 

Ob sich damit die Synchronisationsprobleme vermeiden lassen ist noch offen 

Super User hed
Super User
Nachricht 3 von 5

Dass die Anzeige der Topology bei gewissen Switch-Typen nicht korrekt ist, hat mir Swisscom vor einiger Zeit bestätigt. Anscheinend lässt sich das Problem auch nicht lösen.

 

Unabhängig von der Topology-Anzeige, sollte dein Aufbau mit den Switches funktionieren. Voraussetzung ist, dass die Switches geeignet sind. Swisscom hat Switches im Angebot, die sehr gut im Zusammenhang mit IB, WB und TV-Box funktionieren.

 

Extrem wichtig ist auch die Verkabelung. Es müssen Gigabit-Ethernet-Kabel (mindestens Cat5e) sein mit allen 8 Adern überführt. Sogenannte Split-Multimedia-Installationen wo ein Gigabit-Kabl auf zwei 100 Mbps-Dosen aufgesplittet wird, machen z.B. nur Probleme.  

Contributor
Nachricht 4 von 5

Ne, das war nicht die Lösung!

Auch bei direkter Verkabelung verliert die IB2 die Synchronisation mit den WLAN Boxen.  (Einzig die Topologie wird korrekt angezeigt)

Gigabit Kabel sind vorhanden, nix gesplittet und keine Billigware. 

Auch der Switch ist ein Markenprodukt. 

 

Eventuell liegt es daran, dass ich die WLAN Boxen jeweils am Abend vom Strom trenne und dann am Tag wieder hoch fahre, keine Ahnung eventuell ist meine IB2 einfach nicht wirklich toll.

 

Das Beste ist aber, dass ich mich nur bei einer WLAN Box einloggen kann, bei der anderen wird das Passwort nicht akzeptiert,mmmmm (ja gepaired ist das Teil!)

Super User hed
Super User
Nachricht 5 von 5

Versuche es bei der zweiten WB mal mit dem default PW.