abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Lokaler Webserver mit der Internet-Box 2 funktionert nicht

1 von 3

Hallo zusammen

 

Möchte mittels der neuen Swisscom Internet-Box 2 einen kleinen Webserver basteln.

 

Habe nun einen Raspberry Pi auf welchem ein Webserver läuft und der HTTP und HTTPS akzeptiert. Nun habe ich im Admin-Panel bei der Internet-Box unter "Netzwerk > Einstellungen" die Funktion "DMZ Funktion aktivieren" aktiviert und meinen Raspberry Pi ausgewählt. Danach habe ich unter "Netwerk > Portweiterleitung" die beiden vordefinierten Regeln für HTTP und HTTPS aktiviert und ebenfalls auf meinen Pi zeigen lassen.

 

Wenn ich nun aber von ausserhalb versuche per IP-Adresse, welche unter "DynDNS" steht zu connecten, kommt absolut garnichts. Auch pingen funktioniert nicht. Was mache ich falsch?

Vielen Dank für eure Hilfe.

- Wie bin ich hier her gekommen?
2 Kommentare
Highlighted
Swisscom
2 von 3

Hey desmond_der_mondbaer,

zu diesen Themen gibt es einige Wissensartikel.

@Tux0ne, kannst du hier vielleicht weiter helfen?

Gruss, Nina

Super User
3 von 3

Bitte die DMZ Funktion auf deinen Raspi deaktivieren. Halte das nicht für besonders schlau, da auf diesem wohl kaum die Firewall konfiguriert wurde und somit alle Dienste wie ssh und vieles mehr so im Netz freistehen.

 

Wenn du einen Webserver hast, so reicht http, https.

 

Entspricht die IP unter dem DynDNS Dienst auch deiner tatsächlichen IPv4 welche du hast? Kannst du das mal prüfen?

Ist die Webseite ein virtueller Host auf dem Raspi?

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.