abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Heimvernetzung - keine LAN Verbindung im Wohnzimmer & Büro

Contributor
1 von 11

Hi zusammen

 

Wohne in einer 3.5 Zimmerwohnung /100m2 grossen Wohnung.

 

Habe die IB2 mit Glasfaseranschluss jedock keinem Platz im Verteilschrank.

Dies ist eig. kein Problem, WLAN funktioniert gut, bis zu 200mb/s.. jedoch Zahle ich ja für 1000mb/s...

 

Ich würde gerne im Wohnzimmer & Büro das Internet via LAN brauchen (TV-Box, PS4 und grosse Grafik-Dateien).

Habe dort jetzt die WLAN-BOX... mit bis zu 150mb/s...

 

Ich glaube die LAN-Anschlüsse gehen nicht... in keinem Zimmer (habe noch zwei weitere)

Siehe Beispiel verkabelung:

 

Übersicht - Heimverkabelung.jpgMach ich etwas falsch?
Besten Dank für eure Antworten

HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Super User
2 von 11

@Amko_57 

 

Du hast eine veraltete gesplittete Multimediainstallation.

Richtig angeschlossen würden die LAN-Dosen laufen, aber höchstens mit 100 MBit/sec, was aber in Deiner Situation mit dem 1GB-Abo natürlich trotzdem absolut untauglich ist.

 

Du musst also  die LAN-Dosen von 4-adrig auf 8-adrig umbauen.

Falls Du technisch begabt bist und genügend Zeit hast, kannst Du die neuen Module bestellen und selber handwerken, sonst besser einen Elektriker damit beauftragen.

 

Zum technischen Hintergrund siehe auch hier:

https://community.swisscom.ch/t5/Router-Hardware/Ethernet-nur-%C3%BCber-1-Dose/td-p/505567

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User
3 von 11

Du hast das Problem hervorragend dokumentiert!

 

Der Fall ist klar: man hat dir eine sogenannte Multimediaverkabelung aka. Split-Installation gemacht. Da werden die einen 4 Leiter des Kabels für Netzwerk und die anderen 4 für Telefon verwendet. Das Ergebnis ist, dass man mit etwas Glück noch einen 100Mbit/s-Link hinkriegt, und mit etwas Pech überhaupt nichts mehr läuft - so wie anscheinend bei dir.

 

Lass dir vom Elektriker die Einsätze mit LAN/Telefon durch Gigabit-LAN-Module ersetzen, und es wird wieder gehen. Die Doppelmodule mitsamt den Y-Kabeln bitte zerstören, vernichten, zu Staub zerreiben und diesen dann nach den vier Windrichtungen hin verstreuen, auf dass die Moleküle nie mehr zueinander finden mögen.

Expert
7 von 11

Guten Morgen Zusammen @Amko_57 @Shorty  

 

Ich muss am Shorty noch Recht geben, ich habe das Bild übersehen das du ja Glas hast.

 

Verlängere das Glasfaserkabel bis ins Wohnzimmer. 

 

Shorty hat dafür einende Lösung geschrieben.

 

https://community.swisscom.ch/t5/Router-Hardware/L%C3%A4ngeres-Glasfaser-Kabel/m-p/564854

 

„Zitat von Shorty

 

Ja, hier z.B. das Lightwin- Kabel mit 20 Meter:

https://www.digitec.ch/de/s1/product/lightwin-lwl-simplex-patchkabel-20m-apc-lclc-simplex-9125m-os2-...

 

oder hier auch mit 30 Meter:

https://www.brack.ch/lightwin-lwl-patchkabel-lc-700440

 

und auch noch mit 50 Meter:

https://www.brack.ch/lightwin-lwl-patchkabel-lc-700442

 

Zitat fertig.

 

 

Gruss Lorenz

 

 

 

 

10 Kommentare
Super User
2 von 11

@Amko_57 

 

Du hast eine veraltete gesplittete Multimediainstallation.

Richtig angeschlossen würden die LAN-Dosen laufen, aber höchstens mit 100 MBit/sec, was aber in Deiner Situation mit dem 1GB-Abo natürlich trotzdem absolut untauglich ist.

 

Du musst also  die LAN-Dosen von 4-adrig auf 8-adrig umbauen.

Falls Du technisch begabt bist und genügend Zeit hast, kannst Du die neuen Module bestellen und selber handwerken, sonst besser einen Elektriker damit beauftragen.

 

Zum technischen Hintergrund siehe auch hier:

https://community.swisscom.ch/t5/Router-Hardware/Ethernet-nur-%C3%BCber-1-Dose/td-p/505567

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Super User
3 von 11

Du hast das Problem hervorragend dokumentiert!

 

Der Fall ist klar: man hat dir eine sogenannte Multimediaverkabelung aka. Split-Installation gemacht. Da werden die einen 4 Leiter des Kabels für Netzwerk und die anderen 4 für Telefon verwendet. Das Ergebnis ist, dass man mit etwas Glück noch einen 100Mbit/s-Link hinkriegt, und mit etwas Pech überhaupt nichts mehr läuft - so wie anscheinend bei dir.

 

Lass dir vom Elektriker die Einsätze mit LAN/Telefon durch Gigabit-LAN-Module ersetzen, und es wird wieder gehen. Die Doppelmodule mitsamt den Y-Kabeln bitte zerstören, vernichten, zu Staub zerreiben und diesen dann nach den vier Windrichtungen hin verstreuen, auf dass die Moleküle nie mehr zueinander finden mögen.

New Member
4 von 11

AAB26709-07A9-4AEE-8A88-B258C4446E89.jpeg

Wäre denn dies auch eine möglichkeit, damit die IB2 im Wohnzimmer steht und man besser WLAN und Gigabyte Lan hat? wenn natürlich die steckdose funktionieren nach dem Elektriker

Expert
5 von 11

Hallo @Giezompeu23 

 

In deinem Fall hat der Erbauer der Wohnung gespart.......das sieht man ganz oft bei Neubauten.

Es muss halt immer billig sein der billigste Elektriekrr bekommt den Auftrag, dann wird halt bei der Multimediaverkabelung gespart.

Ist ja eine aber nur läuft sie nicht sauber.....

 

Klar funktioniert die kastrierte Tel / Landose aber bald  nur halbherzig.

 

Wie mein Vorredner schon sagte besorge dir 2 Lan Einsätze und mache die Stecker neu.

 

Und wenn du in einem anderen Raum auch Netzwerk willst so musst du noch ein U72 Kabel ins Wohnzimmer ziehen. Und dann von dort die Lantückführung machen.

 

Gruss Lorenz 

Super User
6 von 11

@Giezompeu23 

 

Falls Du nicht nur als  Newbee ein „Mitreiter“ in diesem Thread bist, sondern zusätzlich zu @Amko_57 tatsächlich abweichend zu seiner Fragestellung, für Dich selbst die Fragestellung der Befreiung einer Internetbox aus dem Schaltschrank hast, würde ich Dir empfehlen nicht der eher veralteten Empfehlung von Swisscom mit den zusätzlichen Konvertern zu folgen, sondern eher eine Lösung mit einem zusätzlich eingezogenen LW-Leiter von der Otto- Dose bis zum gewünschten Standort der Internetbox zu suchen.

 

Ist viel stabiler, braucht keine zusätzlichen fehleranfälligen Konverter-Komponenten und ist meistens auch billiger.

 

Man muss sich gedanklich einfach von der Vorstellung lösen, das Glasfaser-Anschlusskabel von der Otto-Dose bis zur Internetbox könne nur 3-5 Meter lang sein, denn es kann auch problemlos bis zu 100 Metern und eigentlich sogar noch mehr sein, wenn man einen Weg findet, es in ein bereits bestehendes Rohr nachträglich einzuziehen.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Expert
7 von 11

Guten Morgen Zusammen @Amko_57 @Shorty  

 

Ich muss am Shorty noch Recht geben, ich habe das Bild übersehen das du ja Glas hast.

 

Verlängere das Glasfaserkabel bis ins Wohnzimmer. 

 

Shorty hat dafür einende Lösung geschrieben.

 

https://community.swisscom.ch/t5/Router-Hardware/L%C3%A4ngeres-Glasfaser-Kabel/m-p/564854

 

„Zitat von Shorty

 

Ja, hier z.B. das Lightwin- Kabel mit 20 Meter:

https://www.digitec.ch/de/s1/product/lightwin-lwl-simplex-patchkabel-20m-apc-lclc-simplex-9125m-os2-...

 

oder hier auch mit 30 Meter:

https://www.brack.ch/lightwin-lwl-patchkabel-lc-700440

 

und auch noch mit 50 Meter:

https://www.brack.ch/lightwin-lwl-patchkabel-lc-700442

 

Zitat fertig.

 

 

Gruss Lorenz

 

 

 

 

Contributor
8 von 11

@Shorty  Vielen Dank für deinen Input. Muss dies die Hausvermietung wissen, das ich dies anpassen lasse?

Contributor
9 von 11

Danke @PowerMac Ich hoffe sehr das dies das Problem ist. Das Doppelmodule werde ich in Staub zerreiben, verspreche ich dir! Ich denke, wenn man sein Problem gut erklärt, wird einem besser geholfen! Hoffe sehr das es an den Gigabyte-LAN-Module liegt.

Super User
10 von 11

>Es gäbe da noch ein Glasfaser Verlängerungskit, das man auch in Rohre einziehen kann.Ist eine passive Lösung und es baucht kein Spezialmontagewerkzeug. Gibts in Längen von 5-30m

 

https://www.sak.ch/downloads/kundencenter/anleitungen/sak-0618-005_sak-digital-design_anleitung_verl...

keep on rockin'
Highlighted
Super User
11 von 11

@Amko_57  schrieb:

@Shorty  Vielen Dank für deinen Input. Muss dies die Hausvermietung wissen, das ich dies anpassen lasse?


Eigentlich handelt es sich um eine kleine Renovation und natürlich ist der Hauseigentümer auch der Besitzer der bestehenden Verkabelung.

 

Ich kenne jetzt weder Dein Mietobjekt, noch die Verwaltung und auch nicht Dein Verhältnis zu ihr, aber eigentlich hast Du diverse Möglichkeiten:

 

- Du überzeugst die Verwaltung, dass diese Erneuerung sinnvoll ist und dass sie selbst die Änderung in Auftrag gibt und auch bezahlt

- Du informierst die Verwaltung kurz darüber, dass Du die veralteten Dosen erneuern möchtest und auch selbst die Änderung bezahlst, bzw. eine Kostenteilung anstrebst

- Du machst es einfach in eigener Regie und gehst von der wahrscheinlichsten Annahme aus, dass es bei einem eventuellen zukünftigen Auszug sowieso niemandem auffällt, oder zumindest dass niemand auf die unsinnige Idee kommen wird, einen schlechteren Zustand wieder herstellen zu wollen

 

Was für Dich am besten passt, musst Du selber entscheiden, hängt vielleicht auch ein wenig an der Einschätzung, wie fair Du selbst den aktuell verlangten Mietpreis einschätzt.

 

Selbst würde ich im Minimum per Mail kurz die Verwaltung über den Ersatz der LAN-Einsätze in den Multimediadosen informieren um damit in jedem Fall schriftlich die zukünftige Wohnungsabgabe abzusichern.

 

Nachtrag: Für den extrem unwahrscheinlichen Fall, dass die Verwaltung die Erneuerung der Dosen verbieten würde, dürftest Du die Veränderung trotzdem durchführen, müsstest aber die alten Einsätze aufbewahren und auf Verlangen bei einem zukünftigen Auszug wieder einbauen (d.h. Wiederherstellung des Ursprungszustandes)

 

 

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Editiert