abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Teredo Problem mit Xbox (Win10)

Gelöst
Contributor
Nachricht 1 von 9

Hallo zusammen.

 

Bei den Xbox Netzwerkeinstellungen. steht immer, dass sich Teredo nicht qualifizieren konnte. Darauf geht die Seite mit den Lösungen auf, aber keine davon nutze etwas. Auch im Geräte-Manager steht nichts von einem Teredo oder Teredo-Tunnel.

 

Was kann ich tun????

Vielen Dank!

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
Nachricht 8 von 9

Woah! Ich habs. Ich habe den IP Hildsdienst neu gestartet und jetzt läuft es. 

 

Trotzdem vielen Dank für deine Zeit @PowerMac :D

8 Kommentare
Super User
Nachricht 2 von 9

Das scheint ein häufiges Problem der Xbox zu sein.

Abgesehen von den Lösungen, die du dir bestimmt schon selbst ergoogelt hast, hier noch etwas Swisscom-spezifisches: evt. sind die Einstellungen der IPv6-Firewall (Expertenmodus, Netzwerk, IPv6) zu restriktiv. Stell die Firewall auf Standard oder deaktiviere sie testhalber ganz und schau ob das etwas bringt.

Wegen dem Teredo-Interface: das siehst du im Gerätemanager erst, wenn du die versteckten Geräte via Menu ebenfalls anzeigen lässt.

Contributor
Nachricht 3 von 9

Vielen Dank für deine rasche Antwort.

Leider geht es trotz kompletter deaktivierung immernoch nicht.

Super User
Nachricht 4 von 9

Habe soeben bei mir die Xbox-App gestartet und den dortigen Netzwerktest gemacht. Bei mir werden keine Fehler angezeigt, und ich habe auch keine Teredo-Devices in der Systemsteuerung. Eigentlich ist Teredo bloss eine Übergangslösung und sollte gar nicht benötigt werden, wenn der PC eine funktionierende IPv6-Adresse besitzt. Hast du IPv6 auf dem Router überhaupt eingeschaltet? (Edit: das hast du wohl, da du andernfalls die Firewalleinstellungen nicht ändern könntest) Ergibt der Befehl "ping -6 www.google.com" auf deinem PC vier Ping-Antworten oder vier Fehler? Was gibt der Befehl "ipconfig" aus?

Nachtrag: was melden die Webseiten test-ipv6.com und ipv6-test.com? Wenige Fehlermeldungen sind zu erwarten, aber mindestens die Verbindung müsste klappen.

Noch ein Nachtrag: da es nichts gebracht hat, bitte die IPv6-Firewall wieder auf Standard zurückstellen.

Contributor
Nachricht 5 von 9

Danke. Ich versuchs mal. Wie könnte ich denn ipv6 einschalten wenns nicht aktiviert wäre?

Contributor
Nachricht 6 von 9

Ich war jetzt auf test-ipv6.com und bekam 9 von 10 Punkten. Bei "Test ob der DNS Server des ISP IPv6 unterstützt gibt es "schlecht" an. Beim Rest "okay".

Contributor
Nachricht 7 von 9

Und bei ipv6-test.com gibts das an...20181230_192352.jpg

 

Contributor
Nachricht 8 von 9

Woah! Ich habs. Ich habe den IP Hildsdienst neu gestartet und jetzt läuft es. 

 

Trotzdem vielen Dank für deine Zeit @PowerMac :D

Super User
Nachricht 9 von 9

OK, danke fürs Rückmelden der Lösung! Vielleicht nützt das jemandem einmal noch etwas.