Telefonieprobleme mit FritzBox 7490

  • Gelöst
Gelöst
Contributor
Nachricht 1 von 13

Ich habe seit 2 Jahren erfolgreich die FritzBox 7490 an meinem Swisscom-Anschluss (AllIP). Die Credentials habe ich mit @Tuxone Anleitung aus dem Centro übernommen. Lief bis vor einigen Monaten alles einwandfrei.

 

Nun habe ich aber seit einiger Zeit (ab wann das aufgetreten ist, weiss ich nicht so genau) folgendes Problem: Wenn ich auf eine UPC-Cablecom Nummer anrufe (und nur ausschliesslich UPC-Kunden!), dann erhalte ich die Voice-Meldung: "Diese Rufnummer ist ungültig!"

 

Der Swisscom-Support hat natürlich sofort entdeckt, dass ich einen fremden Router an meinem Anschluss betreibe und mir dann eine IB2 empfohlen. Ich bin darauf eingegangen, weil die IB2 ja schon ziemlich einiges an Funktionalität der FB übernommen hat. Nur leider immer noch vieles nicht (z.B. den AB mit der Mailfunktion oder auch die reibungslose Integration von DECT-Telefonen der Marke AVM). Mit der IB2 ist nun aber so, dass diese Interkonnektionsprobleme - wie ich sie mal nenne - nicht mehr auftreten. Das heisst, es muss also schon irgendwie mit der FB zu tun haben, dass ich auf einen UPC Anschluss nicht mehr anrufen kann. Die Probleme hatte ich übrigens schon vor dem Update auf das aktuellste OS 6.80 der FritzBox.

 

Gibt es ähnliche Erfahrungen oder vielleicht schon einen Work-Around? Ich würde nämlich trotz gekaufter IB2 am liebsten die FB weiter betreiben... alleine schon, weil ich sonst alle meine Fritz!Fon's schrotten kann, denn die lassen sich nicht an der IB2 betreiben...

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Contributor
Nachricht 7 von 13

Hallo iSpy, ich konnte das Problem bei mir nun lösen. Das Problem bei mir lag am Codec, beziehungsweise an der Framesize [ms]. Bis anhin hatte ich meinen SIP Gateway, der sich an der Internetbox registriert, auf den Codec G.711/30 «exclusiv» laufen lassen. Das hat auch immer sauber funktioniert. Wie bei Dir musste ich plötzlich feststellen das ich keine Rufnummern im UPC/Cablecom mehr erreichen konnte. Ein Analoges Telefon direkt an der Internetbox funktioniert. Ebenso der SIP Client X-Lite, direkt an der Internetbox (via SIP, selber SIP Account wie mein SIP Gateway).

Meine Analyse hat nun ergeben das X-Lite ebenfalls mit dem Codec G.711 arbeitete, jedoch eine Framesize von 20ms verwendet. Sobald ich die Framesize von 20sec auf meinem SIP Gateway konfiguriert habe, konnte ich UPC/Cablecom Rufnummern wieder erfolgreich anwählen.

Was ich noch nicht ganz verstehe, ich muss auf meiner Seite den Codec G.711 / 20ms exklusive anbieten, sonst kommt keine Verbindung zu Stande, auch nicht zu Swisscom Rufnummern. Da scheint etwas mit der Aushandlung nicht ganz richtig zu sein. Sobald ich Zeit habe schaue ich mir diesen Punkt auch noch an. Vorerst läuft sauber bei mir mit G.711 / 20ms.

 

12 Antworten
Expert
Nachricht 2 von 13

Hallo

 

A:

Die hartnäckigen Gerüchte besagen, dass SC die SIP Credentials bis im Sommer freigeben soll. D.h. danach ist auch die Fritzbox wieder im Rennen.

 

B:

SIP Telefone können bereits jetzt über die IBox 2 betrieben werden. Dafür aktiviert man im Router die temporären Sip Credentials.

https://www.swisscom.ch/de/privatkunden/hilfe/loesung/sip.html

 

C.

Wieso das Routing der VOIP Calls zu UPC nicht geht, wird interne Gründe haben. D.h. für mich nicht logisch oder nachvollziehbar. SC wird das nur supporten / abklären, wenn es mit einem SC Router auftritt.

 

Grüsse

RAL9004

 

* Dunning-Kruger Effekt * wurde mit der digitalen Kommunikation zur Pest der Neuzeit...*
############################################################################
Super User
Nachricht 3 von 13

D:

Man kann die Fritzbox auch als SIP-Client an der Internetbox 2 betreiben und so die Telefoniefunktionen der Fritzbox wie gewohnt nutzen.

keep on rockin'
Super User
Nachricht 4 von 13

@Cumu

Hast du die SIP Enstellungen in der FB mal gemäss diesem Thread überprüft?

http://supportcommunity.swisscom.ch/t5/Diskussionen-%C3%BCber-Ger%C3%A4te-und/SIP-Einstellungen-Frit...

 

Eventuell musst du nur den Outbound Proxy wieder mal etwas anpassen...

 

Dann wäre es noch interessant wie du die UPC Teilnehmer erreichen möchtest. Hast du es schon mal mit der internationalen Vorwahl oder auch ohne versucht?

 





Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Mesh: Das Eldorado für Netzwerk DAU's

Selbstdeklaration

Contributor
Nachricht 5 von 13

Hallo Cumu

ein sehr ähnliches Problem beschäftigt mich leider seit ein paar Wochen ebenfalls.

Meine Konfiguration hat seit Monaten anstandslos funktioniert, bis ich irgendwann ab Oktober 2017 feststellte, dass bei einigen gewählten Nummern immer der Spruch kam: "Dieser Anschluss ist vorübergehend unterbrochen ! "  Im Gegensatz zu dir, benutze ich mit meiner FB-7490 die "Local-SIP" Funktion der IB-Standard. Swisscom hat mir aber auch schon die SIP-Credentials via SMS gesendet, aber dank Local-SIP habe ich sie gar nicht konfiguriert.

Ich benötigte einige Tests und Versuche, bis sich eine Gemeinsamkeit herausstellte: Die Angerufenen waren Kunden von UPC-Cablecom. Anrufe von meiner Swisscomnummer zu diesen UPC-Kunden funktionierten seit irgendwann im Herbst 2017 nicht mehr. Egal ob UPC-Festnetz oder UPC-Mobil. Herausgefunden habe ich das nur deshalb, weil meine Bekannten z.T. ihr Handyabo bei einem anderen Anbieter als UPC hatten und ich sie deshalb trotzdem via Handy erreichen konnte.

Ich vermute den Bock beim Übergang zw. Swisscom <---> UPC. Es kann sein dass SIP-Daten von einem Anbieter restriktiver behandelt werden als vorher und deshalb der Anruf bei der Übergabe zum andern Provider abgelehnt wird. Der Swisscomsupport hat angetönt, dass das SIP Nummernformat von meinem Anschluss aus, zu lang sein könnte.  Aber bis im Herbst 17 funktionierten die Verbindungen ja. (?!)

Übrigens: ein Telefon direkt am a/b-Analoganschluss der IB-Standard angeschlossen funktioniert. Also besteht auch ein Zusammenhang mit der FB. (welche vielleicht eine zulange Nummer sendet?)

Haben andere ähnliche Probleme ?  ....und vielleicht eine Lösung/Ursache gefunden ?

Contributor
Nachricht 6 von 13

Hallo, auch ich habe das selbe Problem, leider aber noch keine Lösung.

 

Contributor
Nachricht 7 von 13

Hallo iSpy, ich konnte das Problem bei mir nun lösen. Das Problem bei mir lag am Codec, beziehungsweise an der Framesize [ms]. Bis anhin hatte ich meinen SIP Gateway, der sich an der Internetbox registriert, auf den Codec G.711/30 «exclusiv» laufen lassen. Das hat auch immer sauber funktioniert. Wie bei Dir musste ich plötzlich feststellen das ich keine Rufnummern im UPC/Cablecom mehr erreichen konnte. Ein Analoges Telefon direkt an der Internetbox funktioniert. Ebenso der SIP Client X-Lite, direkt an der Internetbox (via SIP, selber SIP Account wie mein SIP Gateway).

Meine Analyse hat nun ergeben das X-Lite ebenfalls mit dem Codec G.711 arbeitete, jedoch eine Framesize von 20ms verwendet. Sobald ich die Framesize von 20sec auf meinem SIP Gateway konfiguriert habe, konnte ich UPC/Cablecom Rufnummern wieder erfolgreich anwählen.

Was ich noch nicht ganz verstehe, ich muss auf meiner Seite den Codec G.711 / 20ms exklusive anbieten, sonst kommt keine Verbindung zu Stande, auch nicht zu Swisscom Rufnummern. Da scheint etwas mit der Aushandlung nicht ganz richtig zu sein. Sobald ich Zeit habe schaue ich mir diesen Punkt auch noch an. Vorerst läuft sauber bei mir mit G.711 / 20ms.

 

Community Manager
Nachricht 8 von 13

Hey danke @wambam coole Antwort. @Cumu falls dir diese Lösung geholfen hat, markiere sie doch als Lösung. 

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Contributor
Nachricht 9 von 13

Hallo wambam, gerade habe ich deinen Lösungsvorschlag auf meiner FB (neu 7590) umgesetzt und gleich getestet. Ab sofort kann ich UPC-Kunden wieder anrufen. Soooo cool ! Dein Hinweis den Wert "Paketgrösse in Millisekunden in Senderichtung" von 30ms auf 20ms zu ändern funktioniert bei mir und hat des Problem gelöst.

Tausend Dank!

Die erfolgreiche Verbindung wird im Log mit Codec G.711 angezeigt.

So sieht die Konfiguration meiner FB7590 mit Fritz!OS 06.83 aktuell aus:

VoIP-setting 20ms.JPG

Contributor
Nachricht 10 von 13

Super das es nun auch bei Dir wieder funktioniert! Freut mich das ich helfen konnte :-)
Wieso das zwingend G.711/ 20ms eingestellt werden müssen ist für mich nach wie vor ein Rätsel... Aber Hauptsache es funktioniert wieder.

Highlighted
Contributor
Nachricht 11 von 13

Hallo Zusammen

 

Dazu gab es schon einmal ein Thread:

https://community.swisscom.ch/t5/Festnetztelefonie/Fritzbox-Anruf-auf-UPC-geht-nicht/m-p/521332#M143...

 

Wie es scheint ist G.711/20ms der Standard und nicht 30ms wie in der Fritzbox eingestellt.

 

Gruss

 

Contributor EpZ
Contributor
Nachricht 12 von 13

Wir hatten das gleich Problem und niemand konnte helfen.

Bis wir diesen Blog gefunden haben.

 

Tausend Dank an allen.

Liegt wirklich an dieser Umstellung.

Novice
Nachricht 13 von 13
Hat auch bei mir geholfen. Konnte plötzlich einzelne Nummern nicht mehr erreichen, andere schon. Nun funktioniert es wieder. Vielen lieben Dank!