abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Internetbox Plus + Gigaset S850 A GO/Local SIP: Problem bei ausgehenden Anrufen

Gelöst
Super User hed
Super User
Nachricht 61 von 88

@rene1212 schrieb:

...
Sicher wäre es besser gewesen, wenn Swisscom die Störung gar nie produziert hätte.
...


Swisscom produziert die Störungen ja nicht absichtlich, aber die Technik ist nie perfekt und wo gearbeitet wird passieren auch Fehler.

 

Contributor
Nachricht 62 von 88

Da haben Sie wohl recht, aber die Kommunikation unters Volk (die Benutzer, oder neudeutsch die USER) ist noch sehr entwicklungsfähig.

Super User
Nachricht 63 von 88

@thun34@  schrieb:

Da haben Sie wohl recht, aber die Kommunikation unters Volk (die Benutzer, oder neudeutsch die USER) ist noch sehr entwicklungsfähig.


Ja wie Du jetzt erfahren hast geht es manchmal fast nicht ohne das Community "Kunden helfen Kunden" !

Contributor
Nachricht 64 von 88

Heute ist alles sehr komplex.  Swisscom versucht alles auf hohem Niveau zu Halten. Die Lieferanten haben gar keine Zeit alles auszutesten. Swisscom brint die Software auf die Systeme, dann merken es die User dass da was nicht richtig läuft. Swisscom hat den Fehler innerhalb einer Woche behoben ich persönlich finde dies ist eine tolle Leistung.

Novice
Nachricht 65 von 88

Ich habe seit etwa 1 1/2 Monaten wieder Probleme mit dem Gigaset DX800. Nach X Telefongesprächen mit der Hotline, Besuch von einem Servicetechniker, 2 neuen Routern, mehreren Resets bin ich immer noch nicht weiter. Es ist meine Geschäftsnummer und sehr unprofessionel. Weiss jemand, ob es an einem Softwareupdate liegen kann? Zusätzlich habe ich in Erfahrung gebracht, dass die Kabelköpfe der Leitungen in unserer Strasse repariert werden müssen. Wir müssen hier sehr alte Kabel haben. Kann es daran liegen? Internet funktioniert, nur beim Telefon habe ich alle 1 1/2 Tage eine tote Leitung und muss den Router an und ausschalten, um wieder telefonieren zu können.

Super User
Nachricht 66 von 88

@A.B.: meldet sich dein DX800 mit lokalen SIP-Daten bei der Internetbox an, oder direkt beim Telefonsystem der Swisscom? Letzteres läuft manchmal stabiler.

Contributor
Nachricht 67 von 88

Bei uns sind die Probleme auch wieder vorhanden.
Swisscom hat ein Update auf der Eingabe im Router gemacht. Dadurch waren Benutzer und Passwörter der einzelnen Telefone verschwunden. Seit diese wieder eingepflegt wurden, geht die Telefonie, jedoch nicht auf jede Natelnummer.

 

Das Problem ist langsam aber sicher sehr nervend.
Mit jedem neuen Update ein neues Problem.

Novice
Nachricht 68 von 88

@PowerMac: ich glaube, es meldet sich über die Internetbox an. Ich könnte die SIP-Credentials im Kundencenter anfordern, daher denke ich, dass es noch nicht gemacht ist. Kann ich das als Laie selber durchführen oder sollte das ein Techniker machen? Theoretisch müsste diese Tage nochmals ein Techniker von der Swisscom bei mir vorbei kommen, dann könnte ich es mit dem anschauen.

Highlighted
Super User
Nachricht 69 von 88

Grundsätzlich ist das Umstellen auf externe SIP-Credentials keine Hexerei. Wenn du bereits die interne SIP-Anbindung des DX800 selber gemacht hast, wirst du das mit den externen Credentials bestimmt auch hinkriegen. Zumindest in einem mir bekannten Fall hat dies die Zuverlässigkeit des Gigaset-Telefons deutlich verbessert.

Ich denke nicht, dass dir der Techniker dabei helfen wird, da - wie auf der verlinkten Seite als Warnhinweis vermerkt - Swisscom diese Vorgehensweise offiziell nicht empfiehlt, ua. aus Sicherheitsgründen. Wichtig ist halt, dass du die Zugangsdaten streng vertraulich behandelst, damit niemand auf deine Kosten telefonieren kann und dir damit u.U. riesige Kosten beschert.

Novice
Nachricht 70 von 88

@PowerMac: ich hab meine Telefone von einem Telematiker installieren lassen, da der Techniker der für die Swisscom kam es nicht geschafft hatte, dass sie so funktionieren wie ich es brauche. Zum Glück war ich Vorausschauend und hat den Telematiker für den Morgen nach der IP Umstellung reserviert. Eigentlich wollte ich nur, dass die Telefonie wie ISDN weiter geht. Zu Hause klingelt nur "Privat" und im Geschäft klingeln "Privat" und "Büro" und ich sehe auf dem Bildschirm wann es Privat ist und wann Büro, inkl. unterschiedlicher Klingeltöne. Bis der Telematiker herausgefunden hat dass er das Private im Büro "Privat im Büro" nennen muss ist mindestens eine Stunde vergangen.... Daher habe ich Respekt davor. Ich glaube ich rufe bald den Telematiker an der da war, obwohl ich an der Hotline gebeten wurde dies nicht zu machen, da die Swisscom schauen würde. Es ist halt jedes Mal enorm teuer, bis der Telematiker herausgetüftelt hat wie's geht. Wobei die Zeit die ich seit 1 1/2 Monaten verliere noch viel teurer ist....

Super User
Nachricht 71 von 88

Verständlicherweise ist es doof, dass man hierfür von Swisscom keine Unterstützung kriegt. Andererseits - und ich will da niemandem zu nahe treten - dürfte das Einrichten eines DX800 mit lokalen oder externen SIP-Credentials für einen Telematiker auch keine allzu grosse Herausforderung sein.

Expert
Nachricht 72 von 88

Hallo zusammen,

ich hatte diese Diskussion vor etwa 1 Jahr gestartet, danach wurde das Problem vorübergehend gelöst.

 

ABER jetzt neu: Seitdem die neuste Software (10.00.44/10.00.66/01349) auf unserer Internetbox Plus läuft, haben wir wieder Probleme mit der Telefonie via Local IP (+ Gigaset GO): Das Telefon klingelt zwar, aber sowohl bei aus- als auch eingehenden Anrufen hört man dann nur Stille. Einzige Abhilfe ist der Neustart der Internetbox, danach ist für 1-2 Tage die Local IP-Telefonie wieder funktionsfähig; In den letzten 3 Tage mussten wir den Router deswegen fast täglich neustarten. 

 

Hat jemand sonst ähnliche Probleme und eine Lösung?

Super User
Nachricht 73 von 88

Hast Du`s schon mal mit den "richtigen" SIP Credentials Daten direkt am/übers Gigaset probiert?

 

IMO funktionierten Diese meisten immer.

Jedenfalls (Ano dazumal, also bis für wenigen Tagen "Hab nun kein Festnetz mehr;.-)") bei mir am 7init Anschluss über eine FritzBox...

#userID63 mitdenmeistenlikesinderswisscomsupportcommunity...
wiesoauchimmer
Novice
Nachricht 74 von 88

Bei mir funktioniert es wieder. Es war ein Swisscom Techniker hier, der allerdings gemessen hatte, dass die Verbindung seit zwei Tagen vor seinem Besuch doppelt so schnell war. Habe folgende Informationen bekommen: 4.Oktober 20 MB down / 11. Oktober 39 MB down (immernoch Störungen) / 30. Oktober 72 down. Es muss also im Hintergrund gearbeitet worden sein ;-) Seit dem 30. Oktober hatte ich auch keine Probleme mehr. Zusätzlich hat er mir einen von der Swisscom geprüften Switch verkauft, da die Internetbox nicht genügend Ausgänge für alle Geräte hat die dran hängen. Vorher hat meine Time Capsule als Switch gedient (wurde mir von der Swisscom so installiert, als auf IP umgestellt wurde - war also nicht meine Idee, ich hätte auch dann schon einen Switch gekauft, wenn man mir gesagt hätte, dass die Time Capsule ein Problem sein könnte) und wir wollten sicher ausschliesen, dass die der Störfaktor sein kann (für mich nicht 100% nachvollziebar, da das Telefon ja immer ein paar Montage gut funktioniert und es dann aus heiterem Himmel Störungen gibt, bis im Hintergrund wieder etwas korrigiert wird).

Novice
Nachricht 75 von 88

Wir haben das gleiche Problem hier.

Gigaset C530 mit Basisstation und von Zeit zu Zeit sind alle Anrufe einfach tot. Stille.

Ein Neustart der SwisscomBox behebt das Problem kurzzeitig.

Expert
Nachricht 76 von 88

@Haldi-v2  schrieb:

Wir haben das gleiche Problem hier.

Gigaset C530 mit Basisstation und von Zeit zu Zeit sind alle Anrufe einfach tot. Stille.

Ein Neustart der SwisscomBox behebt das Problem kurzzeitig.


Habt ihr die Internetbox Plus oder Internetbox 2?

Bei uns hilft ein Restart kurzzeitig aber manchmal ist nach einem halben Tag das Problem wieder da. Ein Reset der Box via Support hat auch nichts gebracht.

Ich denke, dass das Problem wieder beim Backend der Swisscom liegt (wie letztes Jahr), oder sonst ist es ein Software Bug der Internetbox.

Momentan ist bei uns ein Ticket hängig (2nd Level Support) aber das Problem besteht nun seit fast 3 Wochen. Es ist ziemlich ärgerlich.

Expert
Nachricht 77 von 88

@Jüre  schrieb:

Hast Du`s schon mal mit den "richtigen" SIP Credentials Daten direkt am/übers Gigaset probiert?

 

IMO funktionierten Diese meisten immer.

Jedenfalls (Ano dazumal, also bis für wenigen Tagen "Hab nun kein Festnetz mehr;.-)") bei mir am 7init Anschluss über eine FritzBox...


SIP Credentials haben wir noch nicht ausprobiert aber sie sind eventuell eine gute Alternative. Momentan warte ich auf den Rückruf vom 2nd Level Support.

Contributor
Nachricht 78 von 88

Wir haben seit unserem letzten Technikerbesuch auch die Internetbox 2.

Ich hatte schon Freude, aber nach 2 Wochen ging es wieder gleich weiter ....

 

Hat mir jemand die Einstellungen wie ich die echten (externen) SIP Credentials eingeben muss im Telefon.

(Siemens GO GUI)

 

Den Aktivierungsbrief habe ich schon vor dem Techniker bei Swisscom bestellt.

 

Vielen Dank für die Hilfe.

Novice
Nachricht 79 von 88

wir haben das gleiche Problem, regelmässige Blockierung des Swisscom Internetbox Plus neuste Firmware, letzte Blockierung am 20.11.2018 & 30.11.2018, auch IB plus teilweise blockiert,

bei den Telefonen (2 Analog 4 Dect) keine Verbindung oder kein Gespräch, WLAN jedoch in Betrieb, 

Massnahme: IB plus ausschalten - einschalten, IB plus: Installierte Firmware-Version:  10.00.44/10.00.66/01349, 

Frage:   wie weiter   ???

Novice
Nachricht 80 von 88

Frage: gibt es jemand in dieser Community,

der diesen Fehler => die Swisscom Internetbox Plus blockieren,

auslösen resp. provozieren resp. händisch auslösen kann ?

Besten Dank für jede Info.