abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Internetbox Plus + Gigaset S850 A GO/Local SIP: Problem bei ausgehenden Anrufen

Gelöst
Expert
Nachricht 41 von 88

@kaetzchen schrieb:

Ich glaube man muss da mal etwas klarstellen.

Es geht hier keineswegs "nur" um das 850A GO.

Meines Erachtens sind sämtliche Nicht-Swisscom-Telefone welche über das Netzwerk (also nicht direkt) an der IB2 angeschlossen sind betroffen. Darunter fallen somit auch IP-Telefonie Apps wie Zoiper usw.


Ganz klar! Es geht um die ganze Telefonie via Local SIP an der Internetbox (bei uns, IB+). Leider kann ich den Thread-Titel nicht mehr ändern.
Ich habe dem 2nd Level Support empfohlen sie sollen die Local SIP-Funktion überprüfen unabhängig ob Gigaset oder andere Geräte angeschlossen sind. Anscheinend wurde noch in meinem Ticket auf diese Diskussion hier verwiesen.

Contributor
Nachricht 42 von 88

Guten Morgen, kann mir jemand erklären was "echte" SIP Daten sind?

 

Super User
Nachricht 43 von 88

@Anos schrieb:

Guten Morgen, kann mir jemand erklären was "echte" SIP Daten sind ?


https://www.swisscom.ch/de/privatkunden/hilfe/loesung/sip.html?campID=shortcut-sip#T=2896368c-b595-4...

Bei "Wikipedia" ist es noch  formuliert, vermutlich ist das gemeint sonst bitte korrigieren !

https://de.wikipedia.org/wiki/SIP-Telefon

Contributor
Nachricht 44 von 88

Schaust Du hier:

Lokale SIP

"Echte" SIP

 

Expert
Nachricht 45 von 88

@kaetzchen schrieb:

... Es geht hier keineswegs "nur" um das 850A GO.

Meines Erachtens sind sämtliche Nicht-Swisscom-Telefone welche über das Netzwerk (also nicht direkt) an der IB2 angeschlossen sind betroffen. ...

Wer eine Gigaset Go Basis an der Internetbox betreibt, könnte sich vorübergehend auch mit diesem Workaround behelfen:

Verbinde die Gigaset Go Basis zusätzlich zum bisherigen Ethernet-Anschluss auch noch über den Analogtelefon-Anschluss mit einer Analogtelefonbuchse der Internetbox. In den Einstellungen der Basis kannst du dann die Analogleitung für ausgehende Anrufe definieren, oder alternativ eine Wahlregel für alle Handy-Nummern vorsehen.

Walter

Super User
Nachricht 46 von 88

@Walter_Wp

Finde ich einen guten Vorschlag für alle die eine „VOIP-Basis“ haben, welche auch noch Analogtelefonie unterstützt.

Traurig finde ich hingegen, dass solche „Back to the roots workarounds“ beim grössten IP Telefonie Rollouter der Schweiz überhaupt nötig werden, und gleichzeitig das wirkliche Problem bei der Swisscom entweder noch nicht erkannt oder heruntergespielt wird.

Jetzt wo das Wochenende vorbei ist, halte ich einen offiziellen Feedback der Swisscom in diesem Thema eigentlich bereits für überfällig, sonst beginnt der „Fisch dann nächstens wirklich zu stinken“.

 

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
Nachricht 47 von 88

@Walter_Wp schrieb:

@kaetzchen schrieb:

... Es geht hier keineswegs "nur" um das 850A GO.

Meines Erachtens sind sämtliche Nicht-Swisscom-Telefone welche über das Netzwerk (also nicht direkt) an der IB2 angeschlossen sind betroffen. ...

Wer eine Gigaset Go Basis an der Internetbox betreibt, könnte sich vorübergehend auch mit diesem Workaround behelfen:

Verbinde die Gigaset Go Basis zusätzlich zum bisherigen Ethernet-Anschluss auch noch über den Analogtelefon-Anschluss mit einer Analogtelefonbuchse der Internetbox. In den Einstellungen der Basis kannst du dann die Analogleitung für ausgehende Anrufe definieren, oder alternativ eine Wahlregel für alle Handy-Nummern vorsehen.

Walter


Mit dem S850Go kann man das Problem überlisten.

Wenn der Anruf aufgebaut ist, sprich die Uhr beginnt zu zählen, auf Rückfr. klicken (Taste ob Hörer), nun kommt man zum Dialog mit der Rufweiterleitung, jetzt nochmals auf die Taste klicken (Beenden) und nun ist der aktive Anruf auch mit Ton vorhanden.

Das ist natürlich nur eine Notlösung, aber es funktioniert zumindest bei uns.

 

Service von Swisscom scheint mir jedoch etwas blamabel. Mein erster Anruf bei der Hotline war am Donnerstag und seit Samstag sollte ein Ticket offen sein, gehört habe ich jedoch nichts mehr.

Expert
Nachricht 48 von 88

@kaetzchen schrieb:

Schaust Du hier:

Lokale SIP

"Echte" SIP

 


 

Die Aktivierung mit den direkten "echten" SIP Credentials scheint momentan auch nicht zu funktionieren. Bei der Einrichtung im Swisscom-Kundencenter ("SIP Credentials verwalten") bekomme ich immer wieder diese Fehlermeldung:

"The requested page is temporarily unavailable due to maintenance work or technical problems. Please try again in a few minutes".

 

Super User
Nachricht 49 von 88

VOIP-Telefonie mit lokalen SIP-Credentials auf Mobilnummern ist zur Zeit ein flächendeckendes Problem.

Die Swisscom arbeitet daran, aber der Lösungszeitpunkt ist noch unbekannt.

Siehe auch hier:

https://community.swisscom.ch/t5/Festnetztelefonie/Telefonieren-mit-dem-Home-App-funktioniert-nicht-...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
Nachricht 50 von 88

Das ist extrem unbefriedigend!

Wir alle wurden und werden gezwungen, auf eigene Kosten, auf die "wunderbare" neue IP-Telefonie umzusteigen die sich je länger je mehr als Rohrkreiperer herausstellt. Bei Problemen werden wir "geschätzte Kunden" jedoch einfach ohne jegliche Hilfe im Regen stehen gelassen! Ich möchte gerne wissen wie viele Tage oder Wochen die SC braucht um wenigstens ihre eigenen Hotline-Mitarbeiter über ein bestehendes Problem zu informieren - die Information der betroffenen Kunden ist ja wohl nicht nötig. Die sollen gefälligst ihren unrentablen Fixnet-Anschluss auflösen und nur noch Mobil telefonieren. Nicht wahr liebe SC?

Gibt es eigentlich keine Ratig-Agenturen für Teleccom-Anbieter. Auf welche Ramsch-Stufe würde wohl die SC eingestuft werden?

Expert
Nachricht 51 von 88

@Shorty schrieb:

VOIP-Telefonie mit lokalen SIP-Credentials auf Mobilnummern ist zur Zeit ein flächendeckendes Problem.

Die Swisscom arbeitet daran, aber der Lösungszeitpunkt ist noch unbekannt.

Siehe auch hier:

https://community.swisscom.ch/t5/Festnetztelefonie/Telefonieren-mit-dem-Home-App-funktioniert-nicht-...


Es sind nicht nur Mobilnummern betroffen, sondern auch VOIP-Festnetznummern anderer Anbieter (z.B. Netstream). Wir sind übrigens Firmenkunden und finden die aktuelle Situation hinsichtlich fehlender Kommunikation seitens Swisscom sowie Fehlerbehebung nach mehr als 1 Woche katastrophal.

 

Super User
Nachricht 52 von 88

@prometheus

Das sind aktuell die schweizweiten Probleme der Swisscom:33719445-25A5-4411-9C95-D918F91BB340.jpeg

Dass es überhaupt ein netzweites VOIP Problem gibt, war ja schon so etwas wie ein informelles Zugeständnis von @GuidoT an die Forumsbenutzer.

Ich verstehe die Kommunikation der Swisscom immerhin bereits nach einer Woche seit dem Auftreten des Problems ja auch nicht, aber vielleicht kann einfach nicht zugegeben werden, was eigentlich nicht sein darf...

 

 

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Contributor
Nachricht 53 von 88

Hallo

Bei mir ist die Situation genau wie bei @prometheus. Leider habe ich erst heute diesen Thread entdeckt. Hier sieht es aber nach dem gleichen Fehler aus.

Mein Gigaset S850A GO mit Local SIP (zwei Mobilteile) lief seit dem Fehler korrigierenden Update für Internet-Box plus vom Juni 2016 fehlerfrei.

Völlig überraschend dann die Probleme seit ein paar Tagen. Verbindungen ab Fixnet nach Mobile funktionieren seither kaum mehr. Firmware 08.08.26, Applikationen-Software 08.08.23.
Rufe ich vom Fixnet auf mein Galaxy S8+ (sunrise 076 ...) an funktioniert alles normal. Rufe ich auf das Galaxy S8 (sunrise 076 ...) meiner Frau an, läutet dieses, zeigt den Anrufer und alles bleibt in beiden Richtungen stumm. Auch der Anruf auf swisscom 079 ... meiner Tante funktioniert nicht mehr.

Anrufe ins Festnetz und von Mobiltelefonen auf mein Festnetz sind nicht betroffen. Als Notlösung tätige ich nun abgehende Gespräche ins Mobilnetz über die Analogverbindung (Verbindungsvorwahl "Festnetz").

Ich habe soeben eine Mängelrüge beim Swisscom Techniksupport platziert.

Weiss jemand, wann die Firmware 08.08.26 ausgeliefert wurde? Der Support konnte das nicht beantworten. Auf der Swisscom-Webseite ist August 2017 vermerkt. Ich vermute eher ein Update in den letzten Tagen, das, nicht zum ersten Mal, Funktionierendes kaputt machte.

Ich bin fortgeschrittener Technik-Laie. Ein echter Laie ist in solchen Situationen verloren.

Bitte Swisscom, rasch reparieren.

Seit 22.7.15 Vivo M bzw. inOne Int.L/TV L/Tel.M (1 UHD/2 HD-TV-Boxen), Glasfaser, Internet-Box plus, WLAN-Verb.-Kit. Vorher 1980-2015 Rediffusion/Cablecom/UPC, digital ab 2002.
LG TV OLED65C6V, SONY Heimkino-Audio HT-XT3, Fb. Harmony Companion mit Hub, SIP-Telefon S. Gigaset S850A GO.
Highlighted
Expert
Nachricht 54 von 88

@rene1212 schrieb:



Weiss jemand, wann die Firmware 08.08.26 ausgeliefert wurde? Der Support konnte das nicht beantworten. Auf der Swisscom-Webseite ist August 2017 vermerkt. Ich vermute eher ein Update in den letzten Tagen, das, nicht zum ersten Mal, Funktionierendes kaputt machte.

Ich bin fortgeschrittener Technik-Laie. Ein echter Laie ist in solchen Situationen verloren.

Bitte Swisscom, rasch reparieren.


Ich glaube, dass das Problem mehr mit dem Backend von Swisscom zu tun hat, als mit Updates der Internetbox-Software.

Contributor
Nachricht 55 von 88

Bei mir besteht das Problem mindestens seit dem 7. Dezember.

Super User
Nachricht 56 von 88

Wie schon mehrmals erwähnt das Problem hat nichts mit der Firmware von der Internet-Box zu tun und auch nichts mit dem neuen Home App.

Expert
Nachricht 57 von 88

Das Problem mit Local SIP scheint nun behoben worden zu sein. Bei uns funktioniert alles wieder.

Super User
Nachricht 58 von 88

Wird auch erwähnt !

Stöärung-behoben.JPG

Swisscom
Nachricht 59 von 88

Ja, die Kollegen haben den Softwarepatch, der das Problem verursacht hat, gestern Nacht wieder entfernt. Es sollte nun alles wieder funktionieren.

Sowas kann leider mal passieren. Trotzdem Sorry für die Probleme.

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
Nachricht 60 von 88

Ich habe soeben einen Anruf von Swisscom erhalten, die Störung sei behoben. Ich habe getestet, und ja,
Anrufe auf Mobile funktionieren nun wieder über die SIP-Ausgänge.

Sicher wäre es besser gewesen, wenn Swisscom die Störung gar nie produziert hätte. Aber der Umgang mit meiner Störungsmeldung und die Behebung waren nun sehr gut. Danke.

Seit 22.7.15 Vivo M bzw. inOne Int.L/TV L/Tel.M (1 UHD/2 HD-TV-Boxen), Glasfaser, Internet-Box plus, WLAN-Verb.-Kit. Vorher 1980-2015 Rediffusion/Cablecom/UPC, digital ab 2002.
LG TV OLED65C6V, SONY Heimkino-Audio HT-XT3, Fb. Harmony Companion mit Hub, SIP-Telefon S. Gigaset S850A GO.