abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

HD-Phone Nyon verlieren Kontakt zur Basis

Gelöst
Contributor
Nachricht 1 von 8

Wir haben auf All-IP umgestellt. Für das Telefonieren verwenden wir zwei neue HD-Phones Nyon.

Leider bricht der Kontakt zum Router (Internet-Box 2) immer wieder ab. In Folge haben wir keine Möglichkeiten zum Telefonieren. Wir verwenden diesen Router nur, um zu telefonieren. Lange Gespräche mit dem Service, sowie der Einsatz eines Technikers haben nichts verändert. Kennt jemand das Problem und hat eine Lösung gefunden?

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
Nachricht 8 von 8

Wir haben die Telefone zurückgegeben und mit GIGASET ersetzt. Anschalten, anmelden und es läuft!

Probleme gelöst.

7 Kommentare
Super User
Nachricht 2 von 8

Steht den die Internet-Box 2 an einem Ort wo die HD-Phone noch eine gute Verbindung zur DECT Einrichtung haben, also nicht irgendwo im Keller in einem Kasten.

Ist es 100% sicher das die Verbindung zur Internet-Box 2 abbricht und nicht die Verbindung von extern unterbrochen wird.

Jedenfalls die HD-Phone sind sehr stabil was normal die Verbindung zur Internet-Box betrifft und es können ohne grosse Probleme zwei Wände oder Decken dazwischen sein wenn es nicht gerade extreme Stahlbetondecken sind, oder auch z.b. Elektrobodenheizungen.

Expert
Nachricht 3 von 8

@Nyon  Kannst du uns darüber informieren, warum bei dir die Internetbox 2 im Einsatz ist? War im Voraus bekannt, dass die üblichen Internetboxen, die üblicherweise fürs "nur Telefonieren" eingesetzt werden, "zu schwach" sind?

Die Techniker, die bei dir im Einsatz waren: Waren die im Auftrag von Swisscom bei dir? Welche Erkenntnisse wurden dir mitgeteilt? Wurden dir weitere Aktivitäten angekündigt? Wenn ja, welche?

Wenn "der Kontakt zum Router … abbricht": Sind dann immer beide Telefone ausser Betrieb?

Wie beobachtest du, dass die Telefone ausser Betrieb sind?

Was musst du tun, damit die Verbindungen danach wieder OK sind?

Sorry, dass ich dich hier mit Fragen "gelöchert" habe. Aber nur so können sich hier andere Kunden ein Bild zum Vorgang machen.

 

Mein Vorschlag, unabhängig von deinen Antworten:

Kaufe bei Swisscom ein HD-Telefon der Marke Gigaset, ich bevorzuge das Gigaset SL360 HS. Behalte die ganze Verpackung und die Quittung auf, du hast eine Geld-zurück Garantie von 14 Tagen. Ich vermute, dass das Nyon Telefon nicht von Gigaset hergestellt wird, und hier im Forum wurde berichtet, dass die Gigaset Telefone weniger Ärger machen.

Walter

Contributor
Nachricht 4 von 8

Kannst du uns darüber informieren, warum bei dir die Internetbox 2 im Einsatz ist? War im Voraus bekannt, dass die üblichen Internetboxen, die üblicherweise fürs "nur Telefonieren" eingesetzt werden, "zu schwach" sind?

War die Empfehlung eines MILA-Friend. Wir haben mehrere Anschlüsse. Office und Homeoffice an getrennten Standorten. Swisscom hatte nur einen Router “light“ gesendet, dieser wurde von MILAS-Friend erfolglos installiert. Dann noch einmal zwei weitere, dabei die Internet-Box 2. Eine leichte Lieferverwirrung.

Die Techniker, die bei dir im Einsatz waren: Waren die im Auftrag von Swisscom bei dir?

Erst Milas, dann mehrere erfolglose Gespräche am Telefon und Versuche über Remote das Problem zu lösen. Dann ein Swisscom-Techniker.

Welche Erkenntnisse wurden dir mitgeteilt?

Eventuell ist das Signal zu schwach, die Telefone zeigen jedoch konstant 50 – 70 % der Signalstärke an. Die maximale Entfernung beträgt 10m.

Wurden dir weitere Aktivitäten angekündigt? Wenn ja, welche?

Das Ticket wurde geschlossen. That‘s it.

Wenn "der Kontakt zum Router … abbricht": Sind dann immer beide Telefone ausser Betrieb? Wie beobachtest du, dass die Telefone ausser Betrieb sind?

Beide Telefone steigen zur gleichen Zeit aus und starten die Suche nach der Basis.

Was musst du tun, damit die Verbindungen danach wieder OK sind?

Reset und neue Verbindung aufbauen. Allerdings nur mit einer Linie /Tel. Nummer möglich. Wir haben drei. Dies geht für einigen Zeit und dann geht das Theater von vorne los.

Sorry, dass ich dich hier mit Fragen "gelöchert" habe. Aber nur so können sich hier andere Kunden ein Bild zum Vorgang machen.

Expert
Nachricht 5 von 8

Danke für die Beschreibung. Wenn ich das so lese, dann bin ich nicht sicher, ob es nur um "zu schwache Signale" geht, auch Störsignale könnten eine Rolle spielen.

Warum die Telefone die Verbindung nicht selbst neu herstellen können, ist mir nicht klar. Ich habe kein Multiline und kann daher zum Verhalten nichts sagen.

Weil bisher schon mit drei Internetboxen getestet wurde, steht für mich ein Defekt der IB nicht im Vordergrund (ist aber nicht ganz ausgeschlossen). Meine Vorschläge:

Test mit Gigaset Telefonen, eingebucht auf der IB.

Eine Gigaset GO Basis über Ethernet und lokal SIP an die IB anschliessen, und alle Telefone über diese Basis verbinden. Auch Multiline funktioniert. Die Reichweite der Go Basis soll gemäss Berichten im Forum besser sein, und für diese Gigaset Telefone sind schon heute passende Repeater erhältlich. Das "Zentrale Telefonbuch" funktioniert in dieser Version leider nicht, du musst mit Gigaset Tools die lokalen Telefonbücher der Telefone synchronisieren. Übrigens kann man auch ein Gigaset SL360 HS auf die Go Basis verbinden.

Walter

Contributor
Nachricht 6 von 8

Habe bei meiner Schwiegermutter genau das gleiche Problem. Über die Festtage auf IP Telefonie umgestellt und jeden Tag keine Verbindung zur Basis. Router IB2 aus- und einschalten dann geht es wieder für kurze Zeit. Wollte bei den Nyon HD-Phones das Firmwareupdate machen mit der Hoffnung das damit eventuell das Verbindungsprobleme gelöst wird. Aber leider macht es bei beiden HD-Phones das Update nicht. Die Leitung ist eine 2 Draht Freileitung. Vermute dass hier das Problem ist. Habe eine Anfrage an den Support gesendet hoffe das diese sich bald melden.

Contributor
Nachricht 7 von 8

Zu den, von mir bereits geschilderten Störungen, tritt dasselbe Phänomen mit den Updates auf. Auch dies ist mit unseren Telefonen nicht möglich. Werde die Telefone zurückgeben. Und den oben erwähnten Typ kaufen.

Die Sache ist sehr ärgerlich, wir haben seit zwei Wochen diese Theater und bisher fand keiner eine Antwort.

Die Swisscom-Mitarbeiter waren im Übrigen immer sehr hilfsbereit und geduldig. Wenn jedoch – letztendlich – hilflos bei der Lösung unseres Problems mit der Umstellung auf All-IP.

Contributor
Nachricht 8 von 8

Wir haben die Telefone zurückgegeben und mit GIGASET ersetzt. Anschalten, anmelden und es läuft!

Probleme gelöst.