abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Frage zu Mitel 6867i

Contributor
Nachricht 1 von 2

Hallo zusammen

 

Bei einige unserer Mitels 6867i mit Boot 1.0.0 steht jeweils bei der Firmwareaktualisierung "nur Version 4.1.0 oder niedriger möglich". Bei einem anderen Mitel 6867i konnten wir die Firmware bis auf 4.5 bringen, die Boot-Version ist jedoch 1.0.1.

 

Kann man die Bootversion auch downloaden oder sind die "älteren" Mitels einfach zu alt für die neuen Firmwares? (Plattform ist Rev0)

 

PS: Wenn die originale Mitel-Firmware draufgespielt wird, so wird beim verbinden zu Sbcon automatisch die Swisscom-Firmware geholt, sofern das Telefon am Redirection-Server mit der MAC angemeldet ist oder?

 

Grüsse und danke für euer Feedback!

1 Kommentar
Super User
Nachricht 2 von 2

@mtothat  schrieb:

 

 

PS: Wenn die originale Mitel-Firmware draufgespielt wird, so wird beim verbinden zu Sbcon automatisch die Swisscom-Firmware geholt, sofern das Telefon am Redirection-Server mit der MAC angemeldet ist oder?

 

Grüsse und danke für euer Feedback!


Korrekt