abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Yealink T48S, Telefon verbindet aber beide Enden hören nichts

Contributor
1 von 10

Hallo Mein Yealink T48S macht öfters dieses Phänomen, dass die Verbindung zwar hergestellt wird (es klingelt und alles ist wie gewohnt wenn ich abnehme) aber man kann an beiden Enden nichts hören. Ich habe festgestellt dass das auch dann auftritt, dass wenn ich jemanden anrufe und dort dann die Combox kommt, oder z.B. die Ansage dass der Teilnehmer nicht erreichbar ist. Wenn das der Fall war, dann funktioniert das Telefon beim nächsten Anruf nicht mehr. Abhilfe schafft jeweils ein Neustart des Routers und danach ein Neustart des Telefons. Was könnte das sein? Vielen Dank im Voraus für Hinweise!

9 Kommentare
Super User
2 von 10

Wad für ein abo ist vorhanden?

Wie ist das telefon konfiguriert?

Contributor
3 von 10

Ich habe ein Vivo XS (20) Abo. Das Phone ist dirket mit dem Lankabel an der Inernetbox eingesteckt.
Ich weiss nicht genau welche Seiten es braucht um die Konfiguration genügend zu sehen, ich habe mal diesen Screenshot:



Vielen Dank fürs Schauen!
Mit herzlichem Gruss, David

Super User
4 von 10
Contributor
5 von 10

Vielen Dank für die Beiden Links. Meine Konfiguration stimmt überein mit der beim 2. Link abgebildeten Konfiguration. Dieser Post war es, der mein Telefon ursprünglich überhaupt zum Laufen gebracht hat.
Ich habe in anderen Posts von den SIP Credentials gelesen. Ich will mir die mal besorgen (dauert, bis ich per Post den Code von Swisscom für den Zugang erhalte). Dann will ich mal sehen ob ich das hinkriege, dass ich das alles richtig eintrage...  Hm, damals mit den Wählscheiben-Telefonen war das deutlich einfacher :smile:

Super User
6 von 10

Diese Einstellungen sind für Audio nicht wirklich relevant. Bei den Codec Einstellungen mal nur G.711 a-law aktivieren.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
7 von 10

Hallo @Tuxone
Vielen Dank für den Tip. Ich sehe den genannten Codec allerdings nicht in der Liste. Oder muss ich noch wo anders schauen?

Super User
8 von 10

Dann ist es hier PCMA. Mal alles bis auf PCMA deaktivieren.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Highlighted
Contributor
9 von 10

Hallo @Tuxone
Vielen Dank für den Hinweis die anderen Codecs zu deaktivieren. Ich habe das gemacht, hatte heute jedoch wieder dasselbe Phänomen.

Super User
10 von 10

Die Einstellung kannst du trotzdem so behalten. Ansonsten kann es sein, dass du beim Telefonieren mit anderen Teilnehmern mal plötzlich kein Audio hättest.

Da die Yealink unter Account Advanced den keep alive bereits auf 30s aktiviert haben, ist eine Ermittlung dieses Phänomens ohne capture eher schwierig.

Es kann zB. auch an einer fehlerhaften NAT Implementierung im Router liegen.

Da wäre es Interessant ob es mit den Credentials direkt besser läuft. Wünschenswert wäre natürlich aber die Anmeldung am Router. 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.