abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Update für Festnetztelefon

Highlighted
Super User
1 von 6

Hallo zusammen,

meine beiden Festnetz-Telefone "Davos" wollen ein Update installieren. Eines beginnt und bleibt dann, obwohl es auf der Ladestation steht wie befohlen, nach etwa knapp einem Drittel der Installation stehen und es passiert nichts mehr.

Wenn dann auch noch der zweite Apparat dasselbe tun will, dann geht nichts mehr. Also keine Anrufe kommen mehr durch und dies, obwohl wir noch andere, ältere Telefone habe.

Der  Router leitet die Anrufe dann gleich an mein Handy weiter und zu Hause läutet es nicht mehr.

Gestern musste ich den Router neu starten, damit alles wieder funktionierte.

Hat jemand eine Idee wie ich die Updates auf meine Telefone bekomme? Das müsste doch zu schaffen sein!

Oder was muss ich sonst machen?

Merci und Gruss

Marcus

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Super User
3 von 6

Hallo Ferdi und Danke für dein Post. Ich bin in den Tiefen der Community auch noch auf Antworten gestossen. 

So habe ich gestern meine beiden Telefone auf Werkseinstellungen zurückgestellt und mit dem Router neu verbunden. Danach habe ich das Update von Hand angestossen. Das wurde dann auch ausgelöst und innerhalb ca. einer Viertelstunde waren beide Telefone mit der neuen Software vH32 ausgerüstet. Also keine „Stunden“!

Uns hat ja das versuchte Starten des Updates auch die IB2 auf irgend eine Art blockiert. 

Ich bin mal gespannt wie lange das nun reibungslos läuft.

5 Kommentare
Highlighted
Level 5
2 von 6

Guten Morgen

Meine beiden Zermatt, haben gestern auch mit dem Update begonnen. Das eine am Morgen als ich es sah. Ich war noch zu Hause,und beobachtete ebenfalls, dass die Anzeige sehr lange auf ca. 25% stehen blieb. Da ich noch weg musste, liess ich es dabei, als ich nach Hause kam, war das Update geladen. 

Am Abend fing das zweite Zermatt ebenfalls mit dem Update an. Dies ca. um 19:30 Uhr. Auch dieses war immer noch dran, als ich um halb zwölf ins Bett ging. Heute Morgen war es fertig. Es geht also wirklich sehr sehr lange. Evt. mal bei einem die Akkus raus nehmen, und wieder einsetzen. Dies wird den Prozess wohl ein wenig verschieben. 

Auf meinen Zermatt ist nun die Software Version vH32. Vielleicht weiss noch jemand was die Neuerungen sind? 

 

Ferdi

Highlighted
Super User
3 von 6

Hallo Ferdi und Danke für dein Post. Ich bin in den Tiefen der Community auch noch auf Antworten gestossen. 

So habe ich gestern meine beiden Telefone auf Werkseinstellungen zurückgestellt und mit dem Router neu verbunden. Danach habe ich das Update von Hand angestossen. Das wurde dann auch ausgelöst und innerhalb ca. einer Viertelstunde waren beide Telefone mit der neuen Software vH32 ausgerüstet. Also keine „Stunden“!

Uns hat ja das versuchte Starten des Updates auch die IB2 auf irgend eine Art blockiert. 

Ich bin mal gespannt wie lange das nun reibungslos läuft.

Highlighted
Level 4
4 von 6

Ich habe das Update ebenfalls manuell angestossen; es dauerte ca. 20 min.
In den Release Notes der FW vH032 steht: "Dieser Release ist für den Unterhalt notwendig." Ich vermute, dass vH032 auch die Vorbereitung auf die angekündigte neue FW 10.2 der Internet-Boxen ist.

Highlighted
Super User
5 von 6

@antric  schrieb:

....In den Release Notes der FW vH032 steht: "Dieser Release ist für den Unterhalt notwendig." Ich vermute, dass vH032 auch die Vorbereitung auf die angekündigte neue FW 10.2 der Internet-Boxen ist.


Das Update ist schlussendlich notwendig für den bald kommenden HD-Phone Dect Repeater, der dann endlich cat iq2.x kompatibel ist 😉

keep on rockin'
Highlighted
Level 5
6 von 6

@antric  schrieb:

Ich habe das Update ebenfalls manuell angestossen; es dauerte ca. 20 min.
In den Release Notes der FW vH032 steht: "Dieser Release ist für den Unterhalt notwendig." Ich vermute, dass vH032 auch die Vorbereitung auf die angekündigte neue FW 10.2 der Internet-Boxen ist.


Ich habe gestern einen Versuch mit dem manuellen anstossen versucht. Das Zermatt blieb dann trotzdem wieder so lange am gleichen Punkt. So bin ich dann eben schlafen gegangen. Den Router habe ich dabei aber nicht neu gestartet. Wie auch immer, die beiden Zermatt haben nun die neue Firmware drauf. Bei einem Bekannten ebenfalls mit Zermatt ging es auch über Stunden. 

Danke für die Relase Note, die habe ich gestern beim nachschauen irgendwie übersehen. 

Nach oben