abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

HD Telefon Davos tot

Contributor
1 von 26

Hallo 🙂 

 

Vor einiger Zeit wurde ein Softwareupdate auf dem Telefondisplay angezeigt: dieses hat (nach über einer Stunde Warten) vermutlich nicht geklappt (?)

- das Internet funktioniert störungsfrei

 

Das Telefon allerdings ist seit gut einer Woche tot....rotes Led leuchtet und im Display ein rotes Kreuz....alles ausstecken, wieder einstecken, reset etc....bringt alles nichts.

Noch nicht benutztes, neues HD Davos eingesteckt....genau das gleiche.

 

Ich wäre wirklich froh, wenn mir jemand sagen könnte, was da genau schief laufen könnte....:blush:

 

Vielen Dank im Voraus

 

Liebe Grüsse

Wanda

HILFREICHSTE ANTWORTEN

Akzeptierte Lösungen
Contributor
8 von 26

wow.....ja jetzt habe ich auf deine Frage nochmal die Internet Box neu gestartet....(das hatte ich schon so oft immer wieder versucht...).....aber diesmal hat es wie durch Zauberhand funktioniert....beide Telefone sind wieder benutzbar :thumbs_up::lol:

 

Herzlichen Dank

Novice
24 von 26

Habe mit dem Support nochmals alles versucht - u.a. Reset Internetbox 2. Hat leider alles nichts geholfen. Gerät musste ausgetauscht werden.  Gruss Bidi66

25 Kommentare
Super User
2 von 26

Du hast das Telefon aber schon am der IB  angemeldet?

Super User
3 von 26

@wanda 

 

Scheint so, als seien die Geräte nicht mehr an der Internetbox angemeldet. Versuche doch die Geräte nochmals neu anzumelden. Auch ein neues Gerät muss in jedem Fall zuerst immer angemeldet werden, wie alle DECT Telefone. Sonst hast du das rote Kreuz und den Text auf dem Display "Bitte anmelden" und das Telefon funktioniert dann logischerweise nicht.

Editiert
Contributor
4 von 26

:joy_face:  jaja schon x-mal neu angemeldet....bringt gar nichts leider 😞

Contributor
5 von 26

Was meinst du mit neues HD Davos eingesteckt? Eingesteckt wird nur das Netzteil der Ladestation. Das Telefon selbst ist drahtlos mit der DECT-Basisstation der Internetbox verbunden.

 

1) Welcher Typ Internetbox ist beteiligt? Vergleiche mit den unter diesem Link angezeigten Internetboxen.

 

2) Was meinst du mit "Box ausgezogen eingesteckt"?

Editiert
Contributor
6 von 26

Es ist die Internet-Box 2

 

Also dieses Telefon funktionierte seit November 2018...stand immer am selben Ort und es war ok....bis zu diesem Update...das habe ich 2 - 3 x versucht auszuführen...schien aber nicht geklappt zu haben.  Und dann irgendwann war es tot.

 

Das zweite Telefon, war noch eingepackt und natürlich versuchten wir eine Verbindung mit dem Internet herzustellen, was aber ebenfalls nicht funktioniert.

 

Sorry, ich bin nicht so interessiert was Internet, Telefone, etc. betrifft....deshalb kann ich auch nicht die perfekten Angaben machen :hugging: :smile_sweat: 

Ich finde es nur dann cool, wenn es einfach funktioniert :grin_smile:

 

War denn mit dem Update irgendwie irgendetwas schief ? Weiss das jemand ?

Highlighted
Community Manager
7 von 26

@wanda Hast du die Internet-Box seit dem Update bereits neu gestartet oder zurückgesetzt?

Ich moderiere das Kunden–Helfen–Kunden Forum, ein digitaler Begegnungsraum zu Themen rund um Swisscom Produkte.
Contributor
8 von 26

wow.....ja jetzt habe ich auf deine Frage nochmal die Internet Box neu gestartet....(das hatte ich schon so oft immer wieder versucht...).....aber diesmal hat es wie durch Zauberhand funktioniert....beide Telefone sind wieder benutzbar :thumbs_up::lol:

 

Herzlichen Dank

Contributor
9 von 26

@wanda

 

Du könntest jetzt noch prüfen, ob das Firmware-Update für das ursprüngliche Telefon Davos erfolgreich war. Die aktuelle FW-Version ist vH032 ("alte" Version war vH029).


Du kannst mit folgender Prozedur direkt am Telefon die FW-Version abfragen und falls gewünscht (bevorzugt in einer Randstunde, wenn kein Anruf zu erwarten ist) manuell das Update starten:

 

Menü > Einstellungen > Erweit. Einstellungen > Information Gerät > Update

Wenn eine neue Software verfügbar ist, wird gefragt: Installieren? > OK. Dann folgt die Aufforderung, das Gerät auf der Ladestation zu lassen und zu warten. Fortschrittsbalken. Anweisungen im Diplay folgen. Dauer ca. 15 bis 25 Minuten.

Hinweis: Die Ladestation des Davos sollte in der Nähe der Internetbox stehen.

 

Super User
10 von 26

Also mir meldet das Telefon das die 029 die neueste FW sei.

Contributor
11 von 26

@ snowmanch

 

Wird beim Updateversuch wirklich die folgende Meldung angezeigt?

"Sie verwenden die neueste Softwareversion".

 

Falls ja: Versuche das Update später nochmals. Gemäss Swisscom-Website (Swisscom Privatkunden > Hilfe > Festnetz-Geräte) ist die aktuelle Version vH032.

 

Editiert
Super User
12 von 26

Ja, diese Meldung wird angezeigt.

 

Contributor
13 von 26

@snowmanch

 

Der Fehler wird vermutlich durch das Telefon verursacht, indem es die vom Update-Server gesandte Meldung, dass eine neuere Version verfügbar sei, ignoriert.

 

Ich würde folgendes versuchen:

 

1) Telefon Davos auf Werkseinstellungen zurücksetzen (Einstellungen > Erweit. Einstellungen > Werkseinstellungen).

 

2) Aufforderung zum Neu Anmelden nicht sofort befolgen, sondern zusätzlich die beiden Akkus entfernen und nach einer Wartezeit von ca. 1 min wieder einsetzen. Darauf das Telefon wie verlangt neu anmelden.

 

3) Funktionstest des Telefons. Allenfalls müssen einige individuelle Konfigurationen neu vorgenommen werden. (Das Telefonbuch bleibt in jedem Fall erhalten, da es in der Internet-Box gespeichert ist.)

 

4) Erneut manuelles Update der FW versuchen (gemäss Prozedur im Beitrag 9).

 

Super User
14 von 26

Hat nicht geholfen.

 

Contributor
15 von 26

@snowmanch Welchen Typ Internet-Box verwendest du?

Hast du die Box in den letzten Tagen schon einmal neu gestartet (mit dem Speisungsschalter)?

Editiert
Super User
16 von 26

Erledigt, wird ausgetauscht.

17 von 26

Leider habe ich keine Antwort, nur genau das gleiche Problem! Ich habe 2 genau gleiche Apparate. Fast 2 Jahre lang gingen beide bestens. Dann war das eine plötzlich stumm. Alles probiert, nichts genützt. Im Swisscom Shop ein neues bekommen. Zuhause montiert. Genau die gleichen Probleme wie das "alte". Vor etwa 2 Monaten zeigten beide Apparate eine Meldung, dass updatet werde. Aber nach einem Tag war die Meldung immer noch drauf. Also ging gar nichts in Sachen Update. Es blieb mir nichts anderes übrig als die Meldungen auszuschalten.

18 von 26

1 erfreuliche und 1 weniger erfreuliche Nachricht: Ich habe den Kundendienst der Swisscom (mein Provider) per E-Mail kontaktiert. Das Problem konnte mir direkt von dort aus gelöst werden. Ich konnte zusehen wie die Lichtlein und Kreuzlein am Router  blinkten. Und plötzlich erschien auf dem Davos das richtige Datum und alles ist bestens. (Router und beide Davos sind von der Swisscom).

 

Nun zum weniger Erfreulichen: Bei diesem Router-Modell scheint etwas nicht so zu funktionîeren, dass man es IMMER selber schaffen kann, einen Telefonapparat anzuhängen.

Super User
19 von 26
20 von 26

Internet Box Light.

 

Aber wie ich bereits oben geschrieben habe, wurde das Problem von der Dame des Störungsdienstes von ihrem Arbeitsplatz aus erkannt und behoben.

 

Inzwischen kam die Meldung auf dem Display des betreffenden Apparates, dass ein Update im Tun sei und ich ihn auf dem "Sockel" lassen solle. inzwischen ist das Update offenbar erfolgreich verlaufen. Ganz im Gegensatz zu einem Update vor ein paar Monaten (auf beiden Apparaten, aber zeitversetzt), als die Meldung über einen Tag lang auf dem Display stand. Schliesslich sind meine Telefone ja zum Brauchen da und nicht damit ich eine Aufschaltmeldung Tage lang bestaunen darf!