abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

HD-Phone DAVOS seit heute "tot"

Novice
1 von 9

Eines meiner HD-Phones DAVOS, beide Kauf April 2016,  funktioniert seit heute nicht mehr. Es steht mit schwarzem Display in der Ladestation (dito wenn es in der andern Ladestation steht). Akkus sind geladen, Anrufe gehen auf diesem Gerät nicht ein. Ist es sinnvoll, das Phone zur Reparatur einzusenden oder ist - wie heute bei vielen Geräten - die Lebensdauer nur noch auf eine kurze Zeit ausgelegt??

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
2 von 9

Da du entsprechend keine Garantie mehr hast, denke ich kaum, dass es sich lohnt, dieses Teil zu reparieren. Der Wert ist viel zu gering. Zumal das Gerät in bekannten Onlineshops ab 75 Franken (neu) bestellt werden kann, sofern du wieder ein Davos haben willst.

Editiert
8 Kommentare
Super User
2 von 9

Da du entsprechend keine Garantie mehr hast, denke ich kaum, dass es sich lohnt, dieses Teil zu reparieren. Der Wert ist viel zu gering. Zumal das Gerät in bekannten Onlineshops ab 75 Franken (neu) bestellt werden kann, sofern du wieder ein Davos haben willst.

Editiert
Novice
3 von 9

Danke, ich habe mir gedacht, dass sich das nicht lohnt

Swisscom
4 von 9

Nein, die Geräte sind nicht darauf ausgelegt, dass sie nach 2 Jahren kaputt gehen. Hast Du noch andere HD-Phones angeschlossen und die funktionieren?

Hast Du den Router mal neu gestartet (nicht aus dem WEB-GUI, sondern wirklich mit dem Schalter?) Welchen Router hast Du überhaupt? Akkus mal 2-3 Minuten aus dem Gerät genommen?

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Novice
5 von 9

Ein zweites identisches gleich altes DAVOS funktioniert, Router neu gestartet mit Schalter / Internet-Box standard, Akkus rausgenommen und getauscht mit denjenigen des 2.Geräts.

Seit April 2016 funktionierten beide Geräte einwandfrei, wurden in Zweipersonen-Haushalt auch nicht strapaziert, umso erstaunlicher, dass ohne ersichtlichen Grund ein Gerät "tot" ist.

Super User
6 von 9

@nigella  schrieb:...umso erstaunlicher, dass ohne ersichtlichen Grund ein Gerät "tot" ist.

In der Welt der Technik kann es unter mehreren 10'000 Geräten immer mal "ein faules Ei" drunter haben, welches halt irgendwann einen Ausfall hat. Ist in der Natur der Sache und soweit "normal", wenn es sich um Mengen im tiefen Promillebereich handelt. Halt doof für den Betroffenen, wenns nach der Garantie ist....

Wenns wirklich ein generelles Problem wäre, wäre der Shitstorm im Web ganz schnell da 😉

keep on rockin'
Super User
7 von 9

@nigella 

 

Wenn es nötig ist einen Ersatz zu beschaffen hat sich das  HD-Phone Gigaset CL660HX  unten beim Link sehr gut bewährt, selber sind bei mir drei Stück im Einsatz.

 

https://www.swisscom.ch/de/privatkunden/zubehoer/fixednetwork-accessories_new/fixednetwork-accessori...

Editiert
Highlighted
Super User
8 von 9

Gibt neben dem CL660HX je nach Präferenzen von Design und Benutzbarkeit auch noch andere Gigaset-Telefone welche bestens direkt mit einer Swisscom Internetbox harmonieren.

 

Sie  müssen einfach CAT-iq 2.x kompatibel sein und kaufen kann man sie einfach beim billigsten Anbieter, da diese Geräte in Zwischenzeit nur noch absolute Commodities sind.

 

Kurz gesagt: Jedes tote Swisscom Co-Branding Telefon ist gleichzeitig auch eine Chance für was wirklich Besseres...

 

P.S.: Die Beschreibung der Swisscom des CL660HX hat übrigens noch einen Fehler, denn das Telefon funktioniert nicht nur an einer Internetbox, sondern auch an jeder anderen CAT-iq 2.x fähigen DECT-Basisstation. Falls die Beschreibung der Swisscom korrekt wäre hätten die von Swisscom direkt verkauften Geräte abweichend vom Originalmodell einen zusätzlich Anbieter-Lock installiert, was ich allerdings wegen der offensichtlichen Kundenunfreundlichkeit eigentlich nicht wirklich glauben kann...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Editiert
9 von 9

Das gleiche Problem hatte ich auch (siehe meine Beiträge). Es fehlte am Router. Da ich das Problem nicht lösen konnte kontaktierte ich die Helpline von Swisscom. Eine kompetente Dame fragte mich, ob sie zu meinem Router zugreifen dürfe. Sie werkelte kurz - und wie ein Wunder "lebte" mein Zweit-Davos wieder. Nachher kam (nach mehreren Updateversuchen vorher) die gleiche Nachricht wie bei dir. Innert kurzer Zeit klappte es auch mit dem Update.