abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Geht das? 6 Tage Störung ohne versprochenem Support, ohne Rückmeldung, bei unserem Festnetzanschluss

Highlighted
Level 1
1 von 16

Was mache ich falsch?

 

Am Freitag letzter Woche, dem 21.06.2019 habe ich unterstehende Störung telefonisch dem Swisscom-Support gemeldet.

Trotz den freundlichen Bemühungen des Sachbearbeiters (Neustart, etc.) konnte das Problem nicht behoben werden. Er teilt mir mit, dass er ein Ticket dieser Störung an die Technik weiterleiten werde. Ich würde am drauf folgenden Montag über den weiteren Verlauf des Vorgehens telefonisch informiert.

 

In der Zwischenzeit ist nichts passiert.

 

Heute Donnerstag-Nachmittag, 27.06.2019, nach sechs Tagen habe ich nochmals unter der Supportnummer nachgefragt.

Ich bekam nochmals die selbe freundliche Antwort: er werde ein Ticket dieser Störung an die Technik weiterleiten, er könne nichts anderes machen…

 

Ich bin ratlos, wie geht es nun weiter?

 

******

Meine Telefon-Infrastruktur, Festnetzapparate:

- 3 Stationen HD-Phone Montreux, über DECT mit der aktuellen Internetbox verbunden

- 2 Festnetznummern

Symptome beim angerufen werden:

- Es erfolgt ein Anruf, das Telefon klingelt

- Ich nehme das Telefon ab, drücke die grüne Taste

- die Verbindung wird sofort unterbrochen

- das rote LED links in der Ecke blinkt, löscht nach einer gewissen Zeit

 

Symptome beim Versuch eine Nummer anzurufen:

- Ich wähle eine Nummer mit dem Ziffernblock oder anhand des Adressbuches

- drücke die grüne Verbindungstaste

- die Verbindung wird sofort unterbrochen

- das rote LED links in der Ecke blinkt, löscht nach einer gewissen Zeit...

 

- diese Symptome zeigen sich bei allen drei Handapparaten

 

NB:

- vor ein paar Wochen wurde ein Softwareupdate auf dem Telefondisplay angezeigt: dieses hat (nach über einer Stunde Warten) vermutlich nicht geklappt (?)

- das Internet funktioniert störungsfrei

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Level 1
16 von 16

Kompetenter & wirkungsvoller Support von der Technikabteilung hat weitergeholfen.

Die neue Internet Box 2 ist heute eingetroffen und soeben eingerichtet.

Alle Funktionen wie IP-Telefonie mit 3 Handapparaten Montreux sowie internes WLAN funktionieren nun wieder einwandfrei.

Grosses Merci an alle Beteiligten!

15 Kommentare
Highlighted
Super User
2 von 16

Vielleicht kann  @Anonym da helfen ?

 

Jedenfalls so wie Du erwähnst wurde die Internet-Box schon kurz Aus-und eingeschaltet ohne Ergebnis.

Ein Versuch wäre noch bei allen HD-Phone die Akku kurz zu entfernen und wieder montieren.

Highlighted
Level 4
3 von 16

Falls du dich mit dem Menü "Einstellungen" des Telefons Montreux auskennst, kannst du die aktuell aktive Firmware-Version abfragen. Die neueste Version ist vH0053.

 

Alternativ kannst du mittels deines Computers via Web-Interface der Internetbox die aktuell aktive Firmware-Version aller drei Montreux-Telefone auslesen.

 

Welchen Typ der Internetbox (Internetbox 2 oder Internetbox plus oder Internetbox Standard) verwendest du?

Highlighted
Level 1
4 von 16

Danke 😉

 

Handapparat 1: Firmware ....H0053

Handapparat 2: Firmware ....H0052

Handapparat 3: Firmware ....H0052

 

Internetbox Model: SGA441SW (weiss, dunkles Display, Tasten an der Schmalseite)

 

 

Highlighted
Level 4
5 von 16

Handapparat 1 ist auf dem neuesten FW-Stand; 2 und 3 sind noch auf dem vorangehenden Stand. Dies dürfte aber nicht die Ursache für die Fehlfunktion sein; muss aber gelegentlich bereinigt werden.

 

Die Internetbox ist wohl vom Typ Internetbox Plus (IBP). Derzeit läuft (ohne offizielle Ankündigung) die Verteilung der neuen Firmware-Version 10.02.36. Ob deine IBP sie bereits erhalten hat, ist via Web-Interface feststellbar; der Support kann ebenfalls darauf zugreifen. Da offensichtlich die IBP bereits neu gestartet wurde, ist das dem Teilnehmer Mögliche bereits getan worden. Ich bin derzeit ratlos bezüglich der Fehlerursache. Du musst warten, bis sich @Anonym meldet.

 

Highlighted
Level 1
6 von 16

merci;)

 

- habe die Batterien bei allen 3 Geräten rausgenommen und wieder eingesetzt = keine Veränderung

 

Zusatz:

- wenn ich eine externe Nummer wähle wird die Verbindung hergestellt, ist aber auf beide Wege stumm.

- wenn ein externer Anruf eintrifft, wird die Verbindung hergestellt, ist aber auf beiden Wege stumm.*

- wenn ich mit dem Handy meine Fixnummer  wähle wird die Verbindung hergestellt, ist aber ebenso auf beide Wege stumm (nichts zu hören).

- wenn ich eine interne Nummer auf dem Tastenfeld anwähle = gleiche Symptome (stumm) wie hier soeben beschrieben.

- wenn ich eine interne Nummer aus dem Nummerspeicher "interner Anruf" anwähle = die Verbindung wird hergestellt,  die Ton-Verbindung funktioniert in beide Richtungen!!!???

 

*habe inzwischen meine Fixnetnummern nun auf mein Handy umgeleitet.

 

Highlighted
Super User
7 von 16

@arts 

 

Ich würde mal noch die aktuellste Firmware für die IBP (egal ob sie nun immer noch Beta heisst, oder schon nicht mehr) manuell aus dem Internet herunterladen und dann auch manuell auf der IBP installieren.

 

In der Vergangenheit gab es immer wieder Fälle, wo alleine das Neuinstallieren der Firmware auf der Internetbox, deren Verbindungsprobleme mit Geräten im LAN oder auch Telefonen gelöst hat.

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Level 1
8 von 16

@Werner @antric  @WalterB

 

- um  die aktuellste Firmware für die IBP herunter zu laden und selber zu installieren zu können, fehlen mir die genaueren Angaben: wo & wie?

 

...habe nochmals die Internetbox-Plus vom Browser aus neu gestartet = ohne Erfolg

 

Zusatz:

um den 25.09.2018 herum hatte meine Nummer ein gravierendes Spoofing-Problem. Dabei wurde seitens SWISSCOM einiges unternommen. könnte es sein, dass die damals getätigten Massnahmen mein aktuelles Problem mit hervorrufen?

Highlighted
Level 1
9 von 16

sorry,

hier noch die Installierte Firmware-Version:  10.02.36/0.0.0/01441 meiner IBP

 

danke allerseits für die diversen Bemühungen...

Highlighted
Super User
10 von 16

@arts 

 

Wenn Du probieren möchtest, hier ist der Link inkl. Anleitungen:

 

https://www.swisscom.ch/de/privatkunden/hilfe/internet/firmware-aktualisierungen-fuer-ihre-internet-...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Level 1
11 von 16

@Werner 

danke für den Link. Dort finde ich als Beta-Firmware-Version:  10.02.36, diese ist jedoch bereits installiert.

Super User
12 von 16

@arts

 

Es geht mir hier nicht darum, dass da unbedingt eine neuere Version drauf muss, sondern dass überhaupt einmal eine Version manuell korrekt installiert wird.

 

Wenn es hilft, kannst Du den Case sofort schliessen, falls nicht, hast Du damit zumindest ausgeschlossen, dass ein automatischer und zumindest teilweise gescheiterter Update der Swisscom das Ursprungsproblem verursacht hat.

 

Das o.o.o.o innerhalb der ausgelesenen Versionsanzeige Deiner Installation finde ich übrigens sehr irritierend, vielleicht ist da also wirklich ein automatischer Update auf dem Router schiefgegangen...

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Super User
13 von 16

Hast du die Telefone schon einmal abgemeldet und dann wieder angemeldet?

Highlighted
Anonym
14 von 16

@arts Ich lasse es vom Team mal anschauen. 

Highlighted
Level 1
15 von 16

Zwischenstand, Freitag-Nachmittag, 28.06.2019:

+ Kontaktaufnahme durch Swisscom-Support und nochmals alle Möglichkeiten durchprobiert

- alle Bemühungen führten zu keinem Erfolg

 

Ich werde kommende Woche eine neue Internet-Box 2 erhalten und diese installieren.

Bin gespannt, ob unser Festnetz dadurch wiederbelebt werden kann.

Highlighted
Level 1
16 von 16

Kompetenter & wirkungsvoller Support von der Technikabteilung hat weitergeholfen.

Die neue Internet Box 2 ist heute eingetroffen und soeben eingerichtet.

Alle Funktionen wie IP-Telefonie mit 3 Handapparaten Montreux sowie internes WLAN funktionieren nun wieder einwandfrei.

Grosses Merci an alle Beteiligten!

Nach oben